Ai uitat parola?


  • Oancea

  • Mesaje scrise: 9
  • Locatie: Timisoara
  • Masina: Omega X20XEV din 1995
  • Status: Offline
  • Cont inregistrat in: 24 Dec 2006

Imi spuneti va rog unde se afla mai precis senzorul de la arborele cotit..mentionez ca am Omega B X20XEV .As putea sa-l schimb eu pur si simlu sau este o operatiune mai complexa care implica un service specializat?
  • dancuciureanu

  • Mesaje scrise: 15,201
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

Il poti schimba singur fara probleme.
Te uiti dupa cureaua de accesorii, deasupra ai sa vezi senzorul de arbore cotit (cranckshaft) si mai sus este cel de la came (camshaft). Ai un surub si nu uita de garnitura. Senzorul este cu un fir care pleaca din el si dupa vreo 20cm are mufa.
Daca tot nu il gasesti fa citeva poze clare si iti punem sageti.
Mesajul tau de la Agila il voi sterge.
  • Oancea

  • Mesaje scrise: 9
  • Locatie: Timisoara
  • Masina: Omega X20XEV din 1995
  • Status: Offline
  • Cont inregistrat in: 24 Dec 2006

Iti multumesc mult pt precizari.
  • Oancea

  • Mesaje scrise: 9
  • Locatie: Timisoara
  • Masina: Omega X20XEV din 1995
  • Status: Offline
  • Cont inregistrat in: 24 Dec 2006

Iti multumesc mult pt precizari.Va sa zica desfac capacul de la distributie?NU?
  • Oancea

  • Mesaje scrise: 9
  • Locatie: Timisoara
  • Masina: Omega X20XEV din 1995
  • Status: Offline
  • Cont inregistrat in: 24 Dec 2006

Asa ceva?

  • Oancea

  • Mesaje scrise: 9
  • Locatie: Timisoara
  • Masina: Omega X20XEV din 1995
  • Status: Offline
  • Cont inregistrat in: 24 Dec 2006


  • razvu77

  • Mesaje scrise: 218
  • Locatie:
  • Masina: Astra C20XE din 1995
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2005

site ul de pe care ai luat pozele da informatii despre cei 2 senzori de temperatura apa unu de bord si unul la ecu.Cam putine info despre x20xev pe net,cum gasesc ceva o sa postez.Cert e ca e un motor suprasaturat de senzori
  • cester11

  • Mesaje scrise: 17
  • Locatie:
  • Masina: Astra c18xe din 1994
  • Status: Offline
  • Cont inregistrat in: 16 Apr 2007

Oancea a scris: Asa ceva?


nu.asta este sensorul camshaft d la ax cu came.cel de la arbore cotit sau crankshaft cum ti l da pe tester este pe blocul motor in partea stanga a masinii .are un singur surub.dar mai usor poti sa urmaresti cablul.este prima mufa din stanga care pleca de sub rampa de injectoare.dak pot o sa ti fac o poza sa ti trim.
  • Remus Cristea

  • Mesaje scrise: 338
  • Locatie: Sibiu
  • Masina: Vectra x20xev din 1997
  • Status: Offline
  • Cont inregistrat in: 24 Feb 2008

Poti sa-mi spui si mie ce simtome ai avut cand te-a lasat senzorul asta?
  • Remus Cristea

  • Mesaje scrise: 338
  • Locatie: Sibiu
  • Masina: Vectra x20xev din 1997
  • Status: Offline
  • Cont inregistrat in: 24 Feb 2008

Hello!Am si eu probleme cu senzorul asta de la arborele cotit la o vectra B motor x20xev.Stiti la vectra B unde este situat exact acest senzor?
  • iulius

  • Mesaje scrise: 1,604
  • Locatie: Bucuresti
  • Masina: Insignia A 20DT din 2011
  • Status: Offline
  • Cont inregistrat in: 09 Jun 2004

are cineva valorile masurate pe un senzor bun?senzor de arbore
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

Salut iulius! Iata cateva valori ale unui senzor gasesti la linkul acesta dupa ce apesi pe seria senzorului http://www.elitecat.cz/Arti...amp;NodeId=102747 ex. la motor de 22 dti senzr marca HELLA
Lungime cablu [mm] 495 mm
Tip senzor inductiv
Toleranta 10 %
Rezistenta electrica [Ohm] 900 Ohm
Numar motor TECDOC 15091
Sper sa va fie de folos si folositi linkul ca este cu info despre piese si preturi.
  • florin.ro

  • Mesaje scrise: 33
  • Locatie: Neamt
  • Masina: Omega x20xev din 1995
  • Status: Offline
  • Cont inregistrat in: 01 Nov 2007

Remus Cristea a scris: Poti sa-mi spui si mie ce simtome ai avut cand te-a lasat senzorul asta?

salutare la toti membrii clubului!
sunt proaspat posesor de omega b caravan cu motor x20xev.Am cumparat-o cu aceasta problema (eroare senzor ax cu came),martorul de la computer aprins in bord.In service auto ,pe tester,eroarea asta mi-a dat-o.L-am comandat si inlocuit singur,dar martorul din bord nu s-a stins.Poate cineva sa-mi dea o solutie?Mentionez faptul ca motorul nu lucreaz la capacitatea optima (e puturos Crying or Very sad ).Multumesc anticipat!
  • Remus Cristea

  • Mesaje scrise: 338
  • Locatie: Sibiu
  • Masina: Vectra x20xev din 1997
  • Status: Offline
  • Cont inregistrat in: 24 Feb 2008

pai incearca acuma sa stergi cu un tester eroarea din calculator.e stocata acolo si trebuie stearsa.
  • Soso.

  • Mesaje scrise: 298
  • Locatie: Sibiu
  • Masina: Astra x16szr din 1998
  • Status: Offline
  • Cont inregistrat in: 23 Aug 2008

va rog, imi spui si mie ce simptome avea masina ? cum ti-ai dat seama ca e vorbe de " cranckshaft"? mi s-a spus ca si la mine s-ar putea sa fie acelasi lucru
  • drestea

  • Mesaje scrise: 204
  • Locatie: Bihor
  • Masina: Omega din 1995
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

Si eu am luat masina cu aceeasi eroare si cu martorul aprins in bord. Motor tot X20XEV. L-am schimbat si acum e ok. Oricum ca si functionalitate si inainte era ok, dar era deranjant sa stii ca are o problema. Daca e senzorul risti sa se duca de tot si sa nu mai pornesti.
Si Soso, nu poti sa stii care e problema decat pe tester. Asa e cel mai indicat sa faci, altfel risti sa te inseli. Fa un test pentru a ti se confirma eroarea.
  • Soso.

  • Mesaje scrise: 298
  • Locatie: Sibiu
  • Masina: Astra x16szr din 1998
  • Status: Offline
  • Cont inregistrat in: 23 Aug 2008

masina a fost pusa pe tester insa nu a avut nici o eroare. masina cand nu face figuri, merge perfect. atunci a fost momentul cand am puso pe tester , ca atunci a putut baiatu . e foarte greu sa se nimereasca ca atunci cand se comporta asa urat, sa pot suna pe baiat sa vina. nu stiu daca m-ai inteles. ar trebui ca baiatul sa stea cu mine 24 din 24 ca atunci cand i se pune pata masinii, sa puna imediat laptopu pe ea. si asa ceva nu se poate, ca omu` are si el familie si na. deci erori nu am, asa ca trebuie sa o iau pe ghicite
  • florin.ro

  • Mesaje scrise: 33
  • Locatie: Neamt
  • Masina: Omega x20xev din 1995
  • Status: Offline
  • Cont inregistrat in: 01 Nov 2007

Am pus motorul pe tester pt. stergerea erorii,dar a aparut din nou.Am sa incerc la un alt service auto saptamana viitoare,sau poate sonda sa fie defecta de noua? Rolling Eyes
  • cristi09

  • Mesaje scrise: 119
  • Locatie: Alba
  • Masina: Omega x20xev din 1994
  • Status: Offline
  • Cont inregistrat in: 19 Feb 2009

Va salut .Am si eu o Omega, x20xev,si mi se aprinde becul galben la bord doar cateodata,si fara sa accelerez, cand accelerez se stinge.Si cand accelerez brusc se balbaie(intrerupe) prima pedala apoi merge si se accelereaza normal.Poate fi de la vreunul din senzorii astia?de la care? Multumesc anticipat
  • drestea

  • Mesaje scrise: 204
  • Locatie: Bihor
  • Masina: Omega din 1995
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

Salut,
Becul galben de la bord este comandat de mai multi senzori, si e greu sa ghicesti care e de vina. Cel mai simplu e sa mergi cu masina la un tester pentru a depista cu exactitate unde e problema. Bafta!