Ai uitat parola?


  • C.Stefan

  • Mesaje scrise: 153
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 25 Apr 2014

da.. am franat brusc.. si se duce ca sania.. ma gandesc ca vine iarna si am nevoie de el.. o sa ii fac un tester pentru ca am si niste erori mai vechi de sters
  • C.Stefan

  • Mesaje scrise: 153
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 25 Apr 2014

da.. am franat brusc.. si se duce ca sania.. ma gandesc ca vine iarna si am nevoie de el.. o sa ii fac un tester pentru ca am si niste erori mai vechi de sters
  • john_doe200616

  • Mesaje scrise: 460
  • Locatie: Brasov
  • Masina: Vectra X16SZR din 1996
  • Status: Offline
  • Cont inregistrat in: 24 Feb 2015

Pai ai nevoie odata sa vezi cu Opcom-ul ce arata, apoi fizic sa vezi cu un mecanic sau cu cineva care se pricepe daca e anulat fizic;
  • alecsionut

  • Mesaje scrise: 72
  • Locatie: Dolj
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 09 Mai 2015

Am refacut si eu lipiturile calculatorului de ABS la Vectra B z18xe 2001.merge ca uns.multumesc mult
  • Addi64

  • Mesaje scrise: 12
  • Locatie: Arad
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 15 Nov 2015

Salut. Si eu am problema cu ABS-u'..mai exact, se aprinde martoru' in bord din cand in cand si tot timpul cand franez imi bate in pedala ca si cum ar intra ABS-u'. Azi dimineata am dus-o la tester si imi da doua erori, C0800 si C0121. Problema e ca saptamana viitoare am RAR-u' de facut..intampin probleme acolo daca o duc asa? Doar sa nu o apuce crizele sa se mai aprinda si martoru' in bord. Trebuie sa fac si eu procedura cu lipiturile? Daca ar fi cineva din Arad dispus sa ma ajute cu treaba asta, va rog!
  • mosmo2play

  • Mesaje scrise: 4
  • Locatie: Iasi
  • Masina: Vectra z18xe din 2001
  • Status: Offline
  • Cont inregistrat in: 28 Jul 2013

Salutare!Multumita acestui tutorial am rezolvat si eu problema cu modulul abs!
Dupa o diagnoza am avut si eu aceleasi erori:
C0800 - Switched Battery Voltage Low (Valve Relay)
C0121 - Valve Relay Circuit Malfunction
C0060 - Front Left Outlet Solenoid Valve Circuit Malfunction
C0065 - Front Left Inlet Solenoid Valve Circuit Malfunction
C0080 - Rear Left Outlet Solenoid Valve Circuit Malfunction
C0085 - Rear Left Inlet Solenoid Valve Circuit Malfunction
C0090 - Rear Right Outlet Solenoid Valve Circuit Malfunction
C0095 - Rear Right Inlet Solenoid Valve Circuit Malfunction
Asa ca m-am decis sa ma apuc de treaba!
Am urmat in tocmai sfaturile din tutorial si acum...FUNCTIONEAZA PERFECT!
Felicitari celor ce au avut bunavointa de a posta intreg procesul de reparatie!
BRAVO!
  • mosmo2play

  • Mesaje scrise: 4
  • Locatie: Iasi
  • Masina: Vectra z18xe din 2001
  • Status: Offline
  • Cont inregistrat in: 28 Jul 2013

Pt cei din Iasi ii pot ajuta cu aceasta problema destul de delicata!
  • URAGAN

  • Mesaje scrise: 2,882
  • Locatie: Iasi
  • Masina: Vectra Y20DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 31 Jul 2006

Contracost, ori voluntariat?
  • mosmo2play

  • Mesaje scrise: 4
  • Locatie: Iasi
  • Masina: Vectra z18xe din 2001
  • Status: Offline
  • Cont inregistrat in: 28 Jul 2013

Mie un "meserias"mi-a cerut 250 roni pt a rezolva problema!Avand in vedere ca necestia ceva munca(demontat de pe masina,decapsulat modulul, reparatia lui,capsulat din nou si montajul pe masina...)cred ca un pret corect ar fi 150 roni!
  • alecsionut

  • Mesaje scrise: 72
  • Locatie: Dolj
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 09 Mai 2015

Eu zic ca daca citesti cu atentie tutorialul il faci singur eu sunt din craiova te as ajuta cu mare drag
  • URAGAN

  • Mesaje scrise: 2,882
  • Locatie: Iasi
  • Masina: Vectra Y20DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 31 Jul 2006

Pe cine sa ajuti, alecsionut?
@ mosmo2play, un coleg de forum il ajuti dezinteresat. Tinand cont ca ai gasit acest tutorial, nu inseamna ca trebuie sa-ti faci o sursa de castig din asta. Daca cel ajutat considera ca trebuie sa te recompenseze cumva...lasi la latitudinea lui,nu?
  • alecsionut

  • Mesaje scrise: 72
  • Locatie: Dolj
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 09 Mai 2015

scuze am citit gresit postul anterior al lui mosmo2play intelesesem eronat ca nu se descurca.clar l-as fii ajutat fara bani doar sa il trimita in Craiova.nu am descoperit eu aceste lipituri stai linistit nu toti oamenii sunt bisnitari si samsari
  • URAGAN

  • Mesaje scrise: 2,882
  • Locatie: Iasi
  • Masina: Vectra Y20DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 31 Jul 2006

Vezi ca iar ai inteles ce ai vrut tu. Cu ajutorul desinteresat m-am adresat catre mosmo2play si nu catre tine. Altadata citeste atent.
  • mosmo2play

  • Mesaje scrise: 4
  • Locatie: Iasi
  • Masina: Vectra z18xe din 2001
  • Status: Offline
  • Cont inregistrat in: 28 Jul 2013

Eu vorbeam de "meserias" care mi-a cerut 250 roni!Dar dupa ce am efectuat reparatia singur am zis ca un pret corect ar fi 150roni!Nu am zis nimic ca eu as percepe vreun tarif!Unii "meseriasi"speculeaza asemenea lucruri si profita la maxim!Cer cat nu face!
  • cioly54

  • Mesaje scrise: 4
  • Locatie: Mures
  • Masina: Vectra din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2011

Excelent tutorial!De zece ori bravo ptr.cel care l-a facut.Multumiri!
  • troya36

  • Mesaje scrise: 24
  • Locatie: Arad
  • Masina: Astra Y20DTH din 2003
  • Status: Offline
  • Cont inregistrat in: 22 Jan 2011

Buna seara tuturor.
Un tutorial de nota 12.Multumim.
Problema mea e ca eu mai mult am stricat decat am reparat (cred).Am urmat toti pasii din tutorial,am refacut lipituri,montat la loc calc-ul de pe pompa si acum,pe langa ca martorul abs ramane tot aprins,nu imi mai indica nici viteza si mi s-a apris si martorul de defectiune motor (sau injectie).Nu stiu ce am stricat.Maine merg cu ea din nou la diagnoza,sa vedem ce i-am facut.Mentionez ca masina e o Vectra B 2.0 DTI,din '99.Cod eroare inainte C 0121.Maine,din nou test.
P.S.
Daca cineva ma poate ajuta cu pareri,sfaturi,etc.,v-as fi recunoscator.O seara buna si drumuri line.
  • troya36

  • Mesaje scrise: 24
  • Locatie: Arad
  • Masina: Astra Y20DTH din 2003
  • Status: Offline
  • Cont inregistrat in: 22 Jan 2011

Buna seara tuturor.
In sfarsit,am rezolvat problema ABS-ului.Dupa schimbat de 2 ori modulul ABS,nenumarate teste,am descoperit ca problema era de fapt,de la switch-ul pedalei de frana.Este switch-ul cu 4 pini,pt.ca da comanda la lumini frane si la modulul ABS.Ei bine,contactul care dadea semnal la modul,nu mai functiona (contactele sunt asemanatoare cu platinile de la Dacie).Deci,cel cu probleme era "puscat",innegrit si putin topit pe una din parti.Am incercat sa-l curat cu un smirghel fin,dar nu am rezolvat problema,asa ca azi am cumparat un nou switch si...problema rezolvata.In concluzie,nefunctionarea switch-ului de la pedala de frana da pe tester (OP-COM) tot eroarea C0121.
Stima si respect.
  • dancuciureanu

  • Mesaje scrise: 15,471
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

troya36 , se vedea daca merge sw frana daca stia respectivul unde sa se uite. Nu cumva daca stateai cu piciorul pe frana mai mult ramaneai fara turbina ?
  • opela94

  • Mesaje scrise: 1
  • Locatie: Mures
  • Masina: Vectra X16SZ din 1994
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2016

Salutare tuturor! Am o problemă asemănătoare la Opel Vectra A din '94. Timp de două - trei zile martorul de la ABS se aprindea în mers, câteodată nu se stingea după contact si pornire motor. În ambele cazuri la o repornire a motorului se stingea si abs-ul functiona. După un timp însă becul nu se mai vrea stins, si Abs- ul nu functionează. Am aplicat metoda agrafei: Eroare 45, sensor la roata stânga spate, circuit. Am dat cu spray pe contactele ( la ambele roti din spate) , am desfăcut butucul la roata stânga spate, am curătat (desi la rotile dintate nu s-a observat nimic). Fără rezultat însă. Am încercat la trei mecanici, testerul nu vede nimic, deoarece este un model mai vechi, si trimite doar impulsuri, nu si date compatibile cu ce testere au avut ei (asa mi-au spus ). Vă rog frumos, să mă ajutati, dacă se poate.

P.S.: Îmi cer scuze pentru mesajul anterior, l-am trimis de pe telefon, si poate de aceea a apărut asa.
  • troya36

  • Mesaje scrise: 24
  • Locatie: Arad
  • Masina: Astra Y20DTH din 2003
  • Status: Offline
  • Cont inregistrat in: 22 Jan 2011

dancuciureanu a scris: troya36 , se vedea daca merge sw frana daca stia respectivul unde sa se uite. Nu cumva daca stateai cu piciorul pe frana mai mult ramaneai fara turbina ?


Buna,Dan.
Nu,nu ramanea fara turbo.Doar ca nu se stingea martorul abs in bord (si implicit,nu aveam abs)."Descoperirea" ca nu functioneaza switch-ul a facut-o ulterior,uitandu-se,pe op-com,la "valori reale"...la "contact frana",la actionarea franei aparea "inactiv 0 V".Totusi,la sectiunea "valori reale",la motor,apareau "contact frana 1" si "contact frana 2" active (ambele).Deci,presupun ca doar calc-ul abs nu "vedea" semnalul dat de sw.Oricum,problema rezolvata.
O duminica placuta.

Intra si tu in Club!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata




Inchide