Ai uitat parola?
#YESLAVOT pe 26 mai Afla mai multe Ghidul Alegatorului ×


  • dumitru florin

  • Mesaje scrise: 953
  • Locatie: Alta tara
  • Masina: Vectra Y22DTR din 2004
  • Status: Offline
  • Cont inregistrat in: 11 Jul 2008

  • Garaj Mesaj Privat
Ieri am fost la Augsburg(bucuresti) printr-un prieten care lucreaza acolo am rezolvat o programare. M-i sau citit erorile le-au sters am completat ulei la servo(operatiune nasoala cu o seringa facuta special) nu se mai aprinde nimic in bord.Acum functioneaza si esp-ul care inainte apasam pe butonul de dezactivare-activare si nu mergea.....nu am inteles prea bine ce erori au gasit dar l-e am si am sa l-e postez.....important este ca le-a sters si nu au mai aparut....acum sa vedem pana cand Very Happy Oricum se pare ca pompa servo cateodata nu functioneaza la parametri normali...acum nu e nimik de facut sau de schimbat .....ce poate fi mai rau de cat sa-mi cada pompa servo...
  • HaRRy_GTS

  • Mesaje scrise: 254
  • Locatie: Bucuresti
  • Masina: Vectra 2.2 YDTR din 2004
  • Status: Offline
  • Cont inregistrat in: 19 Nov 2007

  • Garaj Mesaj Privat
Hai ca ai scapat ieftin ....... sa speram ca doar asta a fost ...nivelul lichidului de la servo ....
Bafta !
  • dumitru florin

  • Mesaje scrise: 953
  • Locatie: Alta tara
  • Masina: Vectra Y22DTR din 2004
  • Status: Offline
  • Cont inregistrat in: 11 Jul 2008

  • Garaj Mesaj Privat
Stai sa vedem am famut abia 150 km...
Daca era buba mare nu se mai stingea...se poate sa fi fost o eroare din mai multe cauze:am schimbat bieletele de directie dar i-am facut geometria...am jantele de iarna foarte dezechilibrate la 120km/h imi tremura volanul... lichidul de servo este 700 ml tot...daca ii lipseste 20-30 g nu e bine ...la mine era aproape de mimim pe gradatia vasului....ce sa mai spun ca nici eu nu stiu....merci oricum Harry..
  • bitagsm

  • Mesaje scrise: 112
  • Locatie: Bucuresti
  • Masina: Vectra Y22DTR din 2003
  • Status: Offline
  • Cont inregistrat in: 11 Jun 2008

  • Garaj Mesaj Privat
am avut si eu aceeasi problema....dar dupa ce am echilibrat rotile nu mi a mai aparut aceasta eroare...si am facut aproape 1000 km de la inceputul lunii decembrie...sper sa fie asta cauza
  • dumitru florin

  • Mesaje scrise: 953
  • Locatie: Alta tara
  • Masina: Vectra Y22DTR din 2004
  • Status: Offline
  • Cont inregistrat in: 11 Jul 2008

  • Garaj Mesaj Privat
bitagsm a scris:am avut si eu aceeasi problema....dar dupa ce am echilibrat rotile nu mi a mai aparut aceasta eroare...si am facut aproape 1000 km de la inceputul lunii decembrie...sper sa fie asta cauza


M-am gandit ca in 2-3 saptamani schimb rotile cu cele de vara si de aceea nu le-am echilibrat...saptamana ce vine am drumuri de facut pe la bucuresti si trec pe la AutoSoft....am fost foarte multumit de ei la geometrie...si la echilibratul rotilor de vara..
  • bitagsm

  • Mesaje scrise: 112
  • Locatie: Bucuresti
  • Masina: Vectra Y22DTR din 2003
  • Status: Offline
  • Cont inregistrat in: 11 Jun 2008

  • Garaj Mesaj Privat
eu aveam rotile de vara si erau dezechilibrate....cand am trevut pe cele de iarna am obs k nu mi a mai facut problema asta...care imi aparea la 2,3 zile asa....mai mult la viraje...merita incercat...este cel mai ieftin..Razz
  • octav13

  • Mesaje scrise: 2,015
  • Locatie: Teleorman
  • Masina: Vectra y 22 dtr din 2003
  • Status: Offline
  • Cont inregistrat in: 17 Nov 2006

  • Garaj Mesaj Privat
dumitru florin a scris:am jantele de iarna foarte dezechilibrate la 120km/h imi tremura volanul... lichidul de servo este 700 ml tot...daca ii lipseste 20-30 g nu e bine ...la mine era aproape de mimim pe gradatia vasului.

atunci nu te mai intreba dece ti se aprind diverse chestii in bord!puteai sa spui de la bun inceput!
senzorii de esp "simt" ca masina tinde sa plece stanga/dreapta,dar nu indeajuns sa activeze sistemul!defapt,se cam zapacesc!
in ceea ce priveste cantitatea de lichid este undeva la 905 si eu am completat app 500 g!
am si un topic deschis pe tema asta!
  • bitagsm

  • Mesaje scrise: 112
  • Locatie: Bucuresti
  • Masina: Vectra Y22DTR din 2003
  • Status: Offline
  • Cont inregistrat in: 11 Jun 2008

  • Garaj Mesaj Privat
cred k sa rezolvat si problema asta....multumim pentru confirmare OCTAV13
  • dumitru florin

  • Mesaje scrise: 953
  • Locatie: Alta tara
  • Masina: Vectra Y22DTR din 2004
  • Status: Offline
  • Cont inregistrat in: 11 Jul 2008

  • Garaj Mesaj Privat
Bine mai octav13 .......
  • viorelonly

  • Mesaje scrise: 134
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2004
  • Status: Offline
  • Cont inregistrat in: 12 Mai 2008

  • Garaj Mesaj Privat
Daca tot suntem la martori in bord.. are cineva sau stie cineva vreo lista cu toate pictogramele pe care le pot afisa cele 2 ecrane? (1:langa turometru si al2lea GID).. ?
  • CristianTM

  • Mesaje scrise: 4,037
  • Locatie: Timisoara
  • Masina: Vectra Z19DTH din 2005
  • Status: Offline
  • Cont inregistrat in: 15 Mar 2006

  • Garaj Mesaj Privat
Depinde de modelul de masina, de exemplu Vectra 2002-2004 are o parte de indicatii, vectra 2005-2007 altele.
O parte dintre ele:


CristianTM.
  • viorelonly

  • Mesaje scrise: 134
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2004
  • Status: Offline
  • Cont inregistrat in: 12 Mai 2008

  • Garaj Mesaj Privat
Merci mult. E ceea ce cautam.. Si.. pentru dysplay din mijloc nu are nimeni ceva? Very Happy
  • CristianTM

  • Mesaje scrise: 4,037
  • Locatie: Timisoara
  • Masina: Vectra Z19DTH din 2005
  • Status: Offline
  • Cont inregistrat in: 15 Mar 2006

  • Garaj Mesaj Privat
Uite si display-ul central:




Asteptam si explicatiile ...

CristianTM.
  • viorelonly

  • Mesaje scrise: 134
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2004
  • Status: Offline
  • Cont inregistrat in: 12 Mai 2008

  • Garaj Mesaj Privat
Of!
Cred ca nu m-am exprimat eu bine..
Voiam sa vad ce mesaje si pictograme poate afisa displayul- cele de genul: check washer fluid level, check right low beam..etc..
Si le-as fi vrut pentru ecranul grafic alb/negru..
Multumesc oricum pt deranj Very Happy
  • Babanu

  • Mesaje scrise: 295
  • Locatie: Bucuresti
  • Masina: Rekord din 1962
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2005

  • Garaj Mesaj Privat
ok. eu am o Vectra C GTS 2006 si am observat acum vreo 2 saptamani ,cand era gerul ala afara de -5 -10 grade ca atunci cand porneam masina mi se aprindea acel Volan cu semnul ! si volanul mergea f greu (ca la dacia) . daca lasam motorul sa se incalzeasca vreo 15 minute ,il opream si porneam din nou , martorul din bord se stingea si aveam din nou servo-directie.
sas fie oare asa simplu si sa fie doar nivelul lichidului de servo?
mentionez ca doar facea asa cand afara era sub zero grade. acum cand e mai caldut nu mai face deloc.
mersi,
TGB
  • dumitru florin

  • Mesaje scrise: 953
  • Locatie: Alta tara
  • Masina: Vectra Y22DTR din 2004
  • Status: Offline
  • Cont inregistrat in: 11 Jul 2008

  • Garaj Mesaj Privat
Sa il ia draq de senzor esp ca dupa o saptamana iar s-a aprins...dupa care la 2-3 viraje se aprinde si servo...ele fiind legate cred ca problema mea este la senzorul esp si nu la directie...
Sunt vb prin targ ca daca schimbi rotile cu unele mai mici atunci senzorul se zapaceste...masina a avut pe ea roti pe 16 de vara acum am schimbat cu cele de rezerva si sunt pe 15 (ma refer la jenti).... este adevarat?
  • titro

  • Mesaje scrise: 709
  • Locatie: Timis
  • Masina: Vectra Z22SE din 2003
  • Status: Offline
  • Cont inregistrat in: 22 Jul 2008

  • Garaj Mesaj Privat
Daca diametrul total al noilor roti este acelasi atunci nu se intampla nimic cu sistemul de ESP.
Parerea mea este sa incerci urmatoarele in ordine:
- echilibreaza-ti rotile
- verifica uleiul de servo din nou
- verifica mufa de ESP (vezi posturile anterioare)

Sistemul de ESP foloseste cam urmatorii seonzori:
- senzorii de viteza din cele 4 roti
- un senzor care masoara tendinta de rasucire a masinii dupa axa verticala (yaw rate)
- un senzor pt acceleratia longitudinala
- un senzor pt acceleratia laterala

Daca rotile vibreaza deoarece nu sunt echilibrate corect atunci poti avea probleme cu semnalele de la senzorii de viteza din roti, dar la diagnoza ar trebuii sa vezi aceste erori stocate.
  • dumitru florin

  • Mesaje scrise: 953
  • Locatie: Alta tara
  • Masina: Vectra Y22DTR din 2004
  • Status: Offline
  • Cont inregistrat in: 11 Jul 2008

  • Garaj Mesaj Privat
titro a scris:Daca diametrul total al noilor roti este acelasi atunci nu se intampla nimic cu sistemul de ESP.
Parerea mea este sa incerci urmatoarele in ordine:
- echilibreaza-ti rotile
- verifica uleiul de servo din nou
- verifica mufa de ESP (vezi posturile anterioare)

Sistemul de ESP foloseste cam urmatorii seonzori:
- senzorii de viteza din cele 4 roti
- un senzor care masoara tendinta de rasucire a masinii dupa axa verticala (yaw rate)
- un senzor pt acceleratia longitudinala
- un senzor pt acceleratia laterala

Daca rotile vibreaza deoarece nu sunt echilibrate corect atunci poti avea probleme cu semnalele de la senzorii de viteza din roti, dar la diagnoza ar trebuii sa vezi aceste erori stocate.


Erorile s-au vazut la diagnoza si s-au sters.... ele nu au mai aparut de 6 zile...eu cand pornesc masina butonul esp merge...fac 2-3 km se aprinde dupa care la scurt timp si servo....bun intrebarea mea este: dupa ceva timp martorul servo se stinge si nu se mai aprinde..esp-ul mai ramane o perioada aprins..de ce?
Oricum merci titro voi face ceea ce mi-ai spus...mufa senzorului esp unde se afla?
  • titro

  • Mesaje scrise: 709
  • Locatie: Timis
  • Masina: Vectra Z22SE din 2003
  • Status: Offline
  • Cont inregistrat in: 22 Jul 2008

  • Garaj Mesaj Privat
Este vorba de mufa de la ECU-ul de ESP, citeste inca o data tot acest topic cu atentie si vei gasi raspunsul Wink
  • nelize

  • Mesaje scrise: 17
  • Locatie: Ilfov
  • Masina: Vectra Z19DT din 2004
  • Status: Offline
  • Cont inregistrat in: 04 Aug 2008

  • Garaj Mesaj Privat
dumitru florin a scris:Astazi in mers m-i sau aprins urmatori martori in bord:


daca poate cineva sa ma ajute... este grav? e ceva cu servo?
servo il simt ca merge un pic mai greu.
am cautat o discutie similara dar nu am gasit ceva asemanator cu problema mea. de se intampla astfel de lucruri?
buna !
va rog sa-mi spuneti parerea despre urmatoarele :
-mi-am luat o masina din spania, fara sa o verific
-displayul din stanga nu-mi arata nimic, doar o lumina palida cand galbena, cand rosie?!(opel vectra c 1,9 gts 2005)
-mi se aprinde dupa 60 km/ora martorul (((ABS ))) si cel cu triunghi cu drum alunecos, din centrul bordului, dintre cele doua displayuri.
-intr-o zi cand erau -10* celsius, s-a intepenit servo.a doua zi cand am pornit-o a mers OK?!
-m-am uitat si cred ca lichidul servo se afla situat la mijloc, jos,imediat deaqsupra axei servo, si nu la aripa dreapta cum este la alte modele?
va multumesc!stefan
va rog sa ma ajutati..


Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata