Ai uitat parola?


  • ilie71

  • Mesaje scrise: 19
  • Locatie: Buzau
  • Masina: Astra z16xe din 2002
  • Status: Offline
  • Cont inregistrat in: 25 Feb 2011

Montez eu
  • T.ion

  • Mesaje scrise: 3,127
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

@mezoolove
Deci nu stiu daca difera ECU? la o cutie automata fata de o cutie 5+1...
Pune eventual poze cu ECU, pini de la ecu, si mufele de la el....

Verifica prima data daca are fire trase si daca are mufa pentru maneta| pini ecu daca are fire| poate mai trebuie doar maneta si activare.

Dar daca ecu si mufele sunt la fel.
Pini sunt: Mufa K
pin 62 (BKRD negru-rosu) - pin A (mufa maneta)
pin 44 (BKBN negru-maro) - pin C (mufa maneta)
pin 29 (BKYE negru-galben) - pin D (mufa maneta)

--------------------------------------- - pin B (mufa maneta) il legi pe firul negru la switch-ul de frana.
Si activat din ECU.


Ca sa dezactivezi Cruise Control:
- Apesi "Pedala de frana"
- Apesi butonul de pe maneta "O"

Studiaza si tu si vezi.
Tot ce este scris nu este probat pe motor cu cutie automata OK.

PS: Daca reusesti ceva sa scri cat mai detaliat aici.
Cu siguranta vor mai fi colegi in aceiasi situatie.

Bafta.
  • mezoolove

  • Mesaje scrise: 3
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2004
  • Status: Offline
  • Cont inregistrat in: 29 Jul 2016

Fara switch ambreiaj ?
  • 34KLA

  • Mesaje scrise: 5,492
  • Locatie: Dolj
  • Masina: Astra OPC Z20LEH din 2008
  • Status: Offline
  • Cont inregistrat in: 08 Sep 2004

da
  • mezoolove

  • Mesaje scrise: 3
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2004
  • Status: Offline
  • Cont inregistrat in: 29 Jul 2016

am inteles , o sa ma uit si revin cu info , multumesc mult! Smile
  • Dumitru Constantin

  • Mesaje scrise: 8
  • Locatie: Dolj
  • Masina: Zafira Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 23 Feb 2016

Am o zafira z18 și am montat pilot automat, dar nu funcționează, am fost la reprezentanta să-mi activeze, mi-a activat și tot nu merge, mi-a arătat pe testar ca funcționează dat tot nu merge, am aprins martorul cu cheia în bord, nu vede debitmetrul, mi-au zis ca din cauza asta ECUnu vede pilotul automat, oare asta sa fie cauza, dacă ma poate careva sa ma ajute
  • ovy15popescu

  • Mesaje scrise: 2
  • Locatie: Arges
  • Masina: Astra Y17DTL din 2007
  • Status: Offline
  • Cont inregistrat in: 05 Dec 2016

Salut! Sunt nou posesor de Astra G 1,7 CDTI 80 CP 2007! Cum aflu daca pot monta CB si Pilot automat? Pret ceva si unde in Arges?
Multumesc!
  • T.ion

  • Mesaje scrise: 3,127
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

Sincer ce anume ai citit de aici cred ca nimic.
Poti monta... doar daca vrei, sau cauti un electrician sa ti-l monteze dupa scheme (Print...)
Cred ca daca citesti, cred ca te prinzi si singur ce iti trebuie.
https://www.clubopel.com/vie...p=1796174#1796174 - spor la citit.
Sa vedem si noi un Tutorial de la tine. Laughing

Pai cat oferi sa vezi cum te cauta colegi, bineinteles cu jucarile tale.
Dupa lucrare o sa spui ca este prea mult.


Ultima modificare efectuata T.ion la Mie 07 Dec, 2016 10:58 pm, modificat de 3 ori in total
  • T.ion

  • Mesaje scrise: 3,127
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

@Dumitru Constantin trebuie sa verifici toate legaturile atat cu ECU cat si cu Switch. (mufe, fire, pini)
https://www.clubopel.com/vie...p=1839712#1839712 - spor la citit.
Cu un multimetru verifici continuitate fire de la pin mufa ECU pana la mufa maneta
Si alimetarea la mufa maneta, mufa switch ambreiaj verificata.
Maneta si Switch-ul de ambreiaj - verifica daca sunt bune - cu multimetru si apasat pe butoane.
Verifica sa nu fi inversat fire. (apasa toate butoanele pe rand in timpul mersului la peste 30km/h)

Si colegi care au montat dupa ce au verificat mai bine sau prins unde este buba.
Asa ca vezi si tu ce gasesti.

Ce switch ambreiaj ai pus ce cod are pe el.
  • ovy15popescu

  • Mesaje scrise: 2
  • Locatie: Arges
  • Masina: Astra Y17DTL din 2007
  • Status: Offline
  • Cont inregistrat in: 05 Dec 2016

Multumesc mult de sfaturi! Drept este ca nu am citit tot inainte de a intreba! Am sa studiez problema si la primavara ma apuc de demontat!
  • paly01

  • Mesaje scrise: 2
  • Locatie: Brasov
  • Masina: Astra Z17DTH din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Jul 2017

Buna, am si eu o rugaminte,am pus maneta de pilot automat si nu merge ,este un Opel Astra 1'7 cdti an 2003, credeti ca e nevoie de opcom?
  • Mariusharap

  • Mesaje scrise: 110
  • Locatie: Bistrita-Nasaud
  • Masina: Insignia 20dth din 2009
  • Status: Offline
  • Cont inregistrat in: 14 Dec 2015

activare cu opcom
  • paly01

  • Mesaje scrise: 2
  • Locatie: Brasov
  • Masina: Astra Z17DTH din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Jul 2017

Am gasit si mira cu 4pini am incorporat maneta cu pilot automat ,mai este nevoie de altceva un afara de opcom
  • mikyboy

  • Mesaje scrise: 4,832
  • Locatie: Sibiu
  • Masina: Astra Y20TDH din 2001
  • Status: Offline
  • Cont inregistrat in: 08 Dec 2006

daca ai avut mufa de 4 pini esti un norocos. mai trebuie activata maneta si gata si tempomat. Vezi poate ai si mufa de pe partea dreapta tot cu 4 pini pentru BC (computer de bord) si iti poti pune si asa ceva...
  • podaru

  • Mesaje scrise: 14
  • Locatie: Sibiu
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 05 Nov 2013

Salut sunt deținătorul uni Opel Astra g z18xe am pilot automat din fabrica insa nu a funcționat niciodată ( țin să menționez mașină a fost achiziționata sh) am schimbat maneta cu alta sh a funcționat o singura data și nimic . Am verificat cu opcom funcționarea butoanelor insa cel cu I rămâne inactiv swichiurile de la frana și ambreaj funcționează am curățat maneta pcb-ul insa fara nici un rezultat Sad . Dacă a mai întâmpinat cineva problema și cum a rezolvat-o i-aș fi foarte recunoscător.
Stima
  • toco

  • Mesaje scrise: 288
  • Locatie: Mehedinti
  • Masina: Astra Z16XEP din 2007
  • Status: Offline
  • Cont inregistrat in: 12 Feb 2010

Incearca cu o maneta care stii ca functioneaza. Daca tot nu merge, atunci trebuie sa urmaresti firul de la butonul nefunctional sa nu fie intrerupt sau sa dea la masa.
  • podaru

  • Mesaje scrise: 14
  • Locatie: Sibiu
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 05 Nov 2013

Am incercat sa ii fac și punte și tot nu vrea Sad
  • podaru

  • Mesaje scrise: 14
  • Locatie: Sibiu
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 05 Nov 2013

Nu știu unde duce acel fir gri
  • mikyboy

  • Mesaje scrise: 4,832
  • Locatie: Sibiu
  • Masina: Astra Y20TDH din 2001
  • Status: Offline
  • Cont inregistrat in: 08 Dec 2006

trebuie masurat pe fir daca nu are o intrerupere undeva...
  • podaru

  • Mesaje scrise: 14
  • Locatie: Sibiu
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 05 Nov 2013

Da asta vreau sa fac . Doar nu oi desface toată instalația sa urmaresc firul. Voiam să știu unde duce că sa pun altul în loc

Intra si tu in Club!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata




Inchide