Ai uitat parola?


  • Alexandru22

  • Mesaje scrise: 14
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2001
  • Status: Offline
  • Cont inregistrat in: 06 Jan 2019

  • Garaj Mesaj Privat
Salut, revin cu o noua intrebare. Cat costa in reprezentanta un imobilizator nou? Se poate cumpara doar imobilizatorul sau trebuie sa cumpar cu tot cu cheie? Trebuie sa cumpar ECU?. Acum sa va spun de ce am nevoie de imobilizator. Persoana de la care am cumparat masina, avea 2 chei dar, doar una cu imobilizator. El a lipit imobilizatorul in masina(nu stiu unde) ca sa poata porni cu ambele chei. Eu presupun ca acel imobilizator s-a desprins din locul acela si ca a cazut pe pres. Eu am scuturat presul. Faza haioasa este ca masina porneste daca este acasa, dar nu porneste daca plec cu ea undeva. Si cum as putea face ca sa pot ajunge cu masina pornita la reprezentanta? Daca se poate face ceva fara un calculator/opcom. Multumesc anticipat, numai bine.


Model: Astra
An fabricatie: 2001
Cod motor: Z16SE
  • danytm

  • Mesaje scrise: 69
  • Locatie: Timis
  • Masina: Astra Z16XE din 2000
  • Status: Offline
  • Cont inregistrat in: 21 Oct 2016

  • Garaj Mesaj Privat
Daca porneste cand esti acasa, atunci sti unde sa cauti acel imobilizator cum ii zici tu, dar din cate stiu eu de la masina mea, piesa respectiva trebuie sa fie la cativa cm de cititorul din jurul contactului, deci, daca tu zici ca functioneaza si la 2 metri de masina, asta sigur ii SF.
Acum referitor la intrebarea ta, iti trebuie un nou ECU cu o cheie noua imperecheate sau o intrebare la reprezentanta cu costul reparatie care sigur te va linisti, la ce suma iti vor zice. Eu zic sa cauti pe la dezmembrari. Spor la treaba.
  • Alexandru22

  • Mesaje scrise: 14
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2001
  • Status: Offline
  • Cont inregistrat in: 06 Jan 2019

  • Garaj Mesaj Privat
Mi s-a mai intamplat asta acum 1 sapt. Am plecat la mall, si dupa 15 minute de cumparaturi cand am vrut sa plec acasa, masina a aratat aceleasi simptome. Am tractat-o acasa, si la poarta, nici macar in curte, masina a pornit la sfert. Acum nu stiu ce sa zic. Din cate am citit si cautat pe net, acel transponder din cheie costa in jur de 30 lei si este blank. Acum intrebarea este, unde il pot programa sau cum il pot programa?
  • danytm

  • Mesaje scrise: 69
  • Locatie: Timis
  • Masina: Astra Z16XE din 2000
  • Status: Offline
  • Cont inregistrat in: 21 Oct 2016

  • Garaj Mesaj Privat
Eu zic sa desfaci capacul de plastic de sub volan, acolo unde este contactul cheie, si vezi poate a cazut sau s-a deslipit bucatica respectiva (1 cm lungime pe 4 mm latime si inaltime, aprox), eu avand o singura cheie, tot asa am procedat cu lipirea respectiva sub butuc, poate fi si un contact imperfect la cititorul din jurul contactului, nu strica sa dai cu un pic de solutie de contacte pe acolo.
Si in ultima solutie sa cauti programarea respectiva, poate cineva cu o experienta asemanatoare te poate ajuta cu mai multe detalii
  • Alexandru22

  • Mesaje scrise: 14
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2001
  • Status: Offline
  • Cont inregistrat in: 06 Jan 2019

  • Garaj Mesaj Privat
Pai fix asta a facut si fostul proprietar, avea 2 chei, dar doar 1 cu transponder si atunci a lipit acel transponder pe langa volan ca sa poate porni cu ambele chei. Acum nu stiu de ce cand ajung acasa cu masina porneste, dar cand plec altundeva cu ea, nu mai vrea. A si am uitat sa adaug. Si sa spun exact ce face masina. 1. Cand pun contactul, becul cu masina si cheia fixa incepe sa clipeasca intermitent. 2. Termocupla de la radiator cat si cea de la AC pornesc si raman pornite chiar daca apa este sub 90C 3.Releul de sub capota „distrubuire curent” tacane incontinuu. toate astea, inafara de ventilatoare se intampla cand pun contactul, ventilatoarele raman pornite si trebuie sa dau borna de la baterie jos.
  • danytm

  • Mesaje scrise: 69
  • Locatie: Timis
  • Masina: Astra Z16XE din 2000
  • Status: Offline
  • Cont inregistrat in: 21 Oct 2016

  • Garaj Mesaj Privat
Atunci ai o problema in alta parte, m-am uitat pe schema TIS de la cele 2 ventilatoare, sunt comandate de ECU, nu ai relee separate ca la modelul fara AC, ai in partea stanga a masinii, sub aripa, un modul care controleaza racirea motorului, are 2 mufe
  • Alexandru22

  • Mesaje scrise: 14
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2001
  • Status: Offline
  • Cont inregistrat in: 06 Jan 2019

  • Garaj Mesaj Privat
Dupa cum stiti, acum ceva vreme am pus o intrebare legata de imobilizator. Problema cu imobilizatorul am rezolvat-o programand alt transponder. Dar acum, cand pun contactul, tacana releul pentru „Distribuire curent”. Pe tester am primit eroare P1230. Stie cineva sa imi explice ce inseamna? Am citit pe forum si am gasit ca este de la releu, sau de la electrovalva de benzina, sau de la ECU, cand caut codul pe net, denumirea lui este : Fuel Pump Low Speed Malfunction. Multumesc anticipat.


MODEL: Astra 2001
MOTOR: Z16SE
  • dan costea

  • Mesaje scrise: 174
  • Locatie: Galati
  • Masina: Astra x14xep din 2008
  • Status: Offline
  • Cont inregistrat in: 25 Nov 2010

  • Garaj Mesaj Privat
Un transponder?Adica ai procedat ca fostul proprietar?Corect ar fi fost sa stergi toate cheile si apoi sa programezi cel putin 2 chipuri.
  • Alexandru22

  • Mesaje scrise: 14
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2001
  • Status: Offline
  • Cont inregistrat in: 06 Jan 2019

  • Garaj Mesaj Privat
Am aflat ca fostul proprietar a schimbat ECU si a facut o magarie ca sa nu mai schimbe transponderul, eu acum am cumparat un chip nou, si l-am programat pe masina. Nu mai este lipit cu banda izolatoare de immo, este in cheie, acolo unde ii este locul. Dar acum am probleme cu releul acesta. Pe tester imi arata si ca intra doar 8V in circuit? Posibil baterie slaba? masina a stat cam ~1 luna nepornita.
  • Alexandru22

  • Mesaje scrise: 14
  • Locatie: Dolj
  • Masina: Astra Z16SE din 2001
  • Status: Offline
  • Cont inregistrat in: 06 Jan 2019

  • Garaj Mesaj Privat
Am aflat ce are masina. Mai pe scurt, ECU e de vina, sunt cativa pini care nu fac un contac corespunzator. Daca tin mufa apasata, masina porneste si merge ok. Daca iau mana de pe mufa, masina se opreste. Multumesc tuturor care m-au ajutat si care mi-au raspuns la intrebari.
  • iulian1971

  • Mesaje scrise: 6,754
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Contacteaza-l pe colegul @34KLA din Craiova pt. ECU, daca ai nevoie.

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata