Ai uitat parola?


  1. Home
  2. Probleme Tehnice
  3. Motoare Benzina
  • jammin

  • Mesaje scrise: 205
  • Locatie: Iasi
  • Masina:
  • Status: Offline
  • Cont inregistrat: 23 Mai 2010

  • Mesaj Privat
pinkisor30 a scris:Am masurat incarca....19v....e normal? Question



Nu e bine deloc! E muuult! Rezolva problema cu alternatorul si vezi pe urma daca ti se mai intampla! De la mecanicul meu stiu ca ar trebui sa ai 14V+-0.3
Skip ads 60' (0/3)

  • pleteam

  • Mesaje scrise: 12
  • Locatie: Ialomita
  • Masina: Astra 2007 z14xep
  • Status: Offline
  • Cont inregistrat: 16 Oct 2008

  • Mesaj Privat
ddf a scris:cum sa fie normal 19V ? Nu iti fierbe bateria ?
Normal e 14.2 - 14.4 V.



domnule ,, ddf'' , , sant din Slobozia si as dori sa pot sa discuta anumite probleme tehnice legate de astra mea.
cum as putea lua legatura telefonic cu tine si eventual sa ne intalnim . ms mult
  • dolc3_sell

  • Mesaje scrise: 196
  • Locatie: Dolj
  • Masina: Vectra 1996 X16XEL
  • Status: Offline
  • Cont inregistrat: 24 Mai 2011

  • Mesaj Privat
Am un vectra b carea inceput sa dea din ce in ce mai mult in nas. Am pus-o pe tester si nu am nici o eroare, insa relantiul fluctueaza si masina da in nas.
1 in treapta 1 pana la 1800 rpm ii da in nas(are smucituri)
2 am fluctuatii de relantii dar nu tot timpul
3 cand schimb vitezele, iau picioru de pe acceleratie si el continua sa mai urce 500rpm si apoi revine la relanti, doar cand e motorul rece
4 cand e motoru cald revine mai greu la relanti, se opreste pe la 1200,1500 rpm cateva secunde si apoi revine foarte usor.
5. Cu motorul rece, acceleratia raspunde mai greu la comanda.
Ma poate ajuta cineva cu niste sfaturi?ce ar trebui sa fac?
Am facut testul acela EGR cu OPCOM insa imi fluctua foarte rau relantiul, apoi am efectuat testul acela de aer tot cu OPCOM insa a murit motorul.
Daca dau "resetare turatie relantii" ce se intampla?
  • tutzy_18

  • Mesaje scrise: 1
  • Locatie: Caras-Severin
  • Masina: Vectra 2001 Z16XE
  • Status: Offline
  • Cont inregistrat: 06 Nov 2011

  • Mesaj Privat
Salutare tuturor. Am si eu o problema si am zis sa ma alatur "marii familii opel"!Am un opel vectra B 2001 Z16xe EcoTech , 16V , 101Cp , benzinar.L-am cumparat in 2008 si avea 147000km.Acum,3 ani mai tarziu are 222350km si pana azi a mers impecabil ! Am observat ca mototrul se tureaza singur la relantiu(tinand cont ca era cald cand a facut "figura")!De la 600rmp urca la 1500rpm si scade foarte greu. Adevarul este ca inainte cu 5 min sa faca "figura" l-am turat putin (4700rpm in treapta a 4a).De alimentat am alimentat de la un peco no-name! Sa fie benzina? Chestia e ca dupa ce am oprit motorul nu am mai reusit sa il pornesc.Am incercat de 2 ori si n-a mai pornit + cand am ridicat capota mirosea a benzina! Ajutati-ma va rog !
Skip ads 60' (0/3)

  • RaDuCu_CostEL

  • Mesaje scrise: 249
  • Locatie: Bacau
  • Masina: Vectra 1998 X16XEL
  • Status: Offline
  • Cont inregistrat: 25 Oct 2008

  • Mesaj Privat
Salut tuturor! Am o problema care zic eu ca vine de la pompa de benzina. Daca o pornesc la rece merge perfect pana sa plec cu ea de pe loc cand parca dintr-o data dupa ce am plecat de pe loc cand opresc si ajunge masina la relanti motoru merge foarte prost la relanti , tremura dar daca am apasat acceleratia cat de putin posibil ... tremuratul dispare si motorul toarce bine. Eu tind sa cred ca pompa de benzina nu mai baga la presiunea corecta la relanti(ca in mers rupe pana la 6.700 rpm). Filtrul de benzina nu l-am schimbat deloc in 3 ani de cand am masina( cine stie de cand nu a fost schimbat) si masina a primit si benzina "mai proasta" din coltul strazii ( ca deh ... criza mare). Mentionez ca Lambda este schimbata de 2000 de km , lafel si bujiile si fisele , clapeta de acceleratie am curatat-o (ca era numai mazga neagra in interior) si lafel si galeria de admisie , furtune sparte nu am gasit. Voi ce ziceti , poate sa faca asa ca ii infundat filtrul si sita de la pompa?
  • gabytzuxxl

  • Mesaje scrise: 923
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat: 03 Jul 2009

  • Mesaj Privat
Incearca si schimba-l, e 20lei si nu dureaza mai mult de 2minute.
  • Barb Marius

  • Mesaje scrise: 9
  • Locatie: Hunedoara
  • Masina: Vectra 1997 x16xel
  • Status: Offline
  • Cont inregistrat: 21 Jan 2013

  • Mesaj Privat
Salutare tuturor opelistilor,stiu ca subiectul cu variatia de relantiu la x16xel a fost dezbatut,dar cu aceasta problema ma confrunt si eu:variatii de turatie cu motorul cald intre 80-150 rpm.(pe benzina),pe gpl sunt mult mai mari :intre 200-400 rpm. oscilatiile de relantiu se produc doar cu motorul cald si uneori se stabilizeaza la 800 rpm, dupa care simtomele reapar, mentionez motorul trage bine, nu da in nas la accelerari bruste, bujiile au fost schimbate cu NGK speciale pt. gpl, EGR.,IAC, CLAPETA ACCELERATIE, FILTRU DE AIER curatate toate,furtune vacum verificate, martorul in bord nu se aprinde ,masina are 153000 km.(ESTE POSIBIL SA NU FUNCTIONEZE CORECT MOTORASUL DE RELANTIU PAS CU PAS SAU UNA DINTRE FISELE DE BUJII?, mentionez ca uneori relantiul se stabilizeaza la 800 rpm. si nu apar supraturatii peste aceasta valoare,variatile de rel. se produc sub valoarea de 800 rpm. si motorul porneste la prima cheie in oricare dintre situatiile prezentate mai sus.
  • terkanian

  • Mesaje scrise: 4
  • Locatie: Spania
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Jan 2015

  • Mesaj Privat
Salutare la toata lumea ,am si eu o astra din 2000 motor x 16 xel am tot cautat pe forum si nu am gasit problema mea :acum o luna am inceput sa aud des valva de purjare de fiecare data cand acceleram am fost la mecanic am curatat clapeta de acceleratie motorasul d relanti am schimbat filtrul de aer filtrul de benzina si bujiile .Toate bune 2 zile motorul tragea mai bine si mergea mai fin dupa care a inceput sa piarda putere si cu motorul cald daca o opresc si o pornesc din nou relantiul oscileaza intre 500 si 800 aproape ca se opreste plus ca valva de purjare ticaie foarte repede ,aveti vreo ideie ce ar putea fi ? a mai avut cineva problema asta ?
Skip ads 60' (0/3)

  • scorpion67

  • Mesaje scrise: 109
  • Locatie: Buzau
  • Masina: Zafira 2001 z18xe
  • Status: Offline
  • Cont inregistrat: 04 Feb 2010

  • Mesaj Privat
Mi se pare mie s-au ati trecut pe motoare diesel in sectiunea benzina?
  • terkanian

  • Mesaje scrise: 4
  • Locatie: Spania
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Jan 2015

  • Mesaj Privat
Am gasit problema ,ieri am pus masina pe tester si aveam doua erori senzorul de aer defect plus valva de purjare rezervor voltaj mic sau inexistent.Am fost in dezmembrari si am schimbat piesele respective cel putin ticaitul acela enervant nu se mai auzea asa de tare ,motorul tot nu avea putere asa ca am desfacut valva EGR, avea ceva calamina si sufland pe ea am observat ca era mereu deschisa nu inchidea bine asa ca am curatat-o si am montat-o la loc cand surpiza parca schimbasem masina nu mi-a venit sa cred ce putere are motorul si cat de fin merge .Sper sa fie de ajutor cuiva care aceeasi simptome ps sunt nou si nu stiu daca am postat in locul potrivit
  • micky001

  • Mesaje scrise: 1,329
  • Locatie: Constanta
  • Masina: Omega 1997 x20se
  • Status: Offline
  • Cont inregistrat: 26 Dec 2007

  • Mesaj Privat
Cred ca ar trebui mai intai verificat...multimetrul folosit.La 19v putine electrice/electronice-ti mai scapa,termini si acumulatorul masinii garantat.O baterie slaba pe un multimetru de doi lei iti cam da valorile peste cap.Fluctuatiile relanti-ului la actionarea pedalei de frana te trimit catre vacuum,verificarea furtunelor,etc.Singura legatura mai directa cu management-ul admisiei.
  • terkanian

  • Mesaje scrise: 4
  • Locatie: Spania
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Jan 2015

  • Mesaj Privat
Salutare ..rectific nu am gasit problema :acum motorul trage f bine doar ca dupa 90 de grade relantiu instabil da sa se opreasca plus ca daca o opresc si o pornesc relantiul este mai instabil plus ca valva de purjare ticaie ca nebuna ,am observat ca daca apas frana imi oscileaza relantiul am fost la 3 mecanici si toti imi dau o lista de piese care ma costa o caruta de bani ,pe tester nu mai apare nimic ...
Skip ads 60' (0/3)

  • scorpion67

  • Mesaje scrise: 109
  • Locatie: Buzau
  • Masina: Zafira 2001 z18xe
  • Status: Offline
  • Cont inregistrat: 04 Feb 2010

  • Mesaj Privat
Verifica switch-ul de la pedala de frână . Are doua poziții. Un contact aprinde stopurile ,iar celălalt transmite informația la ecu și taie accelerația . Eu am avut această problema și am rezolvat-o. Se desface ușor și este simplu de reparat. Trebuie doar da mai întinzi arcul din interior. Dar dacă spui că merge bine până se încălzește atunci este ecu.
  • terkanian

  • Mesaje scrise: 4
  • Locatie: Spania
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Jan 2015

  • Mesaj Privat
Merci de raspuns am sa vad ce pot face ,intrebarea mea este de ce o ia razna valva de purjare rezervor ? si pana sa fie cald motorul nu am probleme cu pedala da frana....are cineva idee daca ar putea sa fie senzorul de temperatura lichid de racire nu sunt sigur poate mi se pare dar de vreo 2 luni cand porneam motorul acul indicatorului parea mai ridicat ....cum spuneam poate ca mi se pare
  • csimion70

  • Mesaje scrise: 70
  • Locatie: Braila
  • Masina: Meriva 2003 Z16SE
  • Status: Offline
  • Cont inregistrat: 21 Oct 2018

  • Mesaj Privat
Salut.Am o meriva 2003 benzina z16se 1.6 8V.Am si eu o problema legata de ralanti.A inceput sa varieze (intre 1000 si 1800 rot /min).Azi am vrut sa verific (doar sa verific) un scartait la cureaua de accesorii.Am demontat filtrul de aer am scos mufa de la senzorul de aer si am dat galeria de admisie jos.Tot asa am demontat si supapa de aerisire rezervor (ma incurca sa demontez filtrul de aer).Am demontat cureaua de de la accesorii (antreneaza alternatorul si AC).Am pornit fara curea (si fara cele demontate ) ca sa verific scartaitul .Am constatat ca este la rola.Am montat la loc si am pornit motorul.Acum surpriza ... motorul nu mai mergea rotund,galopa foarte rau.Nu imi dau seama de la ce a fost.Am demonta borna la baterie si apoi dupa ceva timp am repornit ..tot variaza
  • csimion70

  • Mesaje scrise: 70
  • Locatie: Braila
  • Masina: Meriva 2003 Z16SE
  • Status: Offline
  • Cont inregistrat: 21 Oct 2018

  • Mesaj Privat
Salut.Am rezolvat problema.Azi am inlocuit clapeta de acceleratie .Am cumparat una de la dezmembrari si acum functioneaza masina perfect .Turatia la ralanti maxim 800 rot/min
Skip ads 60' (0/3)

  1. Home
  2. Probleme Tehnice
  3. Motoare Benzina

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR