Ai uitat parola?


  1. Home
  2. Probleme Tehnice
  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Salutare tuturor ! Intrebarea mea este daca stie cinea un service unde se poate repara o pompa de injectie delphi pentru astra g cu motor y17dt. Cei de la reprezentanta m-au trimis la service-ul bosch din ploiesti. Acolo dom` Mihailescu a ridicat capota masinii si mi-a zis: Imi pare rau sistemul dvs. de injectie nu este bosch asa ca nu va pot ajuta. Asa am aflat ca injectia masinii este delphi. De ce m-au trimis cei de la opel acolo nu stiu. Oricum eu nu sunt sigur ca pompa ar fi vinovata. Simptomul pe care il prezinta este ca la ralanti cand motorul este rece turatie are tendinte de scadere, oscileaza. Dupa ce motorul s-a incalzit turatia e fixa se mai simte doar o usoara lipsa de putere la turatii mici. La turatii de peste 1800-2000 motorul trage chiar mai bine decat altele identice. Daca are cineva informatii despre cele de mai sus il rog sa ma lumineze. As fi curios sa vb cu cineva care si-a reparat pompa la vreun service si imi recomanda acel meserias.
Va multumesc anticipat !
Skip ads

  • dancuciureanu

  • Mesaje scrise: 16,463
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Refa lipituri calculator injectie sau apeleaza la unul care se pricepe. Dupa cum ai scris mai aproape de tine este Bucuresti sau Focsani, eu in Iasi sunt cam departe, citeste si ai sa vezi https://www.clubopel.com/viewtopic.php?t=8916
Verifica si debitmetru, EGR.
  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Lipiturile de la calcu de injectie sunt ok le-am verificat eu si refacut preventiv, am imprumutat si debitmetrul unui prieten pentru o zi si tot nici un rezultat. EGR-ul l-am curatat tot eu in vara asta insa fara nici o schimbare asupra problemei mele. Mentionez ca masina prezinta acest simptom de vreo 2 ani doar ca acum 2 ani era aproape insesizabila fluctuatia, acum e mult prea enerventa. Ma gandesc si la injectoare care poate ca la rece nu lucreaza normal...
  • dancuciureanu

  • Mesaje scrise: 16,463
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Vezi ca pe pompa ai senzorul de temperatura motorina, ala mai crapa.
Skip ads

  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Am identificat in TIS senzorul in discutie. Cred ca e termorezistent adica are o rezisteta variabila in functie de temperatura. Mi-am propus sa pun un voltmetru de cc pe bornele lui si sa vad daca tensiunea astfel masurata are variatii in acelasi ritm cu cele ale turatiei. Daca asa stau lucrurile pot sa-l cosider vinovat. Gresesc cu ceva ? E alimentat in cc, nu-i asa ?
  • dancuciureanu

  • Mesaje scrise: 16,463
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Fa altfel, vezi ce valori trebuie sa aiba rezistenta/temperatura, asta cred ca vei gasi in tis sau autodata. Daca ai un tester/interfata se poate si asa. Il dai jos si masori, vezi si la cald, il bagi in apa. Vezi ca astia se sparg https://www.clubopel.com/vie...+ecu&start=40
  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Interfata nu am si nici de unde sa procur niste valori de referinta temperatura/rezistenta nu stiu. Daca stie cineva niste valori corecte il rog sa ma ajute. Intre timp am sa incerc totusi varianta cu voltmetrul pe borne ca e singura de care dispun momentan.
  • dancuciureanu

  • Mesaje scrise: 16,463
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Asteapta pina miine ca iti spun. Cu voltmetru poti vedea doar daca referinta de 5V nu fluctueaza.
Skip ads

  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Multumesc mult ! Am sa astept pana maine ca oricum azi nu pot sa incep operatiunea. Ma gandeam sa-l verific si pe cel de temperatura a antigelului (desi la ceasul din bord imi da valori foarte credibile). Inteleg ca pe una din cele 2 borne ale senzorilor se aplica 5V iar cealalta merge la ECU. Ar avea motive tensiunea de 5V sa nu fie stabila ?
  • dancuciureanu

  • Mesaje scrise: 16,463
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Putina rabdare, numai pina miine. Am sa ma gindesc si la alte cauze, simbata ma joc la un y17dt.
  • dancuciureanu

  • Mesaje scrise: 16,463
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat


Miine ma joc cu un Y17DT si am sa iti mai trimit ceva, majoritatea au un ralanti variabil dar in limite umane...
  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Multumesc mult pentru valori. As iesi afara acum sa masor dar e intuneric. Am sa incerc maine sa-l demontez si sa-l masor la diferite temperaturi desi relevant e la 20*C. La mine fluctuatiile nu sunt nicidecum omenesti - depasesc 200 rpm diferenta intre ralatiul maxim si cel minim in gol cand motorul e rece. Am sa revin cu noutati maine dupa masuratori.
Skip ads

  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Revin cu noutati. Desi vremea este instabila am facut ceva masuratori. Am scos mufa senzorului de temperatura motorina si am masurat valoarea rezistentei acestuia - 1500 ohmi. Motorul fiind rece (afara sunt 14*) am banuit ca nu e in regula, valoarea nominala fiind de 2200 ohmi. Inventivitatea mi-a dat ideea de a inlocui senzorul (pe care nu l-am demontat) cu o banala rezistenta de 2200 ohmi cuplata la mufa senzorului. Am pornit motorul si spre dezamagirea mea - nici o schimbare, aceeasi turatie oscilanta. Concluzia mea: problema trebuia cautata altundeva. Ma tot gandesc la injectoare. Si as mai fi curios cum este comandata pompa de injectie de catre ecu. Am vazut in tis ca sunt 2 fire pe care pompa primeste informatia. Nu as putea masura tensiunile pe acele borne ? Sau sunt impulsuri si imi trebuie un osciloscop ? Sau, mai rau, in pompa mai e o portie consistenta de electronica ? Eu totusi ma incapatanez sa cred ca pompa nu e comandata corect. Ar mai fi si senzorii "load pressure" si "atmospheric pressure". Nu mai stiu ce sa cred... Astept indicatii...
  • BAZGANM

  • Mesaje scrise: 630
  • Locatie: Bucuresti
  • Masina: Astra 2000 y17dt
  • Status: Offline
  • Cont inregistrat: 05 Feb 2006

  • Mesaj Privat
esti sigur ca nu ai probleme legate de incarcare?
asa face a mea pe timp umed,dar oscileaza si lumiminile !
  • popescu iulian

  • Mesaje scrise: 1,400
  • Locatie: Timisoara
  • Masina: Antara 2012 A22DMH
  • Status: Offline
  • Cont inregistrat: 19 Jun 2006

  • Mesaj Privat
Vezi si aici https://www.clubopel.com/vie...releu+punte+diode s-ar putea sa aiba dreptate bazganm.
  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
BAZGANM a scris:esti sigur ca nu ai probleme legate de incarcare?
asa face a mea pe timp umed,dar oscileaza si lumiminile !



Nu e o problema de incarcare. Tensiunea la bornele bateriei este corecta si stabila. Acum vreun an am avut probleme cu puntea si releul, le-am schimbat dar oscilatiile in turatie nu au disparut. Iar eu nu observ nici o fluctuatie nici a luminilor din bord nici a farurilor.
  • 1.7dti_edition2000

  • Mesaje scrise: 533
  • Locatie: Bucuresti
  • Masina: Astra 2000 y17dt
  • Status: Offline
  • Cont inregistrat: 28 Aug 2006

  • Mesaj Privat
ca sa eliminati din necunoscute ofer gratis proba cu alt calc de injectie si/sau masuratori senzori;eu sunt din bucuresti
  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Am mai facut sapaturi. Am pus ob-com pe masina si nu am gasit nici un cod de eroare stocat. Asta nu ma mira pentru ca nu mi s-a aprins nici un bec (anormal) de mai bine de un an cand am avut o alta problema. Am citit si anumite valori - cat mi-a permis ob-com-ul inclusiv cea de temperatura a motorinei care pare credibila. Atasez niste poze cu valorile pe care le-am citit.






Astea sunt valorile. Inafara de temperatura exterioara (evidentiata de mine in ultima poza) mie mi s-au parut valori credibile. Temperatura exterioara este ciudata deoarece afara erau peste 17 grade iar valoarea indicate de ab-com in poza (14,8 grade) este obtinuta dupa 3-4 porniri ale motorului cand oricum toate celelale temperaturi au crescut. Inainte de prima pornire era in jur de 6 grade. Repet afara erau 17 grade.
Daca sesizeaza cineva ca vreuna din aceste valori nu este corecta il rog sa ma lumineze. Eu nu am valori de referinta.
In alta ordine de idei vreau sa va intreb daca e normal ca ab-com sa nu mai furnizeze date imediat ce pornesc motorul. Eu speram sa pot urmari variatia in timp a acestor marimi nu doar niste valori cu motorul oprit.
Orice iedee este binevenita !
Va multumesc anticipat !
  • cornel_02

  • Mesaje scrise: 283
  • Locatie: Galati
  • Masina: Astra 2002 y17dt
  • Status: Offline
  • Cont inregistrat: 13 Feb 2007

  • Mesaj Privat
Stie cineva pana la urma care pompe se repara si care nu se repara la y17dt ? Am auzit ca daca pompa are 2 mufe se reconditioneaza dar daca are o singura mufa nu se mai poate face nimic. Au fost in stare nemtii sa faca un lucru de 2000 euro care nu se poate repara ?
  • Marrio

  • Mesaje scrise: 47
  • Locatie: Bacau
  • Masina: Astra 2003 Y17DT
  • Status: Offline
  • Cont inregistrat: 02 Jun 2009

  • Mesaj Privat
problema mea e mult mai diferita . la rece porneste la sfert de cheie dar dupa ce se infirbanta nu o mai ia.scot mufele de la ECU ,torm apa rece pe pompa si dupa imi porneste (incele mai fericite cazuri.daca nu ii fac baie in continuare pana se raceste complet pompa),coduri eroare pe care mi le arata (si la testul "agrafa" +tis ) P0216 (am 2 EDU-uri problema nu e de la el) si P1631 . pana in momentul de fata sa incercat schimbarea calculatoarelor EDU+ECU+imosi cheie . .joi voi merg e sa fac o proba cu alta valva spill ...intre timp am achizitionat o alta pompa de injectie dar nu as vrea sa o schimb pana nu sunt sigur 100% ca e pompa. va rog daca e cu putinta dati-mi o mana de ajutor . multumiri anticipate

Sau indrumati-ma catre cineva din Moldova care ma poate ajuta
Skip ads

  1. Home
  2. Probleme Tehnice

Discutii similare

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR