Ai uitat parola?


  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
Ia uitati ce am gasit aici:
http://www.fordscorpio.co.uk/cleanmaf.htm

Desi este vorba despre o masina diferita iar MAF-ul (debitmetrul) este Ford si nu Bosch, principiul este aproape acelasi (in articol este MAF cu hot wire, iar la Opel (la mine Agila) este cu hot film din cate stiu eu) si ar trebui sa functioneze.

Eu am schimbat debitmetrul pentru ca masina mergea foarte prost la regimuri de turatie scazuta (vezi https://www.clubopel.com/viewtopic.php?t=1384).
De curand am inceput sa pot interpreta unele date culese prin mufa de diagnosticare. Astfel am descoperit ca debitmetrul meu defect indica (la aceeasi turatie) un debit de aer mai mare decat cel nou (adica 7,4 kg/h in loc de 5,85 kg/h la turatia de 715 RPM). Initial m-a derutat si am crezut ca nu este buna interpretarea datelor, dar se potriveste perfect cu ceea ce scrie in articol (principial, valorile fiind diferite).

Atentie, totusi - daca debitmetrul nu va face probleme eu zic ca este mai bina sa nu incercati sa-l curatati, fiind destul de scump (cca. 8 mil.). Daca este deja defect poate nu strica incercarea de curatare descrisa in articol.

Adrian


Ultima modificare facuta de Adrian P. la Vin 01 Jul, 2005 3:27 pm, modificat de 2 ori in total
  • ToX

  • Mesaje scrise: 1,251
  • Locatie: Bucuresti
  • Masina: Vectra Z19DT din 2005
  • Status: Offline
  • Cont inregistrat in: 17 Mai 2004

  • Garaj Mesaj Privat
foarte tare... la calibra o merge ? e pe hot wire... i-as da cu niste WD40 in interior
  • roBERT

  • Mesaje scrise: 1,706
  • Locatie: Bucuresti
  • Masina: Astra Z20LET din 2002
  • Status: Offline
  • Cont inregistrat in: 09 Mai 2004

  • Garaj Mesaj Privat
Am discutat mai demult cu cineva care isi stricase debitmetrul folosind aceasta metoda Sad
  • ToX

  • Mesaje scrise: 1,251
  • Locatie: Bucuresti
  • Masina: Vectra Z19DT din 2005
  • Status: Offline
  • Cont inregistrat in: 17 Mai 2004

  • Garaj Mesaj Privat
aha, deci mai bine il las asa Smile)
  • DnI

  • Mesaje scrise: 309
  • Locatie: Bucuresti
  • Masina: Astra z19dth din 2009
  • Status: Offline
  • Cont inregistrat in: 01 Aug 2004

  • Garaj Mesaj Privat
ToX a scris:foarte tare... la calibra o merge ? e pe hot wire... i-as da cu niste WD40 in interior


ai turbat ?? Very Happy

cand mi-am facut motoru am dus debitmetru in casa de frica sa nu cada vre`o picatura de ceva pe el si tu vrei sa-l spreiezi Laughing Laughing
  • pratmin

  • Mesaje scrise: 400
  • Locatie: Comanesti
  • Masina: Agila Z12XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Sep 2004

  • Garaj Mesaj Privat
Eu l-am curatat, dar nu se compara tipul de debitmetru pe care-l avem pe Agila cu cel in discutie.
Se poate curata propriu-zis numai lamela care masoara debitul de aer, iar partea electronica este capsulata sub un strat gros de cauciuc natural (sau ceva de genul asta).
Oricum, la mine a mers, dar nu imi pot da seama daca in totalitate, inca mai am ceva fluctuatii la relanti, cu motorul cald, pana la stabilizare. Eu suspectez si sonda lambda.
Oricum, cu prima okazie voi incerca un alt debitmetru disponibil pentru a vedea daca face la fel...
Concluzie: dupa curatare am rezultate mai mult decat satisfacatoare, tinand cont de faptul ca inainte imi "dadea in nas" (vezi topicul). Voi reveni cu rezultatul dupa ce o duc la tester sau schim debitmetrul. Pana atunci, daca vreti sa-l curatati, subscriu AdrianP: numai in cazul in care sunteti siguri ca nu merge (bine) si fara sa folositi violenta!
  • roBERT

  • Mesaje scrise: 1,706
  • Locatie: Bucuresti
  • Masina: Astra Z20LET din 2002
  • Status: Offline
  • Cont inregistrat in: 09 Mai 2004

  • Garaj Mesaj Privat
Atentie mare si la ce tip de debitmetru folositi metoda... Va spun ca difera mult de la C20XE la x12xe sau z12xe
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
Iata o poza de la un debitmetru Bosch Hot film (debitmetrele cu codurile Bosch 280 217 123, 280 218 019, 280 217 531, 280 218 008, 281 002 421). Cel de Z12XE (Agila) este similar.


Eu am unul ce da indicatii eronate si am sa incerc sa-l curat. Va tin la curent.
Adrian
  • pratmin

  • Mesaje scrise: 400
  • Locatie: Comanesti
  • Masina: Agila Z12XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Sep 2004

  • Garaj Mesaj Privat
Si eu care vroiam sa ti-l cumpar pe cel stricat... Smile
Astept rezultatele dupa curatare, ai grija la desigilare, are pentru etansare o garnitura din cauciuc, foarte bine prinsa, care trebuie smulsa; partea electronica dinauntru pare foarte sensibila, deci mare atentie si acolo. Cu ce il cureti?
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
pratmin a scris:...are pentru etansare o garnitura din cauciuc, foarte bine prinsa, care trebuie smulsa...


Te referi la O-ring (7 in imaginea din postul meu de mai sus) sau la garnitura de la capacul ce acopera electronica (capacul 4)?
Eu nu am de gand sa desfac capacul (4) pentru ca senzorul MAF (2) este perfect accesibil pe afara. Din desen nu rezulta ca ar fi ceva de curatat/reparat pe interior.
pratmin a scris:...Cu ce il cureti?


Nu ai vazut in articolul de la Ford? Carb cleaner.

Rezultatele (inclusiv citirea parametrilor) in 1-2 zile.

Adrian
  • gra

  • Mesaje scrise: 187
  • Locatie: Iasi
  • Masina: Astra z17dtr din 2009
  • Status: Offline
  • Cont inregistrat in: 29 Jun 2005

  • Garaj Mesaj Privat
Salut toti "Opelitii" Wink
Sunt proaspat posesor de Opel (masina familiei)si deja apar problemele...
Am exact aceeasi problema cu debitmetrul.Masina trage foarte slab pana la 2200rpm,fara sa se aprinda becul la bord.Am demontat debitmetru si...surpriza,un specialist(neamtz)a fost acolo si a facut o gaura de aprox 6mm in corpul de plastic astfel incat aerul trece mai repede,racind altfel senzorul. Sapand netul (am de 11 ani Porsche,cu documentatii la greu de pe net...) am descoperit metodele prezentate si de voi pentru curatare,dar senzorul este de un negru desavirsit si metoda nu da rezultate.
Am sa incerc si eu sa-l desfac si sa-l curat MECANIC!!! (am nevoie de multa bafta),adica sa-l ating cu vata imbibata cu "contact cleaner".
Da,trebuie folosit un spray de "contacte electrice" care nu lasa nici un fel de urme de produse petroliere si trebuie uscat f. bine inainte de montaj.
Acum am scos mufa de conectare si masina trage de parca intra turbo de la 800 rpm.I-mi fac oarece probleme in legatura cu functionarea motorului pe termen lung,dar din alte discutii cu posesori de Opel,amestecul aer-motorina nu este f. naspa,fiind monitorizat si de alti senzori.
Astept si de la voi rezultatul "curatarii".
Ce am aflat si ne afecteaza este ca se poate cumpara debitmetru cu cel vechi la schimb,dar trebuie sa fie nedemontat(sigilat),mai precis cele 2 suruburi cu cap Torx sa nu fie atinse.Pretul in acest caz e de vreo 4 milioane.La mine nu mai e cazul Sad
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
Am reusit!

Iata cum arata debitmetrul de Agila (tip hot film). Se desfac (cu greu) cele doua suruburi marcate cu sageti.



Piesa care este inauntru este cea de mai jos. Sageata arata ce se curata (senzorul). L-am curatat cu Carb cleaner (2+2).



Merge perfect. Maine am sa pun si datele citite prin mufa OBD.

Adrian
  • pratmin

  • Mesaje scrise: 400
  • Locatie: Comanesti
  • Masina: Agila Z12XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Sep 2004

  • Garaj Mesaj Privat
Si eu am curatat acelasi senzor, dar m-am bagat intr-o adevarata inginerie, pentru ca nu aveam poza/schema debitmetrului.
Am desfacut capacele din plastic, am rupt cateva picioruse din plastic pe care ulterior le-am lipit cu prenadez, dar rezultatul a fost acelasi: functioneaza!

Motivul pentru care l-am desfacut total - ma gandeam ca se mai afla ceva pe acolo ascuns care merita curatat... Twisted Evil dar nu mai era nimik... accesibil, partea electronica numai, protejata de un strat gros de "cauciuc natural", ceva gen gelatina...

Concluzie: pentru modul cum am procedat eu si nu s-a stricat de tot, cred ca merita o curatare a debitmetrului dupa ce da ceva simptome.

Adrian, astept rezultatele dupa masuratoare
  • ToX

  • Mesaje scrise: 1,251
  • Locatie: Bucuresti
  • Masina: Vectra Z19DT din 2005
  • Status: Offline
  • Cont inregistrat in: 17 Mai 2004

  • Garaj Mesaj Privat
incearca cineva curatarea si unui debitmetru cu hot wire ? Very Happy
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
Iata si datele citite prin mufa OBD. Trebuie sa spun ca nu sunt 100% convins de veridicitatea fiecarui parametru.
Oricum datele sunt consistente cu ceea ce scria pe site-ul fordscorpio. Debitul de aer citit (MAF) a scazut de la 6,26 Kg/h la 4,81 kg/h (interesant este ca cifra e chiar mai mica decat cea data de debitmetrul "bun" respectiv 5,74 kg/h). Mai trebuie sa spun ca datele sunt citite in zile diferite dar am incercat sa fie aceleasi conditii de temperatura a motorului.
Am uitat sa spun (si nu stiu cat de bine se vede in poza) dar senzorul era relativ putin murdar (negru in partea din mijloc). Dupa curatarea cu spray a devenit stralucitor.

Adrian

  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
Revin.

Din datele citite prin mufa OBD m-a enervat valoarea parametrului Long Term Fuel Trim citita dupa ce am instalat debitmetrul "reparat". 10,76% nu este prea bine (se zice ca pana la 10% ar fi bine). Totusi aceasta este o valoare invatata si se modifica in timp (sau trebuie resetat ECU).
La o noua citire, dupa 2 zile, am obtinut date perfecte, pe care le postez mai jos (coloana MAF reparat/2). Banuiesc ca la montarea MAF-ului reparat au fost oarece erori la inceput.

Adrian


  • john_taff

  • Mesaje scrise: 262
  • Locatie: Timisoara
  • Masina: Vectra XE16XEL din 1997
  • Status: Offline
  • Cont inregistrat in: 10 Apr 2005

  • Garaj Mesaj Privat
pratmin a scris:Si eu care vroiam sa ti-l cumpar pe cel stricat... Smile
Astept rezultatele dupa curatare, ai grija la desigilare, are pentru etansare o garnitura din cauciuc, foarte bine prinsa, care trebuie smulsa; partea electronica dinauntru pare foarte sensibila, deci mare atentie si acolo. Cu ce il cureti?


Care-i treaba cu garnitura de cauciuc de la debitmetru? la masina mea din semnatura am tras de ea de am capiat si nimic, mi-e frica sa nu o rup; sigur nu se rupe, pot sa montez apoi debitmetru la loc folosind-o? Nu de alta, da' as vrea sa arunc si eu o privire pe acolo, sa vad cat e de murdar
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
john_taff a scris:...Care-i treaba cu garnitura de cauciuc de la debitmetru?


Garnitura, la modelul descris de mine (e poza intr-un post de mai sus) este un o-ring (marcat cu nr. 7 in schita desfasurata ) care tine destul de fest cele doua piese impreuna. Va trebui sa aplici putina forta ca sa scoti partea activa. Nu s-a stricat dupa demontare.
Nu umbla la partea electronica!!

Adrian


Ultima modificare facuta de Adrian P. la Dum 23 Oct, 2005 1:53 pm, modificat de 2 ori in total
  • john_taff

  • Mesaje scrise: 262
  • Locatie: Timisoara
  • Masina: Vectra XE16XEL din 1997
  • Status: Offline
  • Cont inregistrat in: 10 Apr 2005

  • Garaj Mesaj Privat
Adrian P. a scris:[quote="john_taff...Care-i treaba cu garnitura de cauciuc de la debitmetru?


Garnitura, la modelul descris de mine (e poza intr-un post de mai sus) este un o-ring (marcat cu nr. 7 in schita desfasurata ) care tine destul de fest cele doua piese impreuna. Va trebui sa aplici putina forta ca sa scoti partea activa. Nu s-a stricat dupa demontare.
Nu umbla la partea electronica!!

ok, nu umblu, dar s-a simtit la tine vreo diferenta in puterea masinii, adica era mai sprintena? ca eu mai mult de asta vreau sa-l desfac, mi se pare ca masina ar trebui sa traga mai bine, chiar daca are motorul asta anofel, totusi, sunt 100 cai putere, nu?
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
john_taff a scris:... s-a simtit la tine vreo diferenta in puterea masinii...?


Asta se verifica prin scoaterea mufei debitmetrului. Daca cu mufa scoasa nu se simte o imbunatatire sensibila a puterii (in cazul meu la turatii reduse) nu prea merita sa cureti debitmetrul.
Am mai studiat problema - se pare ca la debitmetrele cu hot wire nu este nevoie de curatare aceasta fiind facuta automat (prin incalzirea periodica la temperatura mare o perioada foarte scurta de timp).

Adrian

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata