Ai uitat parola?


  • gabi_bertone

  • Mesaje scrise: 173
  • Locatie: Dolj
  • Masina: Astra Z20LET din 2001
  • Status: Offline
  • Cont inregistrat in: 05 Apr 2008

  • Garaj Mesaj Privat
Salut. Am cumparat de curand un Astra care are cd player original CDR 500. Problema e ca nu imi afiseaza nimic pe afisaj. Tipul de la care am luat masina i-a schimbat cd playerul si i l-a pus pe cel original. Mi-a zis ca trebuie resetat computerul masinii. Ati mai avut problema asta?
  • sorin03aib

  • Mesaje scrise: 575
  • Locatie: Giurgiu
  • Masina: Signum z19dt din 2006
  • Status: Offline
  • Cont inregistrat in: 27 Oct 2007

  • Garaj Mesaj Privat
Ce model de astra este F, G, H ?
Cd player-ul functioneaza in momentul asta?
Daca da in momentul cand il pornesti nu dispare data de pe afisaj inseamna ca nu este conectat cum trebuie ( nu a mai conectat toate firele) daca dispare inseamna ca trebuie sa:
Faci asa:
1. Pune contactul.
2. Opreste cass-ul (cd player-ul).
3. Apasa simultan si tine apasate butoanele "4" si "6" (la unele modele merge cu "3" si "5") pentru a comuta intre modurile de 8 si 10 digiti.
4. Porneste cass-ul (cd player-ul).
Display-urile sint de 2 tipuri, de 8 sau de 10 digiti. Daca nu e setat corect cass-ul (cd player-ul), atunci nu-ti va afisa nimic sau daca masina nu a avut din fabrica HU (cd, cass) original atunci trebuie programat display-ul sa citeasca datele trimise de HU.
  • gabi_bertone

  • Mesaje scrise: 173
  • Locatie: Dolj
  • Masina: Astra Z20LET din 2001
  • Status: Offline
  • Cont inregistrat in: 05 Apr 2008

  • Garaj Mesaj Privat
Pana la urma am schimbat cd playerul original si am pus unul Sony. Cand l-am dat jos am vazut ca nu erau conectate toate firele.
Oricum mersi pt raspuns.
  • danielX

  • Mesaje scrise: 97
  • Locatie: Alta tara
  • Masina: Zafira Z18XE din 2003
  • Status: Offline
  • Cont inregistrat in: 14 Oct 2014

  • Garaj Mesaj Privat
Buna tuturor,
Când am cumparat masina aveam un radio after market si pentru ca nu aveam comenzile de pe volan am cumparat un CDR 500, am codul original la el, dar nu mi l-a cerut, radio merge ok însă nu afiseaza pe dispay-ul din bord nimic.
La Zafira veche când porneam radioul original, data, ora si temperatura se făceau mai mici si mi se afișa canalul radio.
Acum, nimic nu se schimbă pe display. Comenzile de pe volan funcționează dar atât.
Ma poate ajuta cineva?
Cum sa rezolv problema asta?

Discutii similare

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata