Ai uitat parola?


  1. Home
  2. Probleme Tehnice
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
Salut,
Am rascolit tot forumul si am vazut ca e o problema des intalnita si aparent fara rezolvare sigura. Am citit regulamentul si sper sa nu fie probleme cu acest post, pentru ca acest caz e putin mai diferit !
Am avut aproape 2 ani un KADETT 1.6 pe carburator (de dacie), sincer nu am avut nici o problema de functionare a motorului. Din motive estetice si probleme cu directia m`am hotarat sa`i fac recarosare cu una adusa din germania. Am cumparat (actuala masina) un kadett 1.4 (C14NZ) injectie monopunct si am incercat din rasputeri sa evit schimbarea motorului la recarosare (nu s`a putut). Pana la schimbarea de motor a functionat perfect la rece, la cald, la pornire cu toate ca am vazut becul "check engine" aprins uneori cand stateam pe loc. Dupa prima schimbarea motorului ( la C16NZ i`am pus alimentarea pe injectie, temporar pana dupa identificare) am observat cum vechiul motor renascuse, mergea incredibil, atat ca parea sa se inece putin la plecarea de pe loc. Credeam ca e de vina injectia care a fost conceputa pt motor de 1.4, oricum nu era problema ca in 2 zile trebuia pus inapoi cel de 1.4. Toate mufele, toate suruburile, furtunele au fost verificate si de mine inainte de montare ca sa fiu cu inima impacata ca este o treaba facuta bine. Surpriza najpa a fost dupa primul test drive, se comporta exact ca cel de 1.6 (neavand puterea lui)! Am tot reglat avansul ca mai mult nu aveam ce si am lasat`o asa vreo 2 saptamani ( nu ma deranja prea tare).
Acum incepe adevarata problema care persista cam de 3 saptamani, in care am schimbat filtrul de benzina, filtrul de aer si verificat de mai multe ori toate conexiunile si furtunele. Nu pot sa spun exact nimic despre manifestarea lui pt ca uneori merge perfect la rece pana se incalzeste, alteori de abia merge la rece si la cald merge perfect. Problema e ca uneori se ineaca (cu aer cred), si daca nu ii dau blana ( cu ambreaj apasat) nu pot pleca de pe loc. Am resetat de mai multe ori computerul, am schimbat piesa care are lagatura cu cifra octanica a benzinei si pe 91 si 95...acelasi comportament inexact. La drum intins dupa 5 km mers la viteza constanta isi revine dar daca opresc motorul la plecare de pe loc din nou apare problema. Becul "check engine" se mai aprinde uneori la relanti si dispare cand plec de pe loc sau uneori doar dupa repornirea motorului. Consumul urban e exagerat zic pt un motor 1.4, undeva la 15, probabil si pt ca trebuie sa merg in blana de multe ori ! Astept pareri si sugestii cu sufletul la gura !
Skip ads 60' (0/3)

  • Hordy

  • Mesaje scrise: 311
  • Locatie: Bistrita-Nasaud
  • Masina: Vectra 1990 C20NE
  • Status: Offline
  • Cont inregistrat: 23 Nov 2007

  • Mesaj Privat
Ia-ti o vectra... salut Mishi naspa problema ta eo zic sa desfaci totul jos si pui la loc poate merge. Dak nu totusi poate vrei o vecctra Very Happy
  • marian_sro

  • Mesaje scrise: 3,964
  • Locatie: piatra neamt
  • Masina: Vectra 1999 x20xev
  • Status: Offline
  • Cont inregistrat: 08 Apr 2007

  • Mesaj Privat
cand se aprinde becul citeste si tu eroarea cu agrafa(cauta pe forum) si posteaza aici codul.asa va fi mai usor de identificat problema.
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
astept sa se aprinda becul si asta o sa fac! Ieri si azi a mers perfect dar sunt convins ca nu s`a rezolvat problema singura. Si la vectra poti sa ai probleme de genu asta hordy !...putem face schimb daca insisti Very Happy
Skip ads 60' (0/3)

  • Hordy

  • Mesaje scrise: 311
  • Locatie: Bistrita-Nasaud
  • Masina: Vectra 1990 C20NE
  • Status: Offline
  • Cont inregistrat: 23 Nov 2007

  • Mesaj Privat
Mishi a scris:astept sa se aprinda becul si asta o sa fac! Ieri si azi a mers perfect dar sunt convins ca nu s`a rezolvat problema singura. Si la vectra poti sa ai probleme de genu asta hordy !...putem face schimb daca insisti Very Happy


Mishi dak nu te descurci cu testul cu agrafa vino ca ti-l fac eo .. cat despre partea inchinarii adik chimbului ... maria ta Mishi Very Happy
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
am facut astazi testul cu agrafa si mia dat doar eroarea 35 (Idle Speed Control Valve (ISCV) Poor or no idle speed control). Am inteles ca e vorba de motorul pas cu pas de relanti! AM sa`l curat si sau sa`l inlocuiesc sper sa fie asta singura problema! Va anunt zilele astea
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
Despre piesa asta http://www.qm365.com/gqtp/9361.gif e vorba? Am cautat pe google la poze si a gasit IAC (idle air control ...valve) si ISCV (idle speed control valve) ca fiind aceeasi piesa.
  • naniacostin

  • Mesaje scrise: 1,514
  • Locatie: Prahova
  • Masina: Astra 2000 x20dtl
  • Status: Offline
  • Cont inregistrat: 01 Mar 2007

  • Mesaj Privat
da.evrika!ai gasit-o!vezi ca sunt niste tutoriale despre cum sa-l cureti.
Skip ads 60' (0/3)

  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
am curatat`o...nici o schimbare ! zilele astea imprumut de la un prieten care are o astra tot c14nz... ca sa fiu sigur daca asta e problema! nu de alta da ii 300 RON un IAC
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
ma omoara masina asta ! astazi am schimbat IAC`ul dupa cum am zis si surpriza...neplacuta...exact la fel face ! ce`i ciudat ca am montat pe masina prietenului meu IAC`ul meu si lui ii merge perfect ! ECU la fel ca inainte doar eroarea 35 mi`o inregistreaza...testul cu agrafa nu ma mai duce nicaieri, deci prieteni oare ce as mai putea face?
  • Hordy

  • Mesaje scrise: 311
  • Locatie: Bistrita-Nasaud
  • Masina: Vectra 1990 C20NE
  • Status: Offline
  • Cont inregistrat: 23 Nov 2007

  • Mesaj Privat
eo zic sa-ti bagi picioru si sa-ti iei si tu masina :-: sa renunti la ... kadett
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
sonda lambda poate afecta relantiul? am facut azi o plimbare in afara orasului ca sa`si mai revina ca merge innecat (numai cu blana porneam de pe loc...cred ca am uzat mult ambreaju saptamana asta) si in stationare cand am ajuns acasa mi`a aparut alaturi de eroarea 35 si eroarea 44 "oxygen sensor air/fuel mixture too lean (weak). Am inteles ca sonda se schimba cam la 100.000 de km in functie de modelul motorului. Sper sa fie legate problemele astea de sonda lambda, pt ca IAC nu are nimic sigur cu toate ca apare eroarea 35
Skip ads 60' (0/3)

  • Hordy

  • Mesaje scrise: 311
  • Locatie: Bistrita-Nasaud
  • Masina: Vectra 1990 C20NE
  • Status: Offline
  • Cont inregistrat: 23 Nov 2007

  • Mesaj Privat
sonda lambda mareste consumul si da poate fi si de la aia ..
  • corsamare

  • Mesaje scrise: 98
  • Locatie: Iasi
  • Masina: Corsa 2008
  • Status: Offline
  • Cont inregistrat: 28 Mar 2008

  • Mesaj Privat
Lambda contribuie la un reglaj "fin", nu cred ca e de la ea. Dupa codul de eroare si testarea pe care ai facut-o (prin schimbare) ramane doar problema de conectica sau cablaj intre ECU si subansamblul motoras/contact acceleratie libera. Poate ca ar fi bine sa ii verifici si presiunea benzinei, mie mi-a facut figura asta la o masina cu injectie monopunct, avand presiune diminuata la injector (se verifica pompa, etanseitatea conductelor de benzina, regulatorul de presiune, daca nu "iese" valoarea presiunii pe tur. (Mie mi se crapase un racord de cauciuc in rezervor, intre pompa si capac (fara insertie!?); benzina tasnea inapoi in rezervor - fara pierdere pe sub masina! dar cu o fractiune de putere, abia se urnea, cu sprituri ca la carburatie...) Poate fi si pompa uzata (am inteles ca ai schimbat filtrul de benzina), sau regulatorul de presiune a "primit" un arc moale, daca a fost demontat. La monopunct, injectorul are un orificiu de lucru mare, care rareori se infunda, dar.... Spalat cu Decarbusolv.
Bafta si succes la investigatii! (ca de remediat cred ca te descurci daca gasesti buba!)
PS Si eu am o masinuta mai veche (aia nu e Opel) de care nu m-as desparti...
Corsa (nevestei) e noua, dar va deveni probabil si ea "old faithful"...
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
Multumesc "corsmare" pt idee! Nu am exclus nici varianta ce o zici tu cu pompa de benzina dar acuma ma streseaza alta chestie! Am schimbat ieri sonda lamba...cei de la magazin mi`au dat una universala care zic ei, functioneaza la toate masinile care o au cu un singur fir...a potrivit perfect, dar nu inteleg ce nu`i bine. Am resetat ECU ca sa sterg erorile precedente, am facut o tura cu ea (a mers destul de bine), dupa care am tras pe dreapta si am lasat`o la relanti. Dupa 15-20 de secunde mi s`a aprins beculetul...speram sa fie eroarea 35 dar culmea ca nu o mai da...doar eroarea 44 legata de sonda! sonda noua...oare sa nu fie compatibila? sa fie stricata? Ma duc astazi inapoi la magazin sa vedem daca poate fii veiricata cumva. Daca imi mai face peri albi si nu`i dau de capat cred ca o sa`i pun carburatorul de dacie ce l`am avut pe cealalta!
  • Corsafuhrer

  • Mesaje scrise: 876
  • Locatie: Bucuresti
  • Masina: Corsa 2003 Y17DT
  • Status: Offline
  • Cont inregistrat: 26 Mai 2006

  • Mesaj Privat
Toti cei de care am auzit ca si-au pus sonda unviersala au avut probleme.
  • Mishi
  • OP
  • 11 mesaje
  • din 05 Dec 2006
  • Kadett 1991 C14NZ
  • Bistrita-Nasaud
  • Mishi

  • Mesaje scrise: 11
  • Locatie: Bistrita-Nasaud
  • Masina: Kadett 1991 C14NZ
  • Status: Offline
  • Cont inregistrat: 05 Dec 2006

  • Mesaj Privat
Am rezolvat problema! Am mai schimbat intre timp o sonda lambda (originala) si nici un rezultat asa ca m`am suparat si am pus galeria de la cea veche, cu carburatorul de dacie. Functioneaza perfect! Culmea ironiei e ca in timp ce schimbam galeria mi`am dat seama si de ce nu mergea injectia...scria pe instructiunile schimbarii sondei pasii care trebuie facuti si bineintele nu am citit si nici nu i`am respectat. Trebuia schimbata cu motorul rece ,eu am schimbat`o cu el cald, trebuia resetat ecu inainte de pornire, eu am resetat dupa...etc. Cand o sa am timp si bani o sa pun inapoi injectia daca nu se strica intre timp catalizatorul. Va multumesc pentru ajutor
Skip ads 60' (0/3)

  1. Home
  2. Probleme Tehnice

Discutii similare

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR