Ai uitat parola?


  • popker

  • Mesaje scrise: 20
  • Locatie: Cluj Napoca
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 01 Apr 2005

  • Garaj Mesaj Privat
Am masina de numai 4 luni. Venind dupa o dacie din 84, pot spune ca nu am fost placut impresionat de masina. Am avut numai probleme...
Iata cateva din ele:
- De 2 ori s-a intamplat sa nu mai porneasca deloc, dupa ce cu motorul cald a inceput sa oscileze turatia, cod 42, s-a rezolvat prin deblocarea (scurcircuitarea) modulului de aprindere... asta dupa ce o zi intreaga si-au dat cu parerea mai multi mecanici...
- Capetele de planetara sunt pe moarte (ambele burdufuri sunt crapate), iar la curbe stranse caraie ca toti dracii
- Un arc pe state s-a rupt (cand am luat-o nu era rupt, dar nu am idee in ce conditii am ramas cu jumatate din el)
- Telescoapele fata (si poate si flansele) sunt duse de tot
- etc

Dar cel mai neplacut lucru a fost ca nu aveam putere si consumul este cu mult mai mare decat in cartea tehnica. Si uite asa am inceput sa studiez problemele pe net. Am citit cred toate posturile din acest forum si datorita unor membrii am facut rost de manuale. Am confectionat un cablu de legatura spre laptop si am inceput sa citesc datele cu un program de test (winaldl).
Revenind la subiect. Am vazut cu winaldl ca sonda lamba imi scotea valori intre 0.1 si 0.9 la diferite turatii, asa ca nu am banuit sa am nici o defectiune aici. Pana azi cand intr-un moment de inspiratie am scos mufa de la sonda. Parca era alta masina, sprint, putere, nu mai sacada cu 60 la ora in viteza a 4-a. Am facut asa vreo 30km si sunt foate multumit. Din cate am inteles ar trebui sa creasca consumul cu 1%, dar sunt sigur ca in cazul meu o sa scada, pentru ca nu mai trebuie sa apas atat de mult acceleratia pentru a ma deplasa. (normal ca am si codul 13 de eroare)

Oare intradevar sonda este defecta? desi in testul winaldl scotea valori normale?
Daca circul fara sonda pot aduce avarii motorului?
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
Nu prea inteleg ce vrei sa faci cu masina - s-o pui pe butuci cat mai repede?
De ex. burdufurile de la planetare nu sunt piese extraordinar de scumpe si orice posesor de masina stie ca atunci cand un burduf se fisureaza se schimba imediat. Asa sa astepti sa se duca planetara...

Sonda Lambda. Am patit si eu cu un Golf. Mergea perfect cand era rece (in primele cateva minute cand funcioneaza in circuit deschis) dupa care, brusc, incepea sa dea in nas, practic nu se mai putea accelera decat "la blana". Cu sonda scoasa, la fel ca la tine, zbura. Am schimbat sonda si, pana cand am vandut-o, nu am mai avut nici o problema. Valoarea citita se poate incadra in plaja normala, doar ca nu este valoarea potrivita pentru regimul respectiv.
Poate sa fie si un defect de vacuum, intra aer pe undeva ajunge in evacuare si sonda lambda interpreteaza ca amestecul este prea sarac si da benzina in exces dar asta ar trebui sa se vada (miros, rateuri in esapament, etc.). Trebuie reparat in functie de simptome.

Adrian
  • 4EST

  • Mesaje scrise: 675
  • Locatie: Brasov
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 30 Apr 2004

  • Garaj Mesaj Privat
cred ca e defecta sonda lambda. Majoritatea problemelor la motor sunt din cauza asta. Ma intreb oare daca si eu am o problmema cu ea, de mult banui dar la fel ca tine pe grafic totul e perfect

Intrebare MAAARE de care multi membri sunt interesati:

Cum faci interfata intre calculator si PC? Un tutorial ar fi foarte frumos ca sunt multi dintre noi care vrem sa ne legam cu calc la masina Smile
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
4EST a scris:
Cum faci interfata intre calculator si PC? Un tutorial ar fi foarte frumos ca sunt multi dintre noi care vrem sa ne legam cu calc la masina Smile


Daca crezi ca merge cu Aldl, uite aici o schema:




Daca vrei mai multe despre winaldl lasa-mi o adresa de mail pe PM.
Adrian
  • wwwcvro

  • Mesaje scrise: 197
  • Locatie: Galati
  • Masina: Vectra C20NE din 1991
  • Status: Offline
  • Cont inregistrat in: 11 Jan 2005

  • Garaj Mesaj Privat
popker: tu ce schema de conector (cablu)ai folosit ?
  • kapix

  • Mesaje scrise: 695
  • Locatie: Arad
  • Masina: Astra X16XEL din 1996
  • Status: Offline
  • Cont inregistrat in: 15 Jan 2005

  • Garaj Mesaj Privat
Sonda lambda este responsabila de reglarea amestecului. Este normal ca atunci cand transmite valori gresite motorul sa nu dea randament, deoarece amestecul nu va mai fi cel optim. Atata timp insa cat valorile (gresite) sunt intre plaja normala de functionare, ECU nu va sesiza ca greseala si va imbogati amestecul, ceea ce duce la cresterea consumului si scaderea puterii motorului. De aceea se spune ca e mai bine sa circuli cu sonda scoasa decat defecta. Motorul nu are prea mult de suferit daca scoti mufa, doar catalizatorul.
Uneori pe lamela din interiorul sondei sunt doar depuneri care se pot indeparta cu putina apa tare. Dar cel mai sigur este sa cumperi alta noua. Am mai spus-o de cateva ori pe forum, fereste-te de cele universale, mai bine dai dublu pe una de firma.
  • 4EST

  • Mesaje scrise: 675
  • Locatie: Brasov
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 30 Apr 2004

  • Garaj Mesaj Privat
Adrian P. a scris:
4EST a scris:
Cum faci interfata intre calculator si PC? Un tutorial ar fi foarte frumos ca sunt multi dintre noi care vrem sa ne legam cu calc la masina Smile


Daca crezi ca merge cu Aldl, uite aici o schema:




Daca vrei mai multe despre winaldl lasa-mi o adresa de mail pe PM.
Adrian


pai daca popker zice ca merge, asa o fi, nu?
  • popker

  • Mesaje scrise: 20
  • Locatie: Cluj Napoca
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 01 Apr 2005

  • Garaj Mesaj Privat
Eu am facut mufa de conectare la laptop dupa postul lui ron:
https://www.clubopel.com/vie...ight=sonda+lambda

Schema e aproximativ la fel cu cea de sus cu deosebirea ca mufa europeana are numai 10 pini. Asa arata mufa mea din bord:
http://img293.imageshack.us...e=p21600015gz.jpg
Si asa este construita interfata:
http://img293.imageshack.us...e=p21600116ij.jpg

Eu am pornit de la schema:
http://img293.imageshack.us...e=p21600116ij.jpg

Se stie ca daca intre pini A si B se pune o sarma atunci masina e in modul test (emite codurile de eroare). Daca intre acesti pini se pune o rezistenta de 10K, se intra in modul ALDL. Acest lucru se observa si pe bord, ledul prin care se observa ca procesorul emite coduri de eroare clipeste rapid si intermitent (se emit pachete de date)

La mufa de mai sus trebuie 3 rezistente de 10k si un tranzistor (vreo 10000 lei toate). Rezistenta de 1.5K nu trebuie (cel putin la acest motor). Iar curent (12v) se poate lua fie de la baterie (eu asa am facut initial dar era destul de incomod), fie de la pinul F (ultimul pin la mufa europeana)

Se observa ca toata aceasta constructie nu e deloc sigura (se vede ca sunt incepator). Ultima data am facut un scurcircuit (s-a atins firul de la pinul F cu firul de la pinul A) si am avut noroc ca a cazut doar o siguranta.

Sper ca maine sa fac un tutorial complet la serctiunea 'Cum sa ..."


Pentru Adian P. Schimbarea burdufurilor nu ar rezolva problema mea, pentru ca sunt deja duse capetele de planetara. Si daca tot trebuie sa schimb capetele de planetara, si se desface partea din fata, vreau sa schimb si telescoapele (consider ca nu are rost sa desfac masina de mai multe ori). Astept sa fac rost de ceva bani ca fara 10 mil nu am ce ma apuca. Deocamdata circul cu ea numai in oras...
  • popker

  • Mesaje scrise: 20
  • Locatie: Cluj Napoca
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 01 Apr 2005

  • Garaj Mesaj Privat
Eu am facut mufa de conectare la laptop dupa postul lui ron:
https://www.clubopel.com/vie...ight=sonda+lambda

Schema e aproximativ la fel cu cea de sus cu deosebirea ca mufa europeana are numai 10 pini. Asa arata mufa mea din bord:
http://img293.imageshack.us...e=p21600015gz.jpg
Si asa este construita interfata:
http://img293.imageshack.us...e=p21600116ij.jpg

Eu am pornit de la schema: (am gresit imaginea mai sus)
http://img296.imageshack.us...p?image=10ma1.jpg

Se stie ca daca intre pini A si B se pune o sarma atunci masina e in modul test (emite codurile de eroare). Daca intre acesti pini se pune o rezistenta de 10K, se intra in modul ALDL. Acest lucru se observa si pe bord, ledul prin care se observa ca procesorul emite coduri de eroare clipeste rapid si intermitent (se emit pachete de date)

La mufa de mai sus trebuie 3 rezistente de 10k si un tranzistor (vreo 10000 lei toate). Rezistenta de 1.5K nu trebuie (cel putin la acest motor). Iar curent (12v) se poate lua fie de la baterie (eu asa am facut initial dar era destul de incomod), fie de la pinul F (ultimul pin la mufa europeana)

Se observa ca toata aceasta constructie nu e deloc sigura (se vede ca sunt incepator). Ultima data am facut un scurcircuit (s-a atins firul de la pinul F cu firul de la pinul A) si am avut noroc ca a cazut doar o siguranta.

Sper ca maine sa fac un tutorial complet la serctiunea 'Cum sa ..."


Pentru Adian P. Schimbarea burdufurilor nu ar rezolva problema mea, pentru ca sunt deja duse capetele de planetara. Si daca tot trebuie sa schimb capetele de planetara, si se desface partea din fata, vreau sa schimb si telescoapele (consider ca nu are rost sa desfac masina de mai multe ori). Astept sa fac rost de ceva bani ca fara 10 mil nu am ce ma apuca. Deocamdata circul cu ea numai in oras...
  • ron

  • Mesaje scrise: 292
  • Locatie: Constanta
  • Masina: Astra Z16SE din 2003
  • Status: Offline
  • Cont inregistrat in: 18 Jun 2004

  • Garaj Mesaj Privat
@ 4EST: am incercat aceasta schema pe un C20NE si nu a mers... se pare ca ECU nu intra in mod diagnoza punand rezistenta de 10k intre pinii Asi B...
  • Adrian P.

  • Mesaje scrise: 170
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 19 Jan 2005

  • Garaj Mesaj Privat
4EST a scris:
....
pai daca popker zice ca merge, asa o fi, nu?


Opel a schimbat de mai multe ori protocolul de diagnoza. Daca ai mufa de tip ALDL (cu zece pini) probabil ca o sa mearga. Daca ai mufa OBD (cu 16 pini) trebuie sa adopti alta solutie (alta interfata si alt soft).

Nota - schema trimisa de mine este o variatie a schemei folosite de popker care presupune existenta unei tensiuni de 12 V pe pinul 4 al mufei DB9 (din laptop).

Adrian
  • 4EST

  • Mesaje scrise: 675
  • Locatie: Brasov
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 30 Apr 2004

  • Garaj Mesaj Privat
pai mufa nu e cea de sub capota, la care se leaga tech1?

are 10 pini.

cred ca cel mai simplu e sa pun o rez de 10k intre A/B si sa vad daca intra in diagnoza...
  • balog

  • Mesaje scrise: 196
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 24 Jul 2005

  • Garaj Mesaj Privat
Pai intrarea in diagnoza se face scurtcircuitind pini A-B si nu prin rezistenta de 10k(cine a spus chestia asta probabil a citit pe undeva dar nu a inteles ce s-a zis acolo). Aveti grija sa nu scurtcircuitati alti pini, ca s-ar putea sa o dati in bara.
Sonda lambada nu se masoara prin softurile astea ieftine ce se gasesc pe net.
Diagnosticarea ei se face cu ajutorul osciloscopului obisniuit sau al celui incorporat in Scanerele gen Opel Tech2, Daewoo Scan 100. Pentru diagnosticare este nevoie si de un minim de cunostinte teoretice (sau luate din practica).
Se poate face si o diagnosticare mai putin precise cu ajutorul acelor softuri ieftine sau cu ajutorul unui multimetru dar in acest caz cunostintele si experienta conteaza.
  • zero

  • Mesaje scrise: 295
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Jul 2005

  • Garaj Mesaj Privat
Intrebare :

Unde scot sonda lambda la Tigra?
Ii senzorul ala mic dedesubt unde incepe evacuarea?
  • balog

  • Mesaje scrise: 196
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 24 Jul 2005

  • Garaj Mesaj Privat
Da acela este. Vezi poate are si unu dupa catalizator(depinde de anu de fabricatie-norma ecologica)
  • zero

  • Mesaje scrise: 295
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Jul 2005

  • Garaj Mesaj Privat
1996 / Euro 2
  • balog

  • Mesaje scrise: 196
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 24 Jul 2005

  • Garaj Mesaj Privat
La a ta nu are a doua sonda.
  • zero

  • Mesaje scrise: 295
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Jul 2005

  • Garaj Mesaj Privat
Cool;) merci
  • sfi16v

  • Mesaje scrise: 233
  • Locatie: Giurgiu
  • Masina: Vectra c20xe din 1990
  • Status: Offline
  • Cont inregistrat in: 26 Apr 2005

  • Garaj Mesaj Privat
mie nu prea imi statea la relanti intr-o perioada si cineva mi-a zis ca e de la sonda .am scos-o si fara sonda mergea ca draq nu se tura neam peste 4000 si nu avea forta deloc.apoi am pus-o la loc si aceleasi probleme cu relantiul dar tragea bine . pana la urma s-a dovedit a fi pompa de bezina ca uitasem sa schimb filtrul la timp si intrase mizerie la pompa.Concluzie : daca nu schimbi filtrul , belesti pompa Smile
  • zero

  • Mesaje scrise: 295
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Jul 2005

  • Garaj Mesaj Privat
Sunt cam incepator la motoare de opel ...

Unde ii filtrul de benzina? Pot sa il schimb si singur? Ca nu m-as duce pt. atat la reprezentanta.

Nu stiu cand a fost schimbat, dar ce ii sigur ii sigur, si as vrea sa il schimb.

Discutii similare

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata