Ai uitat parola?


  • tlsarges

  • Mesaje scrise: 26
  • Locatie: Pitesti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Dec 2004

  • Garaj Mesaj Privat
Am constatat acum cateva zile, noapte fiind, ca afisajul casetofonului, Delco CDR500, nu se mai stinge cand il opresc. Am incercat de mai multe ori pornit-oprit, am pornit si oprit motorul de mai multe ori dar afisajul nu se stinge. Care ar putea fi defectul sau smecheria de a-l stinge?
  • ManiacuV6

  • Mesaje scrise: 63
  • Locatie: Botosani
  • Masina: Vectra C16NZ din 1993
  • Status: Offline
  • Cont inregistrat in: 17 Feb 2005

  • Garaj Mesaj Privat
Vezi incearca asta :

1) scoate cheia din contact si da semnalizarestanga sau dreapt si vezi daca merge. Normal ar trebiu sa nu mearga


2)daca ai codul casetofonului scoate mufa din spatele casetofonului si vezi dasca se stinge afisajul. Daca se stinge atunci e din casetofon si continuarea cred ca o stii
  • balog

  • Mesaje scrise: 196
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 24 Jul 2005

  • Garaj Mesaj Privat
Unul din firele de la mufa din spate(antenna output) nu este legat unde trebuie sau este in scurt pe +12V.
  • tlsarges

  • Mesaje scrise: 26
  • Locatie: Pitesti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Dec 2004

  • Garaj Mesaj Privat
Am scos cass-ul din mufa si afisajul s-a stins. Am verificat toate contactele din mufa de pe sasiu si sunt f. bune, adica am +12V continuu si +12V pe contact, care dispare cand i-au contactul. In rest nici un scurt. Mai mult ca sigur ca din cass este problema. Astazi o sa-l duc la cineva sa se uite la el. Oricum, merci de sfaturi.
  • ManiacuV6

  • Mesaje scrise: 63
  • Locatie: Botosani
  • Masina: Vectra C16NZ din 1993
  • Status: Offline
  • Cont inregistrat in: 17 Feb 2005

  • Garaj Mesaj Privat
Deci s-a rezolvat problema/.....

Bafta
  • balog

  • Mesaje scrise: 196
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 24 Jul 2005

  • Garaj Mesaj Privat
Pai e normal sa se stinga daca scoti mufa din capul casetofonului, ce mai prostie e si asta, oricum tlsarges ai si crezut imediat prostia altuia.
Laughing Laughing
Fa ce tia-am zis eu si o sa vezi ca ecranu se stinge.

Firul este deobicei albastru si este fata de cheia mufei pe rindul de sus (deci nu cel in rind cu cheia(locasul din stinga mufei care blocheaza mufele)) al treilea pin dinspre cheie si de deasupra pinului iluminare casetofun. (MUFA ISO de conectare casetofon)
  • tlsarges

  • Mesaje scrise: 26
  • Locatie: Pitesti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Dec 2004

  • Garaj Mesaj Privat
Problema s-a rezolvat partial pentru ca acum este pe dos. Am scos cass-ul si l-am tinut semiintrodus dar totusi alimentat. Nu stiu ce s-a intamplat dar treba cu afisajul s-a schimbat la 180 gr., adica acum nu mai sta afisajul aprins la oprirea cass-ului ci nu se mai aprinde la pornirea lui ( e cava mai bine pentru ca atunci cand statea aprins imi papa mereu bateria). Abia maine il duc la meserias sa vada daca poate sa-i faca ceva.
  • balog

  • Mesaje scrise: 196
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 24 Jul 2005

  • Garaj Mesaj Privat
Cred ca ai deconectat firul care nu trebuia si anume Dash light care este tot al treilea de la cheie dar in rind cu cheia.
  • tlsarges

  • Mesaje scrise: 26
  • Locatie: Pitesti
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 03 Dec 2004

  • Garaj Mesaj Privat
Am fost la un depanator de cass-uri si mi-a zis ca problema ar putea fi de la integratul din circuitul de alimentare care nu da nu stiu ce tensiune pentru afisaj. Mi-a spus ca doar la reprezentanta pot sa-i fac ceva, asa ca m-am lasat pagubas.
  • balog

  • Mesaje scrise: 196
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 24 Jul 2005

  • Garaj Mesaj Privat
Problema e ca elecronistul nu se pricepe, incearca la altul.
  • Flow

  • Mesaje scrise: 4
  • Locatie: BRASOV
  • Masina: Vectra x18xe din 1996
  • Status: Offline
  • Cont inregistrat in: 23 Oct 2006

  • Garaj Mesaj Privat
Am achizitzionat si eu o vectra B 1996
are computer de bord dar acesta se vede incomplet , unele linii da altele nu gen matrix asa Laughing
am mai vorbit cu catziva prieteni si am inteles ca e o boala des intalnita la vectrele si astrele din perioada in care a fost facut
intrebarea mea este se poate face ceva cu el sau singura solutzie ar fi schimbarea lui ? Rolling Eyes Question
  • Tataee

  • Mesaje scrise: 304
  • Locatie: Mangalia
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 21 Nov 2005

  • Garaj Mesaj Privat
Salut si bine ai venit pe forum!
Vezi ca se poate remedia problema ta !
Citeste aici : https://www.clubopel.com/viewtopic.php?t=3283

" Cauta si vei gasi ! "

Bafta!
  • Rares

  • Mesaje scrise: 240
  • Locatie: Mures
  • Masina: Astra Z22SE din 2001
  • Status: Offline
  • Cont inregistrat in: 15 Apr 2004

  • Garaj Mesaj Privat
Flow, bine ai venit pe forum.

Incearca sa te obisnuiesti sa cauti inainte de a posta pentru ca multe din problemele cu vectra b au fost deja rezolvate.
  • Flow

  • Mesaje scrise: 4
  • Locatie: BRASOV
  • Masina: Vectra x18xe din 1996
  • Status: Offline
  • Cont inregistrat in: 23 Oct 2006

  • Garaj Mesaj Privat
Va multumesc
Ma credeti sau nu am cautat inainte dar nu am gasit
poate nu am folosit cuvintele cheie corecte sau n am stiut ce sa caut Embarassed
Oricum o sa urmezsfaturile de mai sus si sper sa rezolv problema
Va multumesc inca o data si bine v am gasit
  • ovidiu65

  • Mesaje scrise: 4
  • Locatie:
  • Masina: Zafira z22se din 2002
  • Status: Offline
  • Cont inregistrat in: 16 Feb 2007

  • Garaj Mesaj Privat
buna ziua tuturor opelistilor,
eu sint un nou venit la club, posed o zafira 2002 cu motor pe benzina de 2.2 si cutie automata. masina a fost impecabila pina acum, dar am inceput sa am o problema cu afisajul digital al radiodiscului si orei(TID).
din cind in cind imi dispar pixeli de pe ecran si ora e greu de citit. cineva a intilnit o asa defectiune? se poate remedia intr-un fel sau trebuie schimbat TID-ul?
multumesc anticipat, ovidiu
[url=https://upload6.postimg.org/298175/photo_hosting.html][img]https://upload6.postimg.org/298175/TIDzafira.jpg[/img][/url]
  • dancuciureanu

  • Mesaje scrise: 15,073
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Daca citesti REGULAMENTUL si folosesti CAUTARE gasesti de exemplu :
https://www.clubopel.com/viewtopic.php?t=3283
Sigur mai sunt si altele dar asta o stiam eu....
Incearca ca nu e greu !
Te astept cu un tutorial ... primesti si dai la rindul tau...
Dan

  • danila

  • Mesaje scrise: 6
  • Locatie: Sibiu
  • Masina: Astra x16sz din 1994
  • Status: Offline
  • Cont inregistrat in: 08 Sep 2007

  • Garaj Mesaj Privat
Am cumparat masina acum o luna si nu imi indica temperatura de afara, imi apar numai doua liniute.
imi indica numai ora dar cind dau drumu la radio nu imi arata nimica.Oare ce poate avea? Cind sting radio sau casu imi apare data.
Sa fie defect casetu?
Stie careva unde e senzoru de temp la opel astra din 94, ala care arata temp de afara?
Astept raspunsuri..
Va salut pe toti.
  • pam

  • Mesaje scrise: 461
  • Locatie: Mures
  • Masina: Vectra y22dtr din 2001
  • Status: Offline
  • Cont inregistrat in: 19 Oct 2006

  • Garaj Mesaj Privat
Senzorul ar trebui sa fie montat in fata radiatorului,in bara-fata.
  • cozmino

  • Mesaje scrise: 1,225
  • Locatie: Bucuresti
  • Masina: Corsa din 2014
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

  • Garaj Mesaj Privat
Vezi ca e scoasa mufa din senzor(Daca acest mai exista) . Am scos si eu de curiozitate mufa de la senzorul de temperatura si la fel , imi apareau doua liniute " - - " .

Subscriu, senzorul e in bara fata, ar trebui sa aibe un suport ceva mai maricel din plastic de care e prins .

O sa postez mai tarziu o poza sa vezi cum arata doar senzorul fara suport si pozitia acestuia (la mine nu mai e la locul lui si nici suportul nu il mai are deoarece am avut avariata partea din fata ) .

Salutari !
  • AdamOpel

  • Mesaje scrise: 1,095
  • Locatie: Alta tara
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 07 Nov 2006

  • Garaj Mesaj Privat
ce casetofon ai?
nuti afiseaza temperatura deoarece este busit senzorul,fir intrerupt...+ daca e casul original si nuti afiseaza rdsul atunci verifica mufa de la TID.
II un astra F senzorul se afla pe undeva in bara pe partea soferului.uite AICI

Discutii similare

Intra si tu in Club!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata