Ai uitat parola?


  • Aurelian.

  • Mesaje scrise: 43
  • Locatie: Iasi
  • Masina: Vectra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 10 Aug 2017

  • Garaj Mesaj Privat
Fac si eu azi o poza cu acea mufa pt. releu ca sa vedem ce si cate fire ies din ea.
  • Andrei_JOY

  • Mesaje scrise: 108
  • Locatie: Bucuresti
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2015

  • Garaj Mesaj Privat
Am revenit cu pozele:

Releul care este pe masina cel gri este la fel ca si cel negru, cel negru era si el in kit-ul incalzitorului, dar era special conceputa instalatia pentru ford focus 2.

Am facut si poze la ceasul programator, in legatura cu acel fir care iese din el, poate imi poate spune cineva ce este cu el.


  • Aurelian.

  • Mesaje scrise: 43
  • Locatie: Iasi
  • Masina: Vectra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 10 Aug 2017

  • Garaj Mesaj Privat
Multumesc pt. poze. Firul ala e posibil sa fie o antena pt. telecomenzi care merg pe 433 Mhz.
  • nickm

  • Mesaje scrise: 373
  • Locatie: Arges
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 13 Feb 2008

  • Garaj Mesaj Privat
@Aurelian, eu cred ca problema ta cu incarcarea este de la faptul ca nu este buna legatura de masa intre motor si caroserie. Aceasta, contactul inperfect la bornele bateriei si contactul imperfect la borna alternatorului sunt cele mai des intalnite problemele ale sistemului de incarcare Ca sa verifici, masoara tensiunea direct pe bornele bateriei in timp ce motorul functioneaza, apoi masoara intre borna de plus a bateriei si blocul motor. Daca exista diferenta de tensiune, adica daca tensiunea intre bornele bateriei este mai mica decat cea dintre borna de plus si motor, inseamna ca ai contact imperfect intre motor si caroserie. Apoi masoara intre borna alternatorului si motor, si la fel, daca aceasta tensiune este mai mare decat cea dintre bornele bateriei, este contact imperfect la borna de plus de la alternator. Eu aveam la bornele bateriei 13.7V, iar intre borna plus si motor, 14,2V. Am pus un cablu la fel de gros ca cel care vine de la alternator la baterie intre caroserie si motor si am rezolvat problema.
Referitor la Webasto, cred ca este Thermo Top C si pot sa-ti trimit ceva documentatii despre acesta daca imi dai pe privat o adresa de mail.
Imi pare tare rau ca nu esti mai aproape de Pitesti ca sa te pot ajuta, dar asa cum i-am spus si lui Andrei, daca ai nevoie de ajutor te rog sa intrebi aici pe forum ca sa vada si altii care poate vor avea nevoie, iar eu am sa incerc sa te ajut cat pot de mult.
  • nickm

  • Mesaje scrise: 373
  • Locatie: Arges
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 13 Feb 2008

  • Garaj Mesaj Privat
Andrei, cred ca ai dreptate. Ceasul tau programator, pare diferit fata de al meu, dar te rog sa pui mai multe poze cu el si de pe fata si de pe spate, ca sa vad ce apare pe display si ce alte legaturi mai are pe spate. La cum vad eu in poze, firul ala nu a fost lipit acolo din fabrica. Ceasul nu cred ca are legatura cu vreo telecomanda pentru ca nu vad rostul. Telecomanda trebuie sa aiba modul separat care se conecteaza la Webasto nu la ceas
  • Aurelian.

  • Mesaje scrise: 43
  • Locatie: Iasi
  • Masina: Vectra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 10 Aug 2017

  • Garaj Mesaj Privat
Nickm, mersi de sfaturi, o sa le incerc pe toate. Am mai masurat si eu sepatat tensiunea la bornele bateriei deoarece nu am incredere in ce afiseaza meniul secret dar tensiunea era aceeasi. O sa masor caderea de tensiune si va tin la curent.
Andrei poza cu mufa aia o sa pun in week end deoarece este deja intuneric cand ajung eu acasa si nu ies pozele ok.
  • Andrei_JOY

  • Mesaje scrise: 108
  • Locatie: Bucuresti
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2015

  • Garaj Mesaj Privat
Ceasul programator nu are display-ul intr-o stare prea buna, nu se disting toate cifrele de pe ecran, dar asa cum este ma descurc momentan cu el.
Mi-a venit receptorul si telecomanda care din specificatii bate cam la 60 metri dar are cam multe conexiuni, este cu 2 canale, schema de montaj nu am.Poate imi dati un sfat care pe unde vin firele.
Atasej poze cu el:

  • Aurelian.

  • Mesaje scrise: 43
  • Locatie: Iasi
  • Masina: Vectra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 10 Aug 2017

  • Garaj Mesaj Privat
E aiurea ca nu ai o schema minimala. L-ai luat sh ?
Din poze se deduce foarte simplu cum sunt conexiunile : ai alimentare la 12 v care e notata pe placa, iar dupa cele 2 relee ai cate 3 conexiuni pt. fiecare releu. Cele 3 conexiuni au cate un punct "cald" ,iar celelalte 2 sunt una comanda "normal inchis", iar cealalta " normal deschis". Butonul probabil este reset sau "learn" pt.imperechere cu telecomanda.
Tu o sa folosesti doar unul din cele 2 relee, si la acela doar doua conexiuni.
Totusi nu stiu daca acest modul e ok pt. webasto, deoarece in acest caz trebuie data comanda de tip impuls, iar modulul asta are comanda switch on/off permanent.
  • nickm

  • Mesaje scrise: 373
  • Locatie: Arges
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 13 Feb 2008

  • Garaj Mesaj Privat
@Aurelian, ti-am trimis documentatia la adresa de mail ce mi-ai transmis-o pe PM.
@Andrei_JOY, display-ul merge reparat. Daca intre contactele de pe placa electronica si contactele lui este o banda de caiciuc roz (asa cum este la mine), aceasta se scoate, se curata cu alcool sau cu spray de contact, se curata si contactele de pe placa si display si se monteaza la loc, dar sa ai in vedere atunci cand strangi suruburile sa le strangi usor pe rand, putin cate putin, apoi alimentezi ceasul si mai strangi sau mai slabesti suruburile pana se vede corect pe display.
Referitor la telecomanda, aceasta funtioneaza si cu alimentare permanenta pe releu si cu impuls. Iti transmit pe mail documentatia pentru aceasta, unde ai si modul de invatare si cum se fac legaturile.
Bafta!
  • Aurelian.

  • Mesaje scrise: 43
  • Locatie: Iasi
  • Masina: Vectra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 10 Aug 2017

  • Garaj Mesaj Privat
Iti multumesc frumos pt documentatie. Vreau si eu documentatia pt receptorul de mai sus si zi-mi te rog de unde pot cumpara asa ceva.
  • nickm

  • Mesaje scrise: 373
  • Locatie: Arges
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 13 Feb 2008

  • Garaj Mesaj Privat
Ti-am trimis pe mail documentatia pt receptor si un link de unde am cumparat-o. Documentatia arata doar modul de invatare nu si cum se fac legaturile, dar sunt asa cum ai spus tu mai sus, adica pe fiecare releu este un comun si cate un contact NC si NO.
@Andrei_JOY, este valabil si pentru tine.
  • Aurelian.

  • Mesaje scrise: 43
  • Locatie: Iasi
  • Masina: Vectra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 10 Aug 2017

  • Garaj Mesaj Privat
Iti multumesc frumos.
  • nickm

  • Mesaje scrise: 373
  • Locatie: Arges
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 13 Feb 2008

  • Garaj Mesaj Privat
Am omis sa va spun cum am legat eu modulul de telecomanda: din modulul de telecomanda, am scos un contact NO, adica "normal open" de pe releul comandat de butonul"A" de pe telecomanda, am demontat ceasul programator si am lipit cate un fir de o parte si de alta a butonului de pornire directa, cel cu o flacara pe el, iar firele le-am legat pe acest contact NO. In acest fel, cand apas butonul "A" de pe telecomanda, modulul inchide acel contact si este ca si cum ai apasa pe butonul. Modulul de telecomanda l-am setat sa comande releul fara automentinere.
Daca aveti neclaritati, va rog sa intrebati.
  • Andrei_JOY

  • Mesaje scrise: 108
  • Locatie: Bucuresti
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2015

  • Garaj Mesaj Privat
Multumesc pentru explicatii Aurelian.

Multumesc nickm pentru documentatie.

O sa atasej poze cu ceasul programator, il mai desfac incaodata, din ce am vazut nu am suruburi la ecran sau in el, pur si simplu toate sunt prin presare.
  • Andrei_JOY

  • Mesaje scrise: 108
  • Locatie: Bucuresti
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2015

  • Garaj Mesaj Privat
Aurelian modulul este luat nou, dar nu are schema, am reusit sa fac un fel de test in sensul ca am legat firele de plus si de minus, din plus am dus un fir in comunul respectivului canal A (surubul din mijloc de la releul din mijlocul receptorului) iar din al 3-lea surub (numarand din dreapta spre stanga ) am legat firul rosu (+) de la un led de 12 volti iar firul negru (-) al led-ului l-am pus la minusul de langa plus-ul unde intra pentru alimentarea receptorului de la baterie, iar dupa am imperecheat telecomanda apasand pe butonul de pe receptor, iar la apasarea butonului de pe canalul A se aprinde ledul si se stinge, el sta aprins doar cat tin apasat pe buton telecomenzii, este in regula montajul trebuie sa fac altfel, adica asta inseamna impuls, ce ii trebuie webasto-ului?
  • Aurelian.

  • Mesaje scrise: 43
  • Locatie: Iasi
  • Masina: Vectra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 10 Aug 2017

  • Garaj Mesaj Privat
Salut, da asta inseamna impuls, e ok.
Nickm zicea ca se poate configura acest modul dupa cum are nevoie fiecare. L-am vazut si eu pe site-ul respectiv si sincer mi se pare super ok la pretul cerut.
  • nickm

  • Mesaje scrise: 373
  • Locatie: Arges
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 13 Feb 2008

  • Garaj Mesaj Privat
Pai mai oameni buni, nu v-am dat eu modul de configurare al modulului de telecomanda? Nu v-am explicat eu mai sus cum am procedat sa fac legaturile la Webasto?
@Andrei_JOY, asa cum ai setat acum modulul de telecomanda merge sa legi in paralel butonul de pornire de pe ceasul programator (cel pe care este desenata o flacara), adica iei doua fire, le lipesti de o parte si de alta a butonului pe placa ceasului, unul dintre fire il duci la surubul din mijloc al releului, iar pe cel de-al doilea la surubul 3 (asa cum ai facut mai sus). In momentul in care apesi pe butonul "A", acest releu inchide contactul normal deschis al releului si ii da un impuls butonului de pornire al ceasului programator. Efectul este ca si cum ai apasa acel buton ca sa pornesti Webasto.
Alta varianta este sa trimiti la Webasto un plus in paralel cu cel pe care il trimite ceasul, adica sa faci exact legaturile cum ai facut mai sus ca sa aprinzi LED-ul, dar pentru asta trebuie sa setezi modulul de telecomanda sa comande releul nu doar cu un impuls, ci cu automentinere (vezi documentatia trimisa de mine pentru modulul de telecomanda), adica ai apasat butonul "A", releul se cupleaza si ramane cuplat pana apesi din nou butonul. In primul mod, cu legarea butonului in paralel cu releul, Webasto functioneaza 30 de minute cronometrate de ceas, iar in al doilea mod, functioneaza atat cat vrei tu, sau cat te tine bateria.
  • Andrei_JOY

  • Mesaje scrise: 108
  • Locatie: Bucuresti
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2015

  • Garaj Mesaj Privat
Vroiam sa merg pe varianta in paralel cu programatorul dar nu mi-a iesit chestia cu automentinerea, am umblat la setarea de pe receptor dar poate gresesc undeva in pasii cu setarea.

Intrebarea este pentru varianta cu firele lipite la programator, unde va fi montat receptorul, sau unde l-ai montat tu.

Multumesc
  • nickm

  • Mesaje scrise: 373
  • Locatie: Arges
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 13 Feb 2008

  • Garaj Mesaj Privat
In principiu, nu are cum sa nu mearga programarea pentru ca toate aceste tipuri de module sunt facute aproximativ la fel. De acolo de unde ai cumparat modulul nu ai obtinut si ceva documentatie?
Eu am montat receptorul in spatele blocului de lumini. Am scos blocul afara, am facut legaturile la ceas (care este montat langa acest bloc), am infasurat modulul intr-o banda de buret ca sa nu produca zgomote si l-am pus peste firele instalatiei electrice care vine la blocul de lumini. In acest fel sta acolo de aprox 3 ani.
  • Andrei_JOY

  • Mesaje scrise: 108
  • Locatie: Bucuresti
  • Masina: Zafira A17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2015

  • Garaj Mesaj Privat
Receptorul nu a venit cu nici un fel de documentatie.
Am rezolvat treaba in sensul ca am montat receptorul pe cutia de sigurante de la motor, am pus o siguranta de 5 A pentru alimentarea receptorului, iar conexiunea am facut-o in paralel cu ceasul, m-am legat pe firul negru din cel 3 fire care ajung in programator, legatura facuta in zona motorului, dupa am setat receptorul din butonul de programare si din 2 incercari am reusit sa imperechez receptorul cu telecomanda si sa porneasca incalzitorul din telecomanda, si dupa ceva timp am reapasat pe buton si s-a oprit incalzirea.

O sa urmeze zile astea un mic tutorial cu montarea unei baterii auxiliare in portbagaj, sa vedem ce imi iese, va tin la curent.

Discutii similare

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata