Ai uitat parola?


  1. Home
  2. Opel Vectra
  3. Vectra B
  • georulz

  • Mesaje scrise: 45
  • Locatie: Bucuresti
  • Masina: Corsa Z14XEP din 2005
  • Status: Offline
  • Cont inregistrat in: 20 Oct 2008

  • Mesaj Privat
De curand am cumparat o vectra SH (80.000km) care a avut la EGR mufa scoasa iar masina pornea perfect, se putea tura peste 3000, mergea normal. Niste baietii de la un service mi-au pus mufa la loc si de atunci a inceput sa mearga prost. Cand motorul era rece masina pleca de la prima cheie, iar cand era cald pornea la a doua cheie sau invartea foarte mult electromotorul pana pornea apoi de la 1000 de ture scadea sub 500 (lumina farurilor se micsora la fel si luminile de la bord si se aprindeau chiar becurile de contact atunci cand era sub 500 de ture apoi iar se tura, sau se oprea direct motoru). Lucrul acesta il facea de 2-3 sau o accelerai de 2-3 ori si se stabiliza turatia. Mentionez ca aveam beculetul masinuta cu cheita aprins iar cand se oprea motorul dupa ce ajungea sub 500 de ture, blink-anea martorul masinuta+cheita.
Am facut testul cu pseudo-agrafa si martorul masinuta cu cheita mi-a indicat erorile:

P0650 Error Indicator Lamp (MIL) Ctrl Circ Error
P1405 Exhaust Gas Recirc Sys Valve 3
P1612 Loss of IPM Serial Data
(descrieriile erorilor sunt cautate pe forum si nu stiu cat de corecte sunt)

M-am apucat sa curat EGR. Era gripat pe inchis. Dupa 2 zile de ciocaniri + inmuiere in carbusolv si-a dat drumul. Nu stiu exact cum trebuie sa culiseze pistonasul (in sus sau in jos). El sta deschis si se deplaseaza doar 3 mm atunci cand apas pe el. L-am testat cu un alimentator de 12 V si cand il tii apasat cu degetul si il alimentezi, il impinge afara (cei 3 mm).
L-am montat la loc pe masina si cu motorul rece nu pleaca la prima cheie ci la a doua sau a treia. Dupa ce porneste are o turatie instabila, acul de la turometru oscileaza vizibil 1-2 mm. Aceste simptome sunt tot de la EGR cred.

Stie cineva exact cat ar trebui sa se deplaseze pistonasul de la EGR, in ce directie si care e pozitia lui nealimentat?






Skip Ads 60 min (0/3)

  • misu_imv75

  • Mesaje scrise: 115
  • Locatie: craiova
  • Masina: Vectra z16xe din 2002
  • Status: Offline
  • Cont inregistrat in: 17 Mai 2006

  • Mesaj Privat
Pai si la cel vechi care-l curatasem si la cel sh pistonul iesea cam 5-7 mm aprox
Oricum la cel vechi chiar dupa curatare nu s-a schimbat nimic in bine ( referitor la functionarea motorului ), probabil era defect traductorul de pozitie incorporat in EGR( pinii din mijloc ).... singura diferenta fata de problema ta este ca la mine nu se aprindea vreun bec de eroare Exclamation, in rest absolut aceleasi simptome le avea masina
  • zambilica

  • Mesaje scrise: 1
  • Locatie: Ilfov
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 08 Jan 2009

  • Mesaj Privat
la mine poate fi tot din valvaEGR daca se aprinde martorul in farma de robinet,si in acel moment nu mai trage masina ...stie cineva?
  • georulz

  • Mesaje scrise: 45
  • Locatie: Bucuresti
  • Masina: Corsa Z14XEP din 2005
  • Status: Offline
  • Cont inregistrat in: 20 Oct 2008

  • Mesaj Privat
probabil (motorul nu trage - e unul din simptome atunci cand ai EGR gripat / mort) ... ai incercat testul cu PSEUDO-agrafa sa vezi ce erori primesti ?
  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Salutare,

Am si eu probleme cu aceasta valva, s-a aprins becul, pe tester mi-a indicat valva EGR, a stins becul , problema persista, porneste greu la cald. Va rog in primul rand sa-mi spuneti unde este aceasta valva si daca pot s-o demontez-remontez singur, este vorba de Z16XE pe o Vectra C. Puteti sa-mi spuneti ce marca este cea originala? Cineva spunea ca trebuie musai originala ca altele nu tin. Daca o demontez si o curat cu spray de carburator credeti ca rezolv ceva? Se pare ca este o problema destul de generala cu acest EGR. Daca ii scot mufa se inbunatateste situatia? Pot merge asa cu ea pana iau alta? Ma trezesc iar cu eroare in bord? Daca schimb valva singur se va aprinde martor in bord?
Multumesc anticipat.
  • georulz

  • Mesaje scrise: 45
  • Locatie: Bucuresti
  • Masina: Corsa Z14XEP din 2005
  • Status: Offline
  • Cont inregistrat in: 20 Oct 2008

  • Mesaj Privat
Salut

Valva EGR la motorul Z16XE este pe partea dreapta inspre parbriz cum te uiti din fata, sub capacul ECOTEC. Are forma cilidrica, iar sus in capat are mufa si este prinsa in 2 suruburi cap torx. Probabil s-ar putea sa difere la Vectra C pozitia dar foarte putin. La tine daca zici ca porneste greu la cald (adica dai mult la demaror) este gripata cel mai probabil. Eu nu am rezolvat problema dupa ce am degripata-o deoarce nu mai avea aceeasi cursa pistonasul si am cumparat alta valva EGR de la autokarma marca Pierburg (in jur de 500 RON) si nu mai am nici o problema (am sters si erorile si nu au mai aparut).
  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Multumesc mult pentru raspuns, nu stiu ce sa fac, sa-ncerc s-o curat poate totusi nu o fi chiar defecta, deoarece in mers nu am nici o simptoma si sta si la relanti, becul vad ca nu s-a mai aprins de ieri, doar cand e cald motorul o ia la a-2-a cheie si trebuie putin accelerata, atat. Dar totusi mi-e frica sa nu-i fac mai rau, mai bine astept piesa noua. As incerca sa-i scot si mufa dar ma gandesc ca-n secunda doi mi se aprinde becul, si ma costa sa-l sting Smile la tester. Sau exista alta metoda de stins becul ala? La mine nu cred ca pot face testul agrafa.
  • georulz

  • Mesaje scrise: 45
  • Locatie: Bucuresti
  • Masina: Corsa Z14XEP din 2005
  • Status: Offline
  • Cont inregistrat in: 20 Oct 2008

  • Mesaj Privat
Nu scoate mufa ca stochezi eroare care trebuie stearsa cu testerul. Mai bine il desfaci si vezi care e treaba (scoti borna de la baterie inainte sa fii sigur ca nu se stocheaza vreo eroare). Vezi ca are o garnitura de otel care trebuie sa pui in aceeasi pozitie cand o montezi la loc. Pentru curatat foloseste carbusolv sau orice alta solutie de curatat carburatoare.
Aici ai informatii despre cum se face aceasta manevra: Curatare EGR
  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Multumesc mult georulz, acum trebuie sa-mi fac curaj s-o demontez, sa-nteleg ca ar trebui musai si o garnitura noua pentru siguranta. Din cate am citit pe aici la mine defectiunea e in faza incipienta, la mine sunt probleme doar cu pornirea la cald in rest merge bine, relanti ok, trage bine (sau aproape bine nici nu mai stiu). Pai chiar si cu motorul oprit daca scot mufa apare eroare?
  • georulz

  • Mesaje scrise: 45
  • Locatie: Bucuresti
  • Masina: Corsa Z14XEP din 2005
  • Status: Offline
  • Cont inregistrat in: 20 Oct 2008

  • Mesaj Privat
Nu apare eroare daca e motoru oprit si mufa scoasa (greseala mea), iar garnitura veche se poate refolosi cu succes dupa ce o cureti bine de negreala daca are.
Skip Ads 60 min (0/3)

  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Pana la urma am comandat supapa noua. Pe cea veche o sa o studiez/curat/pastrez. Multumesc de rapsunsuri.
  • bogdan89

  • Mesaje scrise: 102
  • Locatie: Dolj
  • Masina: Tigra 1.6 16v din 1997
  • Status: Offline
  • Cont inregistrat in: 05 Dec 2008

  • Mesaj Privat
eu am avut probleme cu el la o tigra....si era f greu de ajuns la el ... dupa ce au demontat din motor ca sa poata ajunge la el mi`au zis ca e stricat si ca n`au ce sa`i faca... in fine ... l`am schimbat... toata treaba m`a ajuns la 650 ron cu tot cu montaj.... incearca mai intai sa`l cureti... daca nu merge n`ai decat sa`l schimbi
  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Revin! Mi-a venit piesa noua (pierburg), asa ca m-am apucat de lucru, s-a demontat usor, am curatat un pic suprafata aia unde se aseaza piesa (cam greu nu prea se ia cu nimic negreala aia) am montat piesa noua cu tot cu noua garnitura, rezultatul pare a fi bun deocamdata. Mi-am dat seama tarziu dupa remontare ca nu am curatat partea de la motor unde ar trebui sa calce acea "ciuperca" de la EGR, este vreo problema? Ea practic acolo etanseaza sau pe corpul ei? Oricum diferenta dintre piesa noua si cea veche este ca supapa la cea veche nu revenea complet, era iesita 1-2 mm in afara si de aici trag eu concluzia ca nu inchidea perfect. Am inceput sa o alimentez de la o baterie de 12V 3.3 Amp, si s-a miscat de vreo 2-3 ori apoi deloc, initial am crezut ca am ars-o de tot dar dupa ce am lasat-o la inmuiat in alcool tehnic, apoi in benzina si apoi am cioicanit-o un pic si-a revenit complet, si acum culiseaza bine si face toata cursa. Se pare ca asta e buba lor se ancraseaza cu funinginea aia care foarte greu se curata, cu ce solutie se curata?

Inca o intrebare, am vazut pe ebay o placuta metalica care se monteaza in locul valvei ca si cand nu exista pentru a o anula, e de ajuns doar atat sau trebuie si din tester anulata? O fi o solutie buna?
  • georulz

  • Mesaje scrise: 45
  • Locatie: Bucuresti
  • Masina: Corsa Z14XEP din 2005
  • Status: Offline
  • Cont inregistrat in: 20 Oct 2008

  • Mesaj Privat
Daca erai putin atent ti-am scris ca se poate curata cu solutie de curatat carburatoare (eu am gasit carbusolv). Nu este nici o problema daca a ramas putina negreala pe gura unde se prinde supapa de motor atata timp cat etanseaza bine.
Probabil supapa cea veche si-a revenit, iar funinginea aceea se curata usor cu solutia de care ti-am zis.
Nu te sfatuiesc sa anulezi valva deoarece s-ar putea sa apari erori sau alte probleme la motor. Ea are rolul ei acolo: recircula gazele arse, introducandu-le inapoi in admisie; astfel creste puterea motorului, scade temperatura motorului si reduce emisiile de gaze.
Oricum gasesti pe forum tutorial pt forum pt anularea valvei.
  • sergiu2008

  • Mesaje scrise: 229
  • Locatie: Arges
  • Masina: Astra z16xe din 2001
  • Status: Offline
  • Cont inregistrat in: 23 Jun 2008

  • Mesaj Privat
salut!am observat si eu cand am curatat valva egr ca locasul unde calca talpa valvei e descentrat adica buza acea este ca in poza de mai jos e posibil ca pistonasul sa nu fi fost centrat in gaura si sa bata in acea margine pana a tocit -o?mentionez ca am probleme in mers adica uneori mai ales cand e motorul rece intrerupe la turatie mai mica sub 2000 sau cand decelerez nu se face uniform!nu am nici un martor aprins in bord iar la tester mi a gasit-o inactiva. moror z 16 xe!

  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Daca ti-a gasit-o inactiva, inseamna ca e stricata, sa calce stramb e cam greu, dar daca asa zici ca e....ciudat, mai bine faceai o poza direct la piesa, din schita nu se-ntelege mare lucru, eu unul nu m-am uitat in gaura aia unde calca ea. Oricum nu aia e important, principalul e sa inchida pe corpul ei, adica axul ei sa revina complet. In mod normal axul ei "ciuperca" aia cand e inchisa, cum este cand nu e alimentata, trebuie sa fie la linie cu buza ei nu trebuie sa fie iesita in afara, la mine era iesita fata de piesa noua cam 1 mm, si aia conteaza, dupa ce am curatat-o si am ciocanit-o a revenit la pozitia ei. Daca vrei macar s-o verifici daca nu e arsa, alimenteaza direct la baterie pinii din extremitati, ea are 5 pini, deci pinii 1 si 5, indiferent de polaritate. Daca axul se misca inseamna ca e doar ancrasata si trebuie curatata bine. Asa a fost la mine, eu am luat o piesa noua si pe cea veche am curatat-o si e ok acum, doar daca nu cumva s-or fi stricat sensorii din ea care lucreaza pe ceilalti pini. Daca erai din Cta puteam proba.
  • sergiu2008

  • Mesaje scrise: 229
  • Locatie: Arges
  • Masina: Astra z16xe din 2001
  • Status: Offline
  • Cont inregistrat in: 23 Jun 2008

  • Mesaj Privat
tocmai asta e intrebarea valva merge perfect spre uimirea mea cand am curatat-o am tinut-o in carbusolv doar 10 min si i am dat impulsuri ea mergand fara probleme iar cand am desfacut-o axul era cum zici tu in interior deci inchide bn si culiseaza usor i-am dat impulsuri si cand era montata ca sa ma asigur ca functioneaza!eu ma tem sa nu rasufle pe langa "ciuperca'aia daca marginea pe care sta e tocita, uite si cateva poze


asa arata inainte de curatire
  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Daca zici ca ai curatat-o si culiseaza este ok, acum nu cumva sa fie probleme in interiorul ei la senzorii aia. Interesant cum a calcat acolo la mine parca era plata portiunea aia unde calca ea (partea de la motor), la tine parca are ca o bucsa ghidaj ceva. La mine simptoma era ca pornea greu la cald. Poate la tine problema vine de altundeva nu de la EGR. Cand ai facut diagnoza inainte sau dupa curatare? Problema ta poate fi de la injectoare sau bujii, eu am avut mai demult probleme in sensul ca la cam 7000 km dupa ce schimbam bujiile incepea sa-mi intrerupa si schimband bujiile se remedia, apoi iar dupa cateva mii revenea problema. Problema a fost la injectoare, dupa ce le-am curatat nu a mai facut, ajunsesem sa schimb bujiile la 6-7000 km. Nu strica niciodata o curatare de injectoare, ele daca nu pulverizeaza bine si picura benzina mai ales la turatii joase se manifesta urat.
  • sergiu2008

  • Mesaje scrise: 229
  • Locatie: Arges
  • Masina: Astra z16xe din 2001
  • Status: Offline
  • Cont inregistrat in: 23 Jun 2008

  • Mesaj Privat
am verificat-o pe tester inainte de a o curata,e posibil sa fie si de la senzori din interior chestia e ca eu nu am probleme cu pornirea nici la rece nici la cald porneste f bine niciodata nu i-am dat a doua cheie doar ca uneori mai ales cand decelerez nu se face uniform mai zmuceste asa dar nu mereu iar la rece cand o pornesc miroase asa a gaze nearse daca ma dau jos din ea cateva minute.Imi poti spune cum ai curatat injectoarele le-ai facut la service sau Home?
  • poe

  • Mesaje scrise: 209
  • Locatie: Constanta
  • Masina: Vectra Z16XE din 2003
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2006

  • Mesaj Privat
Eu zic ca e de la injectoare mai ales daca miroase a gaze nearse clar nu pulverizeaza cum trebuie, amestecul e prea mare. Le-am curatat in service la o masinarie se conecteaza turul si returul instalatiei de alimentare, se deconecteaza pompa masinii de benzina, iar motorul functioneaza cu solutia de curatat antrenata de masinarie. In timpul asta cei din service o accelereaza progresiv, dureaza cam 10-15 minute pana se consuma toata solutia, cam 300 ml, in cazul meu Wurth, solutie curatat injectoare. Operatiunea costa acum cam 170 ron, inainte era mai ieftin.
Skip Ads 60 min (0/3)

  1. Home
  2. Opel Vectra
  3. Vectra B

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR