Ai uitat parola?


  • sebyalexa

  • Mesaje scrise: 134
  • Locatie: Vaslui
  • Masina: Astra x16xel din 1999
  • Status: Offline
  • Cont inregistrat in: 24 Feb 2010

  • Garaj Mesaj Privat
Salut!Am probleme cu astra g a mea,x16xel,consuma foarte multa benzina(cu 60 lei am facut vreo 20 si ceva km in oras) si imi afuma bujiile.Din ce am citit calculatorul primeste informatii gresite cu privire la amestecul de carburant(prea bogat).a verificat-o un prieten cu cablu op-com si mi-a dat 2 erori:
P0105-Senzor presiune galerie admisie;
P0170-Amestec sarcina totala bank 1.
A inceput sa-mi faca problemele astea chiar dupa segmentare,poate e doar coincidenta.
Ce sa-i fac?!Va rog,dati-mi niste indicatii!Multumesc!
  • krashy22

  • Mesaje scrise: 1,615
  • Locatie: Bucuresti
  • Masina: Vectra x20dth din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jun 2007

  • Garaj Mesaj Privat
verifica presiunea de benzina in rampa de injectie si senzorul de presiune admisie(e montat pe langa vasul de antigel la tigra) iese un furtunas din el
  • sebyalexa

  • Mesaje scrise: 134
  • Locatie: Vaslui
  • Masina: Astra x16xel din 1999
  • Status: Offline
  • Cont inregistrat in: 24 Feb 2010

  • Garaj Mesaj Privat
e vorba de astra g x16xel .nu tigra
  • krashy22

  • Mesaje scrise: 1,615
  • Locatie: Bucuresti
  • Masina: Vectra x20dth din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jun 2007

  • Garaj Mesaj Privat
motoarele sunt aproape identice si senzoul de presiune admisie este identic cu cel montat pe tigra.
Daca ai astra g de ce nu ai postat unde trebuie ?
  • sorin_razvan

  • Mesaje scrise: 9
  • Locatie: Constanta
  • Masina: Corsa ztec din 2001
  • Status: Offline
  • Cont inregistrat in: 09 Mar 2012

  • Garaj Mesaj Privat
Salut, sunt posesorul opel corsa 2001 1,2 16v benzina, am avut si eu probleme cu P 0170. am fost la un service si mi-a spus ca este sonda lambda, am schimbat-o dupa care iar mi-a aparut aceeasi eroare. Am preferat sa o fac citind forumul site-ului si am dedus ca aceasta eroare poate fi si din cauza la debitmetru sau din cauza sondei lambda 2 (diagnoza). Am curatat debitmetru cu spray contacte electrice, am scos sonda lambda 2 si am curatat-o tot cu spray contact, le-am montat (toata operatiunea se face cu bornele de la baterie scoase) dupa care am lasat masina timp de 20 de secunde cu contactul pus (cu bornele conectate) si am lasat-o la relanti sa mearga pana a ajuns apa la 85 grade, in acest timp cpu isi citeste senzorii si isi regleaza injectia. Dupa aceasta operatiune am sesizat ca s-a sters inclusiv eroarea....A era sa uit... pentru a citi codurile la corsa, apasati pedala de frana si cea de acceleratie la maxim apoi puneti contactul pe pozitia doi, apoi numarati de cate ori se aprinde becul , de zece ori inseamna zero.
  • LDivora

  • Mesaje scrise: 3,343
  • Locatie: Bucuresti
  • Masina: Astra Y20DTH/PSG16 din 2003
  • Status: Offline
  • Cont inregistrat in: 30 Mai 2005

  • Garaj Mesaj Privat
Stim sa citim erorile cu aceasta metoda, daca citeai pe forum, vedeai ca fost numita "Pseudoagrafa".
  • sukka

  • Mesaje scrise: 12
  • Locatie: Iasi
  • Masina: Astra z16xep din 2004
  • Status: Offline
  • Cont inregistrat in: 27 Nov 2011

  • Garaj Mesaj Privat
Salut. Vad ca lumea zice sa se verifice presiunea de benzina in rampa de injectie; CUM se face asta, se poate face acasa sau trebuie neaparat la service?
  • Slick_nwa

  • Mesaje scrise: 24
  • Locatie: Bucuresti
  • Masina: Corsa z12xe din 2001
  • Status: Offline
  • Cont inregistrat in: 18 Mai 2012

  • Garaj Mesaj Privat
Sunt exasperatul posesor al unui Opel Corsa C de 1.2 din 2001,caruia i-am inlocuit Lamda 1 la GTT,i-am pus distributie noua,i-am curatat clapeta de acceleratie,schimbat toate filtrele... Si tot nu scap de P0170... Doar ca masina merge ok,dupa parerea mea de nepriceput.An pos op-com si toate functionau,la relanti statea in plaja de turatie,si am acest martor aprins in bord de cand am luat-o.Sotia spune ca in urma cu cateva zile cand a pornit-o la rece facea ca si cand mergea in 2 pistoane si intr-adevar aveam azi de dimi doua erori in plus de misfire pe cilindrii 3 si 4.Dar faza e ca a pornit ok dupa si nu a mai facut figuri.Ce si unde sa mai verific,sa rezolv odata problema asta.Stie cineva un service care chiar sa poata adresa problema asta?Multumesc pt ajutor!
  • catalin_delmar

  • Mesaje scrise: 80
  • Locatie: Bucuresti
  • Masina: Corsa 1.2 din 2003
  • Status: Offline
  • Cont inregistrat in: 28 Nov 2010

  • Garaj Mesaj Privat
Daca traieshti in Buc., sfatul meu este sa te duci la service la Maiandrei (service opel eds).....shi se rezolva ieftin shi repede!
NU ESTE RECLAMA, ESTE SFAT!
  • Slick_nwa

  • Mesaje scrise: 24
  • Locatie: Bucuresti
  • Masina: Corsa z12xe din 2001
  • Status: Offline
  • Cont inregistrat in: 18 Mai 2012

  • Garaj Mesaj Privat
Inca ceva ma nedumereste.Am pus op-com sa vad daca s-a strecurat vreo eroare nou si m-am uitat de curiozitate si la valori reale,si am observat ca la relanti,sta cu approx la 800 de turatii,iar clapeta de acceleratie e pe la 3%.Intrebarea mea este: e o valoare normala,sau trebuia sa se inchida sa afiseze 0%?Atat afisa si inainte de curatare,deci nu e de la mizerie.Multumesc de informatie,apropo,ma voi duce acolo la inceputul lunii viitoare,cand iau salariu!Smile
  • catalin_delmar

  • Mesaje scrise: 80
  • Locatie: Bucuresti
  • Masina: Corsa 1.2 din 2003
  • Status: Offline
  • Cont inregistrat in: 28 Nov 2010

  • Garaj Mesaj Privat
Nu stiu ce valoare trebuie sa iti arate, dar in niciun caz 0%, ca sa functioneze motorul are nevoie de aer.......
  • martingheorghita

  • Mesaje scrise: 2
  • Locatie: Galati
  • Masina: Corsa din 2004
  • Status: Offline
  • Cont inregistrat in: 10 Oct 2012

  • Garaj Mesaj Privat
Deci pana la urmacum se scapa de P0170?
  • krashy22

  • Mesaje scrise: 1,615
  • Locatie: Bucuresti
  • Masina: Vectra x20dth din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jun 2007

  • Garaj Mesaj Privat
eu am scapat, prin schimbarea sondei lambda noi( beru ) cu una SH ( bosch ) . Cea Sh am avut.o pe masina cand am cumparat.o si odata cu schimbatul cunsumabilelor, de berbec am schimbat si sonda lambda ,cu toate ca nu aveam probleme cu ea.
  • Slick_nwa

  • Mesaje scrise: 24
  • Locatie: Bucuresti
  • Masina: Corsa z12xe din 2001
  • Status: Offline
  • Cont inregistrat in: 18 Mai 2012

  • Garaj Mesaj Privat
Vizavi de intrebarea ta,se scapa de el,uneori foarte usor.La colegul de mai sus,la vectra de 2l era vorba despre sonda lamda,la mine in schimb era debitmetrul defect.Se imbacsise in timp din cauza ca filtrul nu fusese schimbat la timp in trecut.Dar mai intai am curatat clapeta de acceleratie sa fiu sigur ca nu e de la ea.Ideea e ca,de se dovedeste ca problema e de la debitmetru,el trebuie in mod obligatoriu inlocuit cu unul original,adica de la Bosch.O varianta ar fi sa mergi la dezmembrari si sa ii rogi sa te lase sa incerci unul.Sa nu uiti insa ca la masinutele noastre strici calculatorul daca efectuezi lucrari fara deconectarea bateriei,si dupa reconectare sa ii faci procesul de invatare a valorilor,adica sa nu pornesti motorul din prima cheie.Pui contactul si asteapti 15-30 sec,dupa care deconectezi si abia a 2 a oara pornesti motorul ,fara sa accelerezi inainte ca motorului sa atinga temperatura de functionare.Dupa care invarti volanul pe loc la maxim stanga apoi dreapta si resetezi geamurile,fiindca nu vor mai reveni singure,ci vor functiona ca la Logan.Adica ti butonul apasat inca 5 secunde dupa ce ajunge geamul jos,respectiv sus.Succes!
  • ZAIT

  • Mesaje scrise: 25
  • Locatie: Sibiu
  • Masina: Meriva Z16XE din 2005
  • Status: Offline
  • Cont inregistrat in: 24 Sep 2007

  • Garaj Mesaj Privat
meriva,motor z1.6xe(cu gpl),cod eroare p0170.schimbat sonda lammbda cu una originala bosch,verificat traseu admisie(furtune),strans coliere.se stinge martorul in bord dupa inlocuire, dar doar pt. 20 km dupa care se reaprinde.ce poate fi? filtru aer,bujii,schimbate de 3000km,bobina de inductie are aprox. 40.000km.masina trage bine,porneste bine,consumul e in limite.
  • Slick_nwa

  • Mesaje scrise: 24
  • Locatie: Bucuresti
  • Masina: Corsa z12xe din 2001
  • Status: Offline
  • Cont inregistrat in: 18 Mai 2012

  • Garaj Mesaj Privat
Debitmetru.Schimba doar cu unul original,bosch.Cand am avut codul asta,chiar daca am alta cilindree ,z12xe,am inceput ca tine cu sonda lamda si la fel...20 km.sa stii ca si de o tii in parcare,maine iti apare eroare.Am trecut la trottle body...mimic.Am curatat debitmetru cu spray CRC,100km...deci asta era.Am gasit original la 400 ron.Nu stiu cat e la a ta,dar daca vrei sa aflii iti spun pe privat unde si cum.si poti face o diagnoza la ei,care costa vreo 30 ron,si iti schimba piesa,daca reapare problema o dai inapoi,s.a.m.d. pana se rezolva.Dar iti zic,incepi cu debitmetru.
  • ZAIT

  • Mesaje scrise: 25
  • Locatie: Sibiu
  • Masina: Meriva Z16XE din 2005
  • Status: Offline
  • Cont inregistrat in: 24 Sep 2007

  • Garaj Mesaj Privat
multumesc pt intentie dar deocamdata am domiciliu 'fortat' la vreo 2000km depertare(muncesc in it) Sad
  • albert.h

  • Mesaje scrise: 13
  • Locatie: Braila
  • Masina: Corsa w0l0081689465 din 2001
  • Status: Offline
  • Cont inregistrat in: 01 Mar 2014

  • Garaj Mesaj Privat
Buna seara,

Nu de foarte mult timp sunt posesorul unui opel corsa c motor 1.0 z10xe motor de 973 cmc. Pana acum nu m-am intalnit cu probleme grave, dar ieri cand parcam masina cand incerc sa opresc sa dau cu spatele motorul a murit subit. Am impins masina am crezut initial ca am facut pana de benzina nefiind multa in rezervor.Ma duc la peco aduc 6 litri pun in masina dau o cheie si porneste.Astazi am parcat masina in curte la tara si cand am dat sa plece nimic (am dat la automat si nimic).Dupa ceva vreme o fortez iar la automat si calc insistent acceleratia si porneste iar motorul.Am mai mers vreo 2-3 km si iar la o intersectie se opreste motorul.Am reusit sa o tractez, am comandat un filtru de benzina ca ma gandeam ca o fi vechi si iar dau sa porneasca si toate bune si frumoase pana acasa.Am facut test cu cheia cum era pe forum si mi-au rezultat urmatoarele errori : P0141 de 2 ori / P0340 si P0170 .Am citit aici da nu am gasit pana acum ceva identic cu mine.Daca ma puteti sfatuii ce poate sa aibe sau cum as putea remedia situatia ca am tot auzit ca ba e pompa de benzina ( la mine se aude ca cupleaza ceva dupa ce opresc motoru, in rest cand porneste incepe si ea sa mearga nu se aude nimic la punere contact)., ba variante ca ar fi fisele sau bobina de inductie ca fura curent pe undeva.Nu am idee si imi este teama sa mai plec cu ea din oras pana nu descopar problema.

Va rog, orice sfat este bine venit, multumesc !
  • catalinpav66

  • Mesaje scrise: 742
  • Locatie: Bucuresti
  • Masina: Vectra z30dt din 2006
  • Status: Offline
  • Cont inregistrat in: 29 Oct 2008

  • Garaj Mesaj Privat
p0141 se refera la sonda lambda nr2 iar p0170 posibil cauza( esapament rupt, aer fals inainte de sonda)
Motivul opririi motorului este p0340 : senzor axa cu came. De obicei cand apare codul asta si nu porneste poate fi lantul rupt. Daca lantul/distributia este ok, dar senzorul defect, ar trebui sa porneasca cu p0340.
  • albert.h

  • Mesaje scrise: 13
  • Locatie: Braila
  • Masina: Corsa w0l0081689465 din 2001
  • Status: Offline
  • Cont inregistrat in: 01 Mar 2014

  • Garaj Mesaj Privat
Banuiesc ca distributia este ok din moment ce am parcurs iar 40 de km inapoi acasa astazi si imi parea ok motorul accelera se ducea in ture am mers si cu 110 km/h. Banuiesc ca nu reuseam daca era ceva legat de sitributie, iar de senzor nu pot fi sigur ca este bun .Dar nu inteleg de ce a avut cele 3 opriri ale motorului fara speranta rapida de repornire, doua din ele in mers scos pe liber cand am franat sa ma asigur a murit motorul si una la pornire dupa 3-5 minute dupa ce am mers masina tot cei 40 de km pana la tara dimineata si motorul era cald pe la 90*C ( cu ocazia asta am eliminat bujiile ca din cate am inteles nu pornesc ok la rece daca ai probleme cu el.
Nu prea inteleg roulul sondei lambda daca sa aibe vreo legatura cu opririle de motor.
Sa nu uit sa precizez ca pe langa ca din interior motorul merge rotund , cand am ascultat sunetul la esapament in aceasta seara mi s-a parut putin zgomotos fata de obicei ( niste trepidatii in sunet cel putin asa l-am putut cataloga eu ).

Multumesc ,

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata