Ai uitat parola?


  1. Home
  2. Opel Vectra
  3. Vectra C/Signum
  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
Salut.
Mi-am luat de curand un Vectra C si intampin o problema mai ciudata. Masina are motor Z19DTH, este din 2006 si are urmatoarea problema:
- in treptele inferioare (1,2,3) trage foarte bine la orice turatie as duce-o, dar incepand cu treapta a 4-a, intre 3500-4000 rpm mi se aprinde martor cu masina si cheita, nu mai trage si incepe sa scada in ture; cand scade sub 3500 rpm se stinge martorul si incepe iar sa traga pana trece de 3500, apoi iar nu mai trage si tot asa.
- masina a fost pusa pe tester si nu da nicio eroare, dar martorul cu cheita sta aprins de cand pun contactul si pana pornesc motorul, dupa care se stinge.
- EGR-ul a fost schimbat relativ recent, presiunea in turbina e ok, injectoarele au valori maricele, dar in limitele acceptate, vacuum exista, pedala de acceleratie functioneaza normal, fara intreruperi.

Am facut test cu masina in mers si in momentul cand se aprinde martorul si nu mai trage, presiunea in turbina scade, ca si cand ar fi comandata. Deci turbina face ce i se comanda.
Astept parerile voastre si va multumesc anticipat.
Skip ads

  • tonytm

  • Mesaje scrise: 4,479
  • Locatie: Timis
  • Masina: Signum 2005 Z19DTH 190CP
  • Status: Offline
  • Cont inregistrat: 10 Oct 2007

  • Mesaj Privat
Trebuie sa fie ceva eroare stocata...un p0234
  • dodo_13

  • Mesaje scrise: 4,545
  • Locatie: Iasi
  • Masina: Astra 2008 Z19DTH
  • Status: Offline
  • Cont inregistrat: 11 Apr 2005

  • Mesaj Privat
Limp mode, suprapresiune sau subpresiune. Dar pentru ca limpmode nu e permanent, as spune ca e subpresiune. Presiunea in turbina a fost masurata pe loc sau in mers? In mers, presiunea rezultata a fost cea ceruta? S-a verificat tubulatura pana la EGR?
  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
dodo_13 a scris:Limp mode, suprapresiune sau subpresiune. Dar pentru ca limpmode nu e permanent, as spune ca e subpresiune. Presiunea in turbina a fost masurata pe loc sau in mers? Presiunea rezultata a fost cea ceruta? S-a verificat tubulatura pana la EGR?


Presiunea in turbina a fost verificata si pe loc si in mers. In mers s-a constatat ca turbina primeste comanda sa scada presiunea, nu scade presiunea asa de capul ei. Atunci cand nu se aprinde martorul turbina are presiune normala, in jur de 2.2 bari (sper sa fi retinut bine). Tubulatura pana la EGR nu a fost verificata temeinic. O sa incercam si varianta asta, dar probabil ca in weekend.
Mi-a mai fost recomandat sa verific presiunea in rampa. O sa merg la o reprezentanta Opel sa mai fac un test, sa vad ce zic si ei, dar deocamdata tehnicianul care stie sa lucreze cu testerul este in concediu si vine abia de luni.
Skip ads

  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
tonytm a scris:Trebuie sa fie ceva eroare stocata...un p0234

Nu stocheaza nicio eroare. Asta e cel mai ciudat.
Mi-a mai zis cineva ca a patit cam la fel ca mine si a fost de la senzorul de turatii. Credeti ca e posibil? Zicea ca nici lui nu-i stoca nicio eroare.
  • dodo_13

  • Mesaje scrise: 4,545
  • Locatie: Iasi
  • Masina: Astra 2008 Z19DTH
  • Status: Offline
  • Cont inregistrat: 11 Apr 2005

  • Mesaj Privat
La deviatie pozitiva (subpresiune) nu se stocheaza codul. Eu as merge pe un furtun fisurat sau un colier desfacut/crapat. Deschide capota si incearca sa tragi de furtunul flexibil, partea dinspre turbina.
  • mariani

  • Mesaje scrise: 769
  • Locatie: Constanta
  • Masina: Mokka 2014
  • Status: Offline
  • Cont inregistrat: 26 Dec 2007

  • Mesaj Privat
Cand ai tubulatura crapata pe undeva..nu se aprinde nici-un martor.. doar ca nu mai are putere masina..scoate fum si fluiera sau haraie ln vreun fel..
daca sunt multi km. la bordul masinii..
de la turbina este..trebuie curatata..cunosc pe cineva care a patit asa ceva..
doar ca la el facea asa cand se lncalzea motorul si ln orice treapta de viteza..
spor..
  • dodo_13

  • Mesaje scrise: 4,545
  • Locatie: Iasi
  • Masina: Astra 2008 Z19DTH
  • Status: Offline
  • Cont inregistrat: 11 Apr 2005

  • Mesaj Privat
Si asta e o posibilitate, sa nu se mai deschida complet geometria din cauza cenusii. O inregistrare cu OPCOM-ul in mers ar trebui sa fie relevanta, ar trebui sa se vada cand turbina nu mai da cat cere ECU.
Skip ads

  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
dodo_13 a scris:Si asta e o posibilitate, sa nu se mai deschida complet geometria din cauza cenusii. O inregistrare cu OPCOM-ul in mers ar trebui sa fie relevanta, ar trebui sa se vada cand turbina nu mai da cat cere ECU.

Am facut test cu OP-COM in mers si tot incerc sa va spun ca turbina da MEREU cat cere ECU, doar ca la un moment dat (intr-a patra peste 3500 rpm) ECU comanda turbinei sa scada presiunea. Nu inteleg de ce. Asta e problema...
  • mariani

  • Mesaje scrise: 769
  • Locatie: Constanta
  • Masina: Mokka 2014
  • Status: Offline
  • Cont inregistrat: 26 Dec 2007

  • Mesaj Privat
[quote="Flo"]
dodo_13 a scris:Si asta e o posibilitate, sa nu se mai deschida complet geometria din cauza cenusii. O inregistrare cu OPCOM-ul in mers ar trebui sa fie relevanta, ar trebui sa se vada cand turbina nu mai da cat cere ECU.

Am facut test cu OP-COM in mers si tot incerc sa va spun ca turbina da MEREU cat cere ECU, doar ca la un moment dat (intr-a patra peste 3500 rpm) ECU comanda turbinei sa scada presiunea. Nu inteleg de ce. Asta e problema...[/quote



Flo..
daca ECU..da comanda turbinei sa scada presiunea ..lnseamna ca primeste informatii eronate de la diferiti senzori..
si este lmposibil sa nu lti spuna pe tester ce eroare este..sau ce senzor trimite informatia eronata!
dar ce tester ai pus pe masina?
  • dodo_13

  • Mesaje scrise: 4,545
  • Locatie: Iasi
  • Masina: Astra 2008 Z19DTH
  • Status: Offline
  • Cont inregistrat: 11 Apr 2005

  • Mesaj Privat
Deci turbina pare OK. Motorul este pus in limp mode de CEVA iar apoi ECU comanda scaderea presiunii, deci asta e un simptom, nu o cauza. Intrebarea e: ce este acel CEVA? Ai logul inregistrat?
  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
@ mariani - am facut test cu OP-COM si chiar nu stocheaza eroare. Martorul se aprinde ca si cum ar anunta stocarea de erori, dar cand intri cu OP-COM nu da nicio eroare. Am facut o alta inginerie: am dat sa stearga toate erorile si am urmarit cand se stinge martorul; martorul s-a stins dupa ce a sters erorile date de ECU si CIM.

@ dodo_13 - nu am logurile testului.
Skip ads

  • CristianTM

  • Mesaje scrise: 3,717
  • Locatie: Timisoara
  • Masina: Vectra 2005 Z19DTH
  • Status: Offline
  • Cont inregistrat: 15 Mar 2006

  • Mesaj Privat
Flo a scris:@ mariani - am facut test cu OP-COM si chiar nu stocheaza eroare. Martorul se aprinde ca si cum ar anunta stocarea de erori, dar cand intri cu OP-COM nu da nicio eroare.


Schimba interfata sau versiunea de OP-com, unele versiuni chiar daca ai stocate erori, nu le citesc !

CristianTM.
  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
Am fost astăzi cu mașina la reprezentața Opel din Slobozia. Se pare că problema este generată de galeria de admisie. Mi s-a recomandat să o curăț, iar dacă nu se rezolvă așa, să o schimb (galeria). Mi-au citit și un cod de eroare stocat: P02279. O să încerc în weekend curățarea galeriei și revin cu detalii.
  • tonytm

  • Mesaje scrise: 4,479
  • Locatie: Timis
  • Masina: Signum 2005 Z19DTH 190CP
  • Status: Offline
  • Cont inregistrat: 10 Oct 2007

  • Mesaj Privat
1. Ti s-a recomandat prost, galeria e un chin sa o dai jos sa o cureti (oricum nu salvezi clapetele alea) asa ca indicat e ca o schimbi direct cand umbli acolo.
2. P02279 = intake air leak - apare de la EGR, aer fals pe la garnitura de la admisie, furtune boost crapate/desfacute, si filtru de particule. N-am vazut p02279 sa apara de la admisie stricata de z19dth si crede-ma ca am avut o admisie fooooarte stricata Laughing (poate doar daca ai sparte clapetele)

Concluzie:

- ai filtru de particule? mari sanse ca problema ta sa fie de acolo (mai ales ca zici ca ai avut probleme cu EGR-ul si ai unul nou)
- ai desfacut admisia pana acum si eroarea-ti apare in frana de motor (trebuie neaparat garnitura noua in cazul acesta).
- egr zici ca ai nou, asa ca-l excludem din ecuatie
- verifica furtunele de boost
  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
@tonytm - cred ca e un chin sa dai galeria jos, dar la mine e blocata si tija Swirl si nu stiu cum altfel s-ar putea verifica ce s-a intamplat cu geometria aia variabila. Momentan masina e la mecanic sa o demonteze si sa vada daca e nevoie sa schimb galeria sau se poate rezolva altfel. Daca e nevoie, eu sunt pregatit psihic si material sa o schimb. Confused
Daca tot umbla pe-acolo o sa verifice (curete) si EGR-ul si furtunele de care zici tu.
Masina nu are filtru de particule, iar eroarea nu apare in frana de motor, ci in plina acceleratie, eu observand-o prima data intr-o depasire.

Stima,
Flo
  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
Revin cu detalii despre aceasta problema... Se pare ca motorasul care actioneaza geometria variabila din galeria de admisie se continua cu un fel de bucsa pana la tija Swirl. Dintr-un motiv oarecare (probabil calamina prin galeria de admisie), legatura intre motoras si tija a sarit de la locul ei. Cat despre clapete, ele au fost blocate pe maxim deschis cu ajutorul unui "soricel". Aceste informatii, imi sunt furnizate la cald de catre mecanicul meu care la ora asta inca demonteaza la galeria de admisie.
Va tin la curent cu ce se va intampla in continuare.
Seara placuta!
  • Flo

  • Mesaje scrise: 105
  • Locatie: Slobozia
  • Masina: Vectra 2006 Z19DTH
  • Status: Offline
  • Cont inregistrat: 07 Oct 2005

  • Mesaj Privat
Problema s-a rezolvat prin schimbarea galeriei de admisie. Cea veche era plina de calamina si avea clapetele blocate. Povestea a costat 1165 ron galeria si garnitura dinspre chiuloasa + 300 ron manopera.
Multumesc tuturor celor care m-au ajutat cu parerile lor.
  • costin36

  • Mesaje scrise: 54
  • Locatie: Giurgiu
  • Masina: Vectra 2005 Z19DTH
  • Status: Offline
  • Cont inregistrat: 30 Mai 2007

  • Mesaj Privat
...de unde ai luat galeria?
  • tonytm

  • Mesaje scrise: 4,479
  • Locatie: Timis
  • Masina: Signum 2005 Z19DTH 190CP
  • Status: Offline
  • Cont inregistrat: 10 Oct 2007

  • Mesaj Privat
Flo a scris:Problema s-a rezolvat prin schimbarea galeriei de admisie. Cea veche era plina de calamina si avea clapetele blocate. Povestea a costat 1165 ron galeria si garnitura dinspre chiuloasa + 300 ron manopera.
Multumesc tuturor celor care m-au ajutat cu parerile lor.


Singura solutie adevarata pentru cei cu clapete blocate si pe langa care iasa presiune (mazga uleioasa).
Skip ads

  1. Home
  2. Opel Vectra
  3. Vectra C/Signum

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR