Ai uitat parola?


  1. Home
  2. Opel Astra
  3. Astra G
  • marcus24007

  • Mesaje scrise: 168
  • Locatie: Bucuresti
  • Masina: Astra 2001 z16xe
  • Status: Offline
  • Cont inregistrat: 14 Mar 2008

  • Mesaj Privat
salutare natiune
am si eu o prob cu buburuza mea si in sensul ca:
plec de acasa cu ea si merge perfect. ajung la destinatie o parchesz si revin dupa 10 min
e atunci intervine surpriza. dau la cheie si dupa vreo 10 sec se aprinde masina cu cheita.
sun pe cineva cu un tester si fugi la el.
eroare pe tester p0340 cica senzor de pe vibrochen asa zice mecanicu.
problema la mine e in felu urmator: daca merg cu masina in acea zi e aprins pe bord martorul respectiv si nu se mai accelereaza mai mult de 3500 rpm.
daca plec a doua zi cu ea merge perfect fara eroare aprinsa si se accelereaza pana la 6000rpm.
daca sa incalzit motorul nu mai merge fata. nu mai trece de3500 rpm
stie ciineva unde este pozitionat acest senzor .?
sau are cineva o poza cu o sageata sa il caut si eu?
se poate curata sau trebuie schimbat direct?
o poza cu el sa stiu si eu dupa ce ma uit?
astept si parerile voastra. multumesc frumos.
Skip ads

  • alexx_gan

  • Mesaje scrise: 838
  • Locatie: Bucuresti
  • Masina: Astra 2013 A14NET
  • Status: Offline
  • Cont inregistrat: 18 Feb 2010

  • Mesaj Privat
Dupa simtome este vorba de ECU mai exact lipituri reci in ECU.
Asa am patit si eu si am schimbat senzorul , surpriza aceeasi problema .
Ca sa fii sigur poti sa faci 2 lucruri sa masori continuitatea cablajului la rece si la cald ca sa il elimini din start si apoi sa iei un senzor cu imprumut de la cineva care aceeasi motorizare sau sa faceti schimb de senzori daca masina ta va avea aceleasi simtome si masina lui va merge bine cu senzorul tau e clar ca problema este din ECU.
  • marcus24007

  • Mesaje scrise: 168
  • Locatie: Bucuresti
  • Masina: Astra 2001 z16xe
  • Status: Offline
  • Cont inregistrat: 14 Mar 2008

  • Mesaj Privat
multumesc frumos alexx_gan
o sa vad ce si cum si va anunt.
multumesc inca o data.
  • *sven

  • Mesaje scrise: 85
  • Locatie: Bucuresti
  • Masina: Astra 2001 z16se
  • Status: Offline
  • Cont inregistrat: 16 Mai 2011

  • Mesaj Privat
daca nu ma insel,acel senzor,la z16se se afla vis-a-vis de bobina..exact in capatul opus mergand pe capacul de la chiulasa spre filtrul de aer. dar z16se nu cred ca arata identic cu z16xe.
Skip ads

  • alexx_gan

  • Mesaje scrise: 838
  • Locatie: Bucuresti
  • Masina: Astra 2013 A14NET
  • Status: Offline
  • Cont inregistrat: 18 Feb 2010

  • Mesaj Privat
Acum mi-am dat seama cand a zis colegul mai sus unde se afla senzorul, eu am avut eroare 0335 senzor vibrochen dar dupa simptome e cam aceeasi problema dar la atl senzor.
  • bu_florin

  • Mesaje scrise: 24
  • Locatie: Braila
  • Masina: Astra 2001
  • Status: Offline
  • Cont inregistrat: 10 Apr 2014

  • Mesaj Privat
Hristos a inviat!
Posed un Astra g, z16xe si instalatie gpl. Stim faptul ca pe gpl trece automat dupa ce apa urca la 35 grade si minim 1500rot/min.
De vreo 2 luni, cand e motorul rece si plec de pe loc, apas pedala de acceleratie si turatia nu creste si apas, si deodata la cca 2 sec ma infige in scaun. Situatia asta se intampla maxim 1 km de la plecarea din loc si apoi nu mai are probleme.
Azi am mers cativa km, motorul s-a incalzit am mers si pe gpl, m-am oprit undeva, dua cateva min. am pornit motorul si nu am plecat din loc , nu am accelerat si nici nu s-a accelerat singu dar s-a trecut singur pe gpl cu toate ca mergea la relenti. Odata cu asta a aparut si martorul acela in bord am oprit, am citit eroarea, 0340. Am pornit si nu a mai facut nicio problema.
Iertati-ma pt lunga mea poveste. Ce ar putea fi? De schimbat, de curatat, verificat vizual sau cu un multimrtru ma pticep si eu. Va multumesc!
  • dancuciureanu

  • Mesaje scrise: 16,456
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
ECU defect.
  • bu_florin

  • Mesaje scrise: 24
  • Locatie: Braila
  • Masina: Astra 2001
  • Status: Offline
  • Cont inregistrat: 10 Apr 2014

  • Mesaj Privat
Am inteles. Ce as putea sa ii fac? sa il schimb? ce ar implica schimbarea lui? ar merge reparat? cat ar costa reparatia si ce implicatii ar mai fi?
Skip ads

  • dancuciureanu

  • Mesaje scrise: 16,456
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Se repara ECU tau sau exista si solutii non invazive Wink
Ca sa cumperi unul nou e o caruta de bani si multe sunt refurbished adica depanate si arata ca noi, la astea dumnezeu cu mila... Sa cumperi second trebuie sa te gandesti ca si ala a mers ani de zile deci poti avea aceeasi surpriza sau altele clasice la acest HSFI 2.1. De resetat, programat, resoftat nu-i bai, cod securitate se afla...dar tot second este.
Am facut depanat si repet, la astea e boala lor, P0340, P0230, P1120, P1122, P1550, P0351-0354, P0300+P0301-0304 etc.
Solutii mioritice cu el pus deoparte de motor nu fac doi bani, ECU se incalzeste ca de asta are 'caloriferul' ala de aluminiu. Cat sa tina o electronica chiar bine facuta ? Cate telefoane, calculatoare etc. ai schimbat in 13 ani ?
La alte modele si nu numai Opel amplasarea calculatoarelor este deficitara, ori stau in apa ori le arzi o bordura si tot asa.
  • bu_florin

  • Mesaje scrise: 24
  • Locatie: Braila
  • Masina: Astra 2001
  • Status: Offline
  • Cont inregistrat: 10 Apr 2014

  • Mesaj Privat
Se poate si un pret?
  • catalino92

  • Mesaje scrise: 40
  • Locatie: Bucuresti
  • Masina:
  • Status: Offline
  • Cont inregistrat: 09 Jan 2015

  • Mesaj Privat
Salut acceasi problema o am si eu cu masina ....pe tester mi-a aparut eroarea " camshaft sensor incorrect signal " cand e motoru rece nu am probleme trage de rupe , se tureaza ,etc ....dupa incalzire mi se aprinde martorul cu cheita si nu mai trece de 3500 turatii si cand o scot din viteza cade brusc turometru si moare motoru la fiecare semafor se opreste. am pus un alt senzor gm si tot la fel face chiar nu stiu ce sa zic . E posibil sa fie de la distributie ? ca asa mi-a zis cineva ca e posibil sa fie sarita distributia si de aia sa faca asa !
  • luciraica

  • Mesaje scrise: 2,000
  • Locatie: Sibiu
  • Masina: Astra 2001 Z14XE
  • Status: Offline
  • Cont inregistrat: 29 Oct 2011

  • Mesaj Privat
poi da capacu de la distributie jos si invarte cu o cheie de la surubul fulie vibrochen si vezi daca se alineaza reperele
la fell am avut si eu eroarea asta si era din ECU
Skip ads

  • alexx_gan

  • Mesaje scrise: 838
  • Locatie: Bucuresti
  • Masina: Astra 2013 A14NET
  • Status: Offline
  • Cont inregistrat: 18 Feb 2010

  • Mesaj Privat
Dupa cum zici ca face doar la cald pare a fi Ecu.
  • Silviu1393

  • Mesaje scrise: 407
  • Locatie: Arges
  • Masina: Astra 2013 A17dte
  • Status: Offline
  • Cont inregistrat: 14 Jun 2013

  • Mesaj Privat
O intrebare pentru cunoscatori: la z16xe, senzorul de la axa cu came poate sa functioneze aiurea fara sa genereze cod de eroare? Ma inebuneste un mers sacadat, relanti instabil, dat in nas la turatii mici.
  • dancuciureanu

  • Mesaje scrise: 16,456
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Daca functioneaza aiurea iti memoreaza cod eroare
  • Silviu1393

  • Mesaje scrise: 407
  • Locatie: Arges
  • Masina: Astra 2013 A17dte
  • Status: Offline
  • Cont inregistrat: 14 Jun 2013

  • Mesaj Privat
Ce ar putea avea de face asa? O am de 7 ani, a facut de la inceput asa, ce e drept mai putin sesizabil. Acum 4 ani i.am facut motor, segmenti, cuzineti, verificat supape cu benzina totul ok, toate simeringurile noi, curatat admisie si toate mufele, distributie , bujii,filtre noi.nicio schimbare. Pus bobina de proba, la fel. Acum 2 ani am schimbat lambda 2 deoarece murise(si atunci a generat eroare dupa circa 400km fara oprire) Egr nu mai functioneaza de vreun an, insa nu s.a schimbat cu nimic mersul motorului. E mort si testat pe baterie si comandat prin tester nu are nicio reactie. Nu genereaza eroare. Problemele erau si cand egr functiona. In 7 ani de cand o am, o singura data mi.a crapat o fisa in rest nu am gasit niciodata nicio eroare. Folosesc op-com varianta china daca are vreo relevanta.
  • dancuciureanu

  • Mesaje scrise: 16,456
  • Locatie: Iasi
  • Masina: Agila 2001 Z10XE + Z12XE
  • Status: Offline
  • Cont inregistrat: 26 Jun 2006

  • Mesaj Privat
Daca ai opcom vezi parametri gen temperaturi, avans etc. poate ceva nu este normal. Vezi si clapeta acceleratie daca se misca ok si are gaurica neobturata. Poate fi si pompa benzina care nu asigura debit sau merge in hopuri, asta se vede tot din parametri dupa cantitate injectata.
  • ccwork

  • Mesaje scrise: 21
  • Locatie: Constanta
  • Masina: Astra 1999
  • Status: Offline
  • Cont inregistrat: 14 Jan 2013

  • Mesaj Privat
Salut! Am o intrebare legata de aceasta eroare. P0340 pe un vectra c 1.6 benzina din 2004. Am citit pe forum fel si fel de pareri si as vrea un sfat. Simptomele sunt: merge in "suturi", cateodata daca o las la relanti se opreste motorul, chiar si in mers dupa cateva reprize de mers intrerupt. Este si limitata la 4000 de rpm. De pornit, porneste usor.
Dupa ce mi a dat aceasta eroare p0340-00 care este camshaft position sensor circuit malfunction am cumparat si inlocuit senzorul dar fara nicio schimbare, aceeasi eroare cand pun testerul, o sterg dar este permanenta. Am cumparat si un set nou de bujii, am cumparat si inlocuit bobina de inductie.... tot nimic
Am citit pe forum ca ar putea sa fie ECU, ca trebuie reconditionat. Ce ar trebui sa mai incerc inainte sa trimit ecu la reconditionat?
Va multumesc!
  • gabimilo1

  • Mesaje scrise: 2,268
  • Locatie: Sibiu
  • Masina: Zafira 2002 y20dth
  • Status: Offline
  • Cont inregistrat: 11 Jan 2010

  • Mesaj Privat
Salut,

incearca si cu un senzor original din dezmembrari (SA FIE ORIGINAL!) Adica daca pe masina a fost SIEMENS trebuie sa cauti tot din acela, senzorii noi nu prea sint buni.
  • ccwork

  • Mesaje scrise: 21
  • Locatie: Constanta
  • Masina: Astra 1999
  • Status: Offline
  • Cont inregistrat: 14 Jan 2013

  • Mesaj Privat
ok, o sa caut unul original, mutumesc!
Skip ads

  1. Home
  2. Opel Astra
  3. Astra G

Discutii similare

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR