Ai uitat parola?


  • arachnid

  • Mesaje scrise: 346
  • Locatie: Vrancea
  • Masina: Vectra z19dth din 2006
  • Status: Offline
  • Cont inregistrat in: 02 Oct 2010

A scos sigurantele apoi a dat cu spray, sau doar a dat cu spray peste ele si atat?
Curios si interesant! Dar bine ca ai rezolvat fara costuri mari si batai de cap.
  • Adrian.Ionut

  • Mesaje scrise: 4
  • Locatie: Vrancea
  • Masina: Astra Z17DTH din 2005
  • Status: Offline
  • Cont inregistrat in: 06 Mai 2015

A desfacut tot panoul de sigurante din cele 3 suruburi sau 4 cate are si acolo a dat cu spray, nu a scos fiecare siguranta.
  • sogardu

  • Mesaje scrise: 7
  • Locatie: Gorj
  • Masina: Astra 4293736 din 2005
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2015

Sunt disperattt...daca m-ar putea ajuta cineva va rog frumos....nu stiu ce sa mai incerc ca sa ies din problema asta....am un astra h motor 1.9 dth 150 cp....de ceva timp am schimbat galeria de admisie cu una noua...motivul tija swirl cazuta ..ulei pe langa clapete....dupa au inceput problrmele...a doua zi dupa ce am luat-o din service intr-o depasire surpriza....lipsa putere...masina nu se tura mai mult de 3000 rpm...pe tester p2279 sistem admisie pierdere detectata. Intermitent...am curata egr l-am testat cu testerul...la fel clapeta de acceleratie...s-a verificat presiunea la turbo...am gasit lipsa garnitura de la clapeta de acceleratie...am luat-o noua si am montat-o...am curatat egr ul din nou...ocazie cu care surpriza...lipsea si garnitura de la egr care vine pe teava din spate care duce in racitoru de gazeam facut una din clingherit.....nimic...la viteza mare in treapta a 6 a. In frana de motor...nu in sarcina ca inainte a reaparut eroarea ...precizez ca am schimbat inainte de galerie si radiatorul de clima cu unul nou....ajutati-ma va rog...nu stiu ce sa-i mai fac...masina trage dar in treptele 1 si 2 trage bn abea dupa 2500 rpm...iar la viteze mai mai intra in limp mode...
  • sogardu

  • Mesaje scrise: 7
  • Locatie: Gorj
  • Masina: Astra 4293736 din 2005
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2015

Daca martorul se stinge masina isi revine si trage normal...dar daca vad ca dureaza prea mult trebuie sa opresc motorul si sa o pornesc din nou ca sa dispara....pe langa asta nush daca e pt ca m-am obisnuit cu ea dar oricum mi se pare ca nu mai trage ca inainte....are zvacul acela abea dupa 2500 ....practic atunci se simte ca intra turbina...m-am interesat sa dau si filtrul de particule jos...o problema si asta pt ca eu nu am mai observat consum instant marit de f mult timp...instantul la relanti e de 0,5 max 0'7 cand motorul e cald sau 0.9 cu motorul rece...bine asta fara clima pornita....dar daca ar fi din egr filtru de particule sau debilmetru cum de a facut exact dupa ce am schimbat galeria ? Nu ar fi trb sa faca si inainte?am investit prea mult in ea si-mi place prea tare ca sa o vand....numai ca daca o iau sa schimb pe rand egr debilmetru turbo samd nu mai e nicio afacere...daca exista cineva care s-a lovit de problema asta va rog sa-mi spuneti si mie cum s-a rezolvat....apropo senzorul de presiune de pe galerie l-am demontat si curatat dar degeaba....
  • iulian1971

  • Mesaje scrise: 6,078
  • Locatie: Bucuresti
  • Masina: Astra Z13DTH din 2005
  • Status: Online
  • Cont inregistrat in: 21 Dec 2006

Iti recomand sa faci DPF-off si EGR-off. Scapi de grija regenerarii si a blocarii EGR.
Cauta pe forum si ai sa gasesti baieti care fac asta de ceva timp. Wink
  • sogardu

  • Mesaje scrise: 7
  • Locatie: Gorj
  • Masina: Astra 4293736 din 2005
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2015

Dpf ul intr-adevar m-am gandit sa-l qnulez...totusi nu cred ca e de acolo pt ca altfel mi-ar fi facut prob si inainte sa schim galeria...egr ul inainte cu o saptmn sa schimb galeria l-am curatat si masina mergea normal...l-am cutata din nou si dupa sch galeriei ...la partea cu bobina nu este afumat deloc....doar partea mecanica avea putina calamina
  • sogardu

  • Mesaje scrise: 7
  • Locatie: Gorj
  • Masina: Astra 4293736 din 2005
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2015

Cu partea de off la dpf...e cineva mai aproape de tg-jiu?
  • sogardu

  • Mesaje scrise: 7
  • Locatie: Gorj
  • Masina: Astra 4293736 din 2005
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2015

Revin cu rezolvarea pt cei care s-au lovit de problema asta: injectorii reconditionati,patru tacheti sparti si inlocuiti si senzorul la arborele cotit inlocuit...masina in sfarsit merge ca la inceputurile bune...chiar si la turatie mica daca o calci simti cum te baga in scaun...merge frumos si nu mai trebuie sa o fortezi peste 2500 rpm...
  • dodel2000

  • Mesaje scrise: 2
  • Locatie: Suceava
  • Masina: Astra Z19DTH din 2004
  • Status: Offline
  • Cont inregistrat in: 01 Jul 2015

sogardu : si ii mai apare eroarea p2279?
  • sogardu

  • Mesaje scrise: 7
  • Locatie: Gorj
  • Masina: Astra 4293736 din 2005
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2015

Nu....masina merge impecabil
  • dodel2000

  • Mesaje scrise: 2
  • Locatie: Suceava
  • Masina: Astra Z19DTH din 2004
  • Status: Offline
  • Cont inregistrat in: 01 Jul 2015

Eroarea p2279 ne se refera la aer fals?, din cate vad ce ai reparat tu la masina nu are nici o treaba cu partea de aer!
  • sogardu

  • Mesaje scrise: 7
  • Locatie: Gorj
  • Masina: Astra 4293736 din 2005
  • Status: Offline
  • Cont inregistrat in: 28 Mai 2015

Sunt de acord cu tine dar crede ma ca la partea cu aerul fals am verificat cam tot ce era de verificat....tind sa cred ca e posibil sa fi facut asta si de la injectori...pe net mai gasisem pareri despre asta dar nu credeam nici eu....partea cu tachetii rupti nu mio explic din ce cauza in masura in care ditributia e ok schimbata acum cateva luni...cureaua nu a vea nimic...mmasina a inceput sa tremure ...sotia a tras pe dreapta s a speriat a oprit motorul si apoi nu a mai pornit...asa am ajus sa desfac capacul la chiuloasa si am gasit tachetii rupti....explicatie nu gasesc nuci eu dar....acum ma bucur de masina...consumul la relanti a svazut de la o.7 la 0.3. o.4 fara clima pornita....trage si la turatiee mica nu numai dupa 2000 si ceva ...si nu mai intra in limp mode...
  • arachnid

  • Mesaje scrise: 346
  • Locatie: Vrancea
  • Masina: Vectra z19dth din 2006
  • Status: Offline
  • Cont inregistrat in: 02 Oct 2010

Am rezolvat problema cu aceasta eroare> Dupa ce in prealabil am blindat EGR ul , l am scos in sfarsit si din ECU, iar eroarea P-2279 a disparut!
  • LiviuBCS

  • Mesaje scrise: 32
  • Locatie: Timis
  • Masina: Astra Z17DTL din 2005
  • Status: Offline
  • Cont inregistrat in: 23 Aug 2010

arachnid, spune-mi si mie cum ai facut blind la egr
  • arachnid

  • Mesaje scrise: 346
  • Locatie: Vrancea
  • Masina: Vectra z19dth din 2006
  • Status: Offline
  • Cont inregistrat in: 02 Oct 2010

Am desfacut EGR ul, apoi am decupat o tablita de cupru dupa conturul corpului EGR care se prinde de galeria de admisie, am dat gauri in dreptul suruburilor apoi am montat EGR ul la loc cu tot cu tablita din cupru. In felul acesta gazele din galerie nu mai trec prin egr ci sunt direct evacuate. Nu uita sa nu mai conectezi mufa. De asemenea, recomandat este sa scoti egr ul si din soft, pentru ca s ar putea sa ti limiteze turatia la 3500.
  • JustIo

  • Mesaje scrise: 7
  • Locatie: Arges
  • Masina: Astra Z19DTH din 2006
  • Status: Offline
  • Cont inregistrat in: 08 Apr 2010

sogardu a scris:Revin cu rezolvarea pt cei care s-au lovit de problema asta: injectorii reconditionati,patru tacheti sparti si inlocuiti si senzorul la arborele cotit inlocuit...masina in sfarsit merge ca la inceputurile bune...chiar si la turatie mica daca o calci simti cum te baga in scaun...merge frumos si nu mai trebuie sa o fortezi peste 2500 rpm...

Salut,
Confirm ceea ce spune colegul referitor la curatarea/reconditionarea injectoarelor.
Am avut aceeasi eroare. Mecanicul mi-a spus sa reconditionez injectorii dar sa incerc inainte cu aditiv. Am riscat si am pus un aditiv (sa zicem) de calitate - 70 lei.

Eroarea a incetat sa mai apara exact dupa terminarea tubului de 250 ml

Edit: de cand cu problema asta alimentez numai cu motorina de calitate...probabil la fiecare 2 ani voi repeta procedura pentru evitarea colmatarii injectoarelor.
  • bogdan141414

  • Mesaje scrise: 14
  • Locatie: Gorj
  • Masina: Vectra din 2008
  • Status: Offline
  • Cont inregistrat in: 14 Mai 2015

Salutare tuturor,

Am o Vectra C din 2008 , motor Z19DT, de vreo doua saptamani am inceput sa am probleme .
Totul a inceput prin aprinderea becului galben cu motorul si taierea pedalei de acceleratie, am fost la reprezentanta si acolo mi s-a spus ca EGR-ul este problema.
Am cumparat EGR-ul , l-am schimbat , am sters eroarea si am plecat cu ea in proba si dupa ce am mers vreo 2km mi s-a aprins iar becul si iar mi-a taiat acceleratia.
Am fost iar la tester , mi s-a spus ca nu face presiune turbina cat trebuie sau trebuie curatat senzorul de presiune . Am curatat senzorul de presiune , mi s-a parut ca s-a remediat problema , am sters eroarea si dupa 2km iar mi-a aparut.
Mentionez ca acum mi-a aparut eroarea P2279-5A si mai mentionez ca nu am filtru de particule, asa mi-a spus la reprezentanta si la RAR.
Poate sa ma ajute cineva ?
  • john_doe200616

  • Mesaje scrise: 460
  • Locatie: Brasov
  • Masina: Vectra X16SZR din 1996
  • Status: Offline
  • Cont inregistrat in: 24 Feb 2015

Iti sugerez sa faci o decodare a VIN-ului si vei afla daca ai DPF: https://www.clubopel.com/vie...20&start=5200 . Eroarea e sigur P2279-5A? Am cautat pe forum si nu am gasit nimic de aceasta eroare.

L.E. Corect! Daca nici cei de acolo nu stiu, atunci cine? Din pacate, nu te pot ajuta, nici pe forumurile straine nu gasesc eroarea ta. Las alt coleg care poate stie sa te ajute. Pe forumuri gasesti eroarea P2279-5B sau alta terminatie in loc de 5B, dar nu si 5A.

@iulian1971- ai dreptate.., Mai sunt si alte topic-uri cu P2279, nu te contrazic...Dar nu cu terminatia asta "5A". Poate nu vad eu...dar si la cautare dupa toata eroarea nu gasesti decat https://www.clubopel.com/rez...9-5A&sa=Cauta . Scuze daca am deranjat!


Ultima modificare efectuata john_doe200616 la Vin 30 Oct, 2015 12:46 pm, modificat de 3 ori in total
  • bogdan141414

  • Mesaje scrise: 14
  • Locatie: Gorj
  • Masina: Vectra din 2008
  • Status: Offline
  • Cont inregistrat in: 14 Mai 2015

Da, este sigur eroarea. Acum am fost la tester. Pai dacă nici cei de la reprezentanta Opel nu știu dacă am sau nu DPF atunci cine sa știe?
  • iulian1971

  • Mesaje scrise: 6,078
  • Locatie: Bucuresti
  • Masina: Astra Z13DTH din 2005
  • Status: Online
  • Cont inregistrat in: 21 Dec 2006

john_doe200616 a scris:Eroarea e sigur P2279 -5A? Am cautat pe forum si nu am gasit nimic de aceasta eroare.

N-ai gasit chiar nimic despre P2279 ? Uita-te la titlul topicului si citeste de la inceput.

Intra si tu in Club!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata