Ai uitat parola?


  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

Stiu ca s-a mai discutat despre acest cod de eroare dar vreau sa stiu si eu daca a rezolvat-o cineva. Din ce am vazut la majoritatea apare eroarea asta cu high dar la mine apare asa P1590 Engine running signal low. Senzorul de la vilbrochen este nou deci iese din discutie chestia asta si mi se pare ca porneste cam greu un pic. daca aveti idei si rezolvari spuneti-mi ce sa caut si cum sa rezolv Smile
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

deci, ca sa concluzionam: problema asta o am de 3 ani daca nu mai mult. Din testele pe care le fac lunar cu scanerul proprietate, la intrarea in computerul climatizarii am gasit printre valorile de genul tuatia motorului climei pe stanga sau dreapta, si valoarea in timp real al Engine running signal fiind la relanti de valoare 23 Hertz. Acum am cautat despre aceasta valoare si nu am gasit pe goagal nimic, insa nu ma las usor, inca mai caut. Am postat si pe OO http://www.omegaowners.com/...?num=1252695688/0 Mai astept indicatii!
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

L.E.: de pe un forum: On the Y22DTR engine you can ignore code P1590, there was an internal (in-house) e-mail sent to vauxhall technical about this, if the code appears it's to be ignored.
Eu caut in TIS aceasta informatie...totusi nu gasesc! Eu am si tensiunea scazuta, maxim 14 V fara cons si 13,3 cu cons la relanti si ma gandesc sa nu aiba vreo legatura.
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

aceeasi tensiune o am si eu la relanti... 13,8 fara si 13,1 cu toti consumatorii, dar am schimbat releul de incarcare si astept sa iasa din service sa ii fac niste teste. am gasit in tis 2000 codul si prezinta urmatoarele situatii dar cum nu ma pricep la electronica si cablarie le las pt cineva care se pricepe Smile. in tis low sau high sunt tratate la fel.


B-001 DIAGNOSTIC TROUBLE CODE
P1590 Engine Running Signal Low Input
Short to ground or interruption in circuit to control unit terminal 39
Concerned Terminals:
1, 2, 39

Work Order Description

Ignition OFF
Disconnect wiring harness connector from:
Diagnostic tester
Ignition ON
Engine running at idle speed, operating temperature
Increase engine speed to 3000 rpm
Measure voltage between the following terminals:
Battery Voltage (Positive Terminal)
&
Ground

nominal value 13.5 ... 14.5 V
daca nu corespund datele de mai sus atunci este defect alternatorul G2


daca sunt adevarate atunci
Work Order Description

Ignition OFF
Disconnect wiring harness connector from:
K70 Control Unit - Diesel
(Wiring Harness Connector 81P )
Ignition ON
Connect test lamp ( 55 W ) and multimeter in parallel and measure voltage between the following terminals:
K70 Control Unit - Diesel
Wiring harness connector (wiring harness side) terminal 39 (81P)
&
Ground

Nominal Value greater than 11 V
daca nu corespund cele de mai sus atunci:
High transition resistance between:
S1 Switch - Starter
Wiring harness connector (wiring harness side) terminal 15
&
K70 Control Unit - Diesel
Wiring harness connector (wiring harness side) terminal 39 (81P)

iar de sunt adevarate si corespund
Work Order Description

Connect test lamp ( 55 W ) and multimeter in parallel and measure voltage between the following terminals:
K70 Control Unit - Diesel
Wiring harness connector (wiring harness side) terminal 1 (81P), 2 (81P)
&
Battery Voltage (Positive Terminal)

nominal value: greater than 11 V
daca nici astea nu sunt adevarate atunci :
High transition resistance between:
G1 Battery
Wiring harness connector (wiring harness side) terminal 31
&
K70 Control Unit - Diesel
Wiring harness connector (wiring harness side) terminal 1 (81P), 2 (81P)

dar daca sunt adevarate
Defective component:
K70 Control Unit - Diesel

k70 ar fi pompa de injectie sau calculatorul pompei.. mi-e si frica sa aflu exact Sad(
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

eu am verificat toate astea acum un an si nu am ajuns la nicio concluzie (cu multimetrul si testerul) cu toate ca schimbasem releul (englezesc). Mai caut in TIS ca pe net nu gasesc mare lucru decat aberatii. Totusi nu te alarma ca ar fi pompa sau ECU pompei, slabe sanse (daca erau defecte, atunci aveai coduri ce faceau referire la acestea, logic nu?)
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

haideti sa facem testele astea ca dupa aceea sa comparam rezultatele. Notati pe o foaie voltajele masurate. http://www.omegaowners.com/...pl?num=1225724099

Foarte interesant ce zice la punctul 10) despre rezistenta conductorului/cablului
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

eu cu toti consumatorii porniti la relanti am 13,1 la bornele bateriei.. nu ajung sa masor la alternator dar cred ca o sa ma duc la un electrician cat de curand. suspectez ca ar fi din firul ce duce de la alternator la electromotor apoi la baterie
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

As vrea si eu ,daca poate cineva sa imi faca, poze cu firul ce pleaca de la alternator la electromotor apoi la baterie.. se pare ca asta e circuitu la omega 2,2dti. suspectez ca ar fi slab la electromotor ca am codul P1590 la pornire
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

iti fac miercuri si iti dau Wink
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

ms mult.. raman dator.. si astept cu nerabdare Smile
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

azi ai zis ca imi pui poza cu traseul Smile.. astept
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

am fost ieri prin B si am trecut la EDS-Opel Service, acolo era colegul nostru Otomega / Iulian cu vaporasul. Are cateva probleme mecanice la distributie...in fine. Am stat de vorba cu Marius Andrei despre eroarea P1590 sii am primit sfatul urmator: sa unesc IN cu OUT al (Vacuum vessel solenoid valve) supapei solenoid fig 10. din poza.

Acum,, pe electric revenind, firele ce ies din alternator sunt 3 si masa pe carcasa. Privim ce pleaca de la G2:

- cel alb-albastru BUWH care duce la instrumente, deci este martorul de baterie;
- cel verde-alb GNWH care duce la siguranta 15 de 20 A;
- cel ROSU RD de + care duce la electromotor M, iar de acolo spre baterie G1 prin fir negru BK la borna de +.
Maine voi uni furtunasele de vid ale solenoidului cu testerul live si voi face poze la firele ce pleaca din alternator. Voi face si o masurare a rezistentei pe siguranta F15...
Cat despre masurarea rezistentei conductorilor iata ce spune TIS:

Vremea a fost cam neprielnica si de aceea nu am reusit azi Smile
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

discutia continua la https://www.clubopel.com/vie...p?p=952857#952857
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

astept cu nerabdare poza cu firu.. din tis deja am imprimata in minte schema dar nu ma ajuta cu nimic daca nu vad exact p unde se duce Smile

p.s. maiandrei ti-a spus sa unesti in cu out ca asa apare la vectra c cand se da eroarea asta

apare de siguranta F15 sau de solenoid valve circuit, dar ma indoiesc ca ar avea vreo legatura cu omega Smile
  • Otomega25

  • Mesaje scrise: 1,259
  • Locatie: Bucuresti
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 03 Nov 2007

inseamna ca si eu am o problema daca din alternator ies 3 fire, din al meu doar 2... unul rosu care e pe B2 si duce la electromotor si unul subtire ( rau )negru care duce .. nu stiu ca intra in furtunul de protectie si ramane B1 care e ca si B2 borna de plus ( + ) dar de care nu e prinsa niciun cablu...
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

stiu ca alternatorul de 2.0 se nimeriste la 2,2 si merge fara probleme dar nush cum nu isi ia impulsuri din bord ci din... nu imi mai aduc aminte exact dar mi-a spus cineva care dezmembra opeluri. dac anu ma insel e posibil sa ai alternator de 2.0dti

p.s. becul al baterie se aprinde la contact?
  • secarianu

  • Mesaje scrise: 928
  • Locatie: Constanta
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 13 Mar 2007

ok, eu tot ma indrept catre supapele solenoid de pe vacuum:
- in schema electrica a EDC avem y28-spin level regulation solenoid valve si y29 boost pressure regulation solenoid valve;
- din tis reiese ca y29 este supranumit si charge pressure regulator solenoid valve, din boost in charge;
- nu inteleg care este y28 si ce face? tis nu imi da detalii si nici schita/poza, ci doar conectorul; sa fie 728 cea de care zice maiandrei?

- i-am trimis poza cu traseul de vacuum si am dedus ca de fapt exista doua recipiente de vid: unul (11) este rezervor si tine de traseul supapelor climei si altul(9) care este vas (vessel) si tine de traseul supapelor din compartimentul motor; banuiesc ca ajuta atunci cand apesi pedala de acceleratie creeand vidul necesar obtinerii boost-ului la turbo? cam asa a inteles ci maiandrei, caruia ii multumesc de timpul acordat Smile
  • boditza

  • Mesaje scrise: 904
  • Locatie: Dolj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2006

ok.. tine-ne la curent cu rezolvari... pana una alta fa si mie poze Smile)

se pare ca mie mi-a disparut postu cu firu de incarcare.. mi-a mai disparut unu ieri desi nu s-a mai discutat p forum despre asta Neutral
  • maiandrei

  • Mesaje scrise: 5,028
  • Locatie: Bucuresti
  • Masina: Vectra Y20DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 20 Dec 2004

secarianu a scris:...cam asa a inteles ci maiandrei...
Nu, maiandrei a inteles asa:
- avem (si cei cu Y20DTH) un rezervor de vacuum accesibil tot timpul, care atenueaza scaderile datorate deschiderii diverselor valve;
- aveti (cei cu Y22DTx) inca un rezervor de vacuum accesibil doar la comanda acelei electrovalve. Inregistrand parametrii pe tester se pot determina momentele in care este necesar acest rezervor.
  • Otomega25

  • Mesaje scrise: 1,259
  • Locatie: Bucuresti
  • Masina: Omega Y22DTH din 2001
  • Status: Offline
  • Cont inregistrat in: 03 Nov 2007

boditza a scris:stiu ca alternatorul de 2.0 se nimeriste la 2,2 si merge fara probleme dar nush cum nu isi ia impulsuri din bord ci din... nu imi mai aduc aminte exact dar mi-a spus cineva care dezmembra opeluri. dac anu ma insel e posibil sa ai alternator de 2.0dti

p.s. becul al baterie se aprinde la contact?
da ! se aprinde dupa care se stinge ! tensiunea de incarcare era cam pela 13-14.2 ultima oara... sa vad cum incarca dupa ce.mi iau masina din service...

Intra si tu in Club!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata