Ai uitat parola?


  • dancuciureanu

  • Mesaje scrise: 15,236
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Aseara nu am ce face si pun mina pe surubelnita sa ma uit cum arata de curata clapa de la throttle. Jale mare asa ca m-am pus pe demontat sa o iau in casa la curatat.
Este foarte simplu si nu aveti nevoie decit de o surubelnita T30 (stea) sau cap de cheie, un cleste ptr. coliere, penson si solutie de curatat carburatoare.

LOCALIZARE:
Chiar sus pe motor, foarte accesibil.



MANIFESTARE:
Se tureaza in hopuri.
La pedala calcata brusc nu reactioneaza decit dupa citeva secunde.
Scade/creste greu turatia.
Ralanti instabil.
La diferite turatii motorul vibreaza.
Se aprind martori in bord MIL si Exhaust si coduri ciudate P1120, P1600 !

MASURATORI :


Motor pini1-4 5Ohm
2 Masa potentiometri
3 +5V tensiune referinta ECU
5 Iesire potentiometru
6 Iesire potentiometru

Potentiometri paralel pini 2-3 vavoare 1kohm

Clapeta inchisa :
2-5 1,3k
2-6 650ohm
3-5 550ohm
3-6 1,35kohm

Clapeta deschisa maxim :
2-5 450ohm
2-6 1,35kohm
3-5 1,3kohm
3-6 450ohm

3-5 1V cu contact pus
3-5 1,2V la ralanti
3-5 4,2V la turatie maxima

DEMONTARE:
Slabiti mai intii colierul(1) de le debitmetru, scoateti furtunul(2) care duce la carterul superior si apoi cele doua suruburi(3). Se trage in sus ca sa-l extragem si apoi il rotim ca sa nu ne incomodeze. In spate mai avem de scos doua furtune, pozitia cam incomoda si lasati sa curga antigelul ca ulterior sa nu picure in admisie. Mai aveti 4 suruburi care fixeaza throttle body si gata. Grija la cele doua garnituri, una ramine pe racordul flexibil si cealalta jos pe admisie.
Inspectati toate furtunele daca nu au semne de oboseala, fisuri mici si dese sau chiar aproape taiate. Uitati-va pe interior la cel de vapori de ulei care se duce la capac colbutori (carter superior), daca are mizerie il demontati si se curata cu detergent nu cu solvent ca il terminati.

CURATAREA:
Cam asa arata al meu, in a doua poza se vede cum bucati de zgura s-au desprins si au fost aspirate...


Cel mai usor este intr-o cutie de tabla, oala veche ca solventii astia solva plasticul. Personal am folosit unul produs de Sega-Turcia ca ala de Policolor era pe la socri printr-o magazie, WD40 dracu mai stie unde l-am pus si m-am chinuit cu ce am avut. Cu pensonul am frecat, mai dadeam cu spray pina cind a devenit acceptabil, curat cu porcaria aia nu am reusit. M-am enervat si m-am dus direct la detergentul meu minune Sgrassa&Brilla produs de Madel. Cum am inceput sa dau cu el spectacol de reclama tv nu alta, a curatat tot inclusiv pensonul. Trebuie insistat la zona lagarelor clapetei ca sa mearga usor. L-am clatit la robinet cu apa calda si am scapat de apa cu uscatorul de par. Este bine sigilat asa ca fara grija dar nici nu stati cu el prea mult in apa. Daca as fi avut la indemina un solvent bun nu mai clateam cu apa.
Se foloseste numai penson ptr. curatare nu radeti sau chestii abrazive.
Si asa arata curatat, efectiv spuneam ca e nou.

Curatati si cit ajungeti de adinc admisia, cirpe multe dar grija sa nu curga ate, scame din ele sau mai rau sa va scape in interior. Fara obiecte care sa zgirie. Chiar recomand demontarea si curatarea ei, eu am sa o fac la primavara si ca de obicei un post nou. In timp se fac depuneri de la recircularea vaporilor de ulei, a gazelor arse... si nu este bine sa se desprinda si sa intre in cilindri.
Ei bine am desfacut total saracia asta.
Se scot clemele si pe urma se baga o surubelnita si se scoate capacul, el mai tine datorita contactelor de la motoras. Ce am sesizat eu : daca apas sa deschid clapeta la revenire are citeodata un mic blocaj, parca ar fi ceva gripat. Va dati seama de asa ceva daca veti tine un deget pe clapeta la inchidere. Daca scoteam pinionul nu aveam asta. Am facut de mai multe ori miscarea ca sa fiu sigur ca nu se poticnea de fiecare data. Asa ca am dedus ca e ceva de la motoras. L-am scos si am bagat spray de contacte electrice la greu, invirtit la mina etc. Facut proba, ei bine nu mai facea figuri asa ca inca o spalatura ca sa fiu sigur. Simptomul la mine era un tremurat de motor, mai ales la rece la turatii de cam 3000. La ralanti mergea perfect. Facut probe 2 zile si intradevar de la el era.



MONTAREA:
Nu stringeti ca disperatii suruburile pina se strica capul iar colierele le puneti pe vechile urme. Grija sa nu uitati garnitura de jos, sa fie pe pozitie ! Aerisiti instalatia de racire si completati cu lichid, despre asta vedeti ca am scris la EGR.
Se porneste motorul normal si vedem daca este schimbata turatia de ralanti dupa care taiem contact. Pentru ca ECU sa memoreze noua pozitie a clapetiei de acceleratie se face asa: contact pus timp de 30 sec, o sa auziti cum motorasul din throttle va face curse complete dupa care tace, taiem contact dupa care pornim motorul normal, ECU acum are noile valori memorate


Ultima modificare facuta de dancuciureanu la Joi 15 Nov, 2018 8:34 am, modificat de 15 ori in total
  • PL500

  • Mesaje scrise: 1,157
  • Locatie: CURTEA DE ARGES
  • Masina: Agila z12xe 1.2i din 2001
  • Status: Offline
  • Cont inregistrat in: 19 Mai 2006

  • Garaj Mesaj Privat
Toata mizeria cred ca este de la distributie, multi se pling de tacaneala ca la diesel si lant lungit inainte de cei 120.000km, valvele nu se deschid/inchid cind trebuie.


Ca intotdeauna excelent realizat tutorialul tau !

Agila mea are 118000 km si circa 80% din timpul functionarii are un tacanit asemanator motorurului diesel. Nu se aprinde absolut nici un bec diagnostic in timpul functionarii, autoturismul merge relativ bine, dar am remarcat uneori intarzieri in raspunsul masinii la accelerare asta chiar in trepte inferioare de viteza (vit. a II-a).

Sa inteleg ca trebuie sa ma gandesc la o distributie noua ? Cine provoaca practic tzacanitul ? Aveti idee cam cati bani presupune ac. reparatie (piese si manopera?

Referitor la timpul de raspuns intaziat al acceleratiei responsabila ar fi clapa de la throttle ?

Multumesc !
  • dancuciureanu

  • Mesaje scrise: 15,236
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
La 118.000km ai sigur probleme de la distributie. Citeste ce a scris Xenomorf aici: https://www.clubopel.com/vie...r=asc&start=0

In alta ordine de idei lipsa de putere este de la distributie si valva EGR.
Despre valva EGR in curind.

Am intrebat sotia daca a sesizat ceva in comportamentul masinii dupa ce am curatat. Raspuns feminin: Cind pornesc la deal trage mai bine si de la vit. I cind merge si nu am piciorul pe acceleratie daca apas pleaca mai repede.
De citeva zile am luat eu masina, pot sa va spun ca e alta treaba, raspunde mai repede la acceleratie. Data viitoare am sa o desfac total sa curat si axul paletei, is niebun bucatzi bucatzele o fac

AM CURATAT EGR !
In curind post cu nemernicia asta. Era destul de curata si de aceea mare diferenta nu se observa in comportamentul masinii. Dar dupa ce am curatat clapeta de acceleratie s-a cunoscut imediat diferenta. Merita sa pierdeti o ora cu ea!
  • iso

  • Mesaje scrise: 1,549
  • Locatie: Galati
  • Masina: Insignia din 2010
  • Status: Offline
  • Cont inregistrat in: 01 Mai 2005

  • Garaj Mesaj Privat
Nu am desfacut ansamblul clapeta , inca , dar daca te uiti la corpul propriuzis nu se poate sa nu vezi IAC-ul care este accesibil numai daca desfaci capacul gri prins cu cleme pe care scrie Bosh ...

Ei aici e problema , se murdareste sau nu obturatorul , scaunul obturatorului si tija actuatorului IAC sau este suficient sa cureti numai clapeta ? Daca orificiile ce merg la IAC sint accesibile asa atunci nu mai trebuie sa desfaci capacul gri ....
Asta si pentru a "restaura" ralantiul . Nu am probleme deocamdata dar ginduri am . Laughing
  • dancuciureanu

  • Mesaje scrise: 15,236
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Throttle body la Z10XE si Z12XE nu are IAC, 2 potentiometri si un motoras. Afara s-a incalzit asa ca il voi face bucatele ! Si ca de obicei poze, masuratori, explicatii etc...
Aveti doua trimiteri bune :
https://www.clubopel.com/viewtopic.php?t=10400
https://www.clubopel.com/viewtopic.php?t=13295
  • tanatos

  • Mesaje scrise: 5
  • Locatie: Bucuresti
  • Masina: Vectra c20ne din 1993
  • Status: Offline
  • Cont inregistrat in: 26 Mar 2007

  • Garaj Mesaj Privat
Eu am o vectra cu motor c20ne, de 2,0 pe benzina desi am citit atat postul acesta cat si cel despre agila incercand sa identific componentele similare de la motorul meu, nu am reusit. Stiti cumva unde gasesc e.g.r.-ul la motorul meu, deoarece nu l-am localizat, cat despre throttle body, acesta l-am gasit dar nu vad nici un motoras la\langa el. ceva explicatii se poate, va rog?
  • costa

  • Mesaje scrise: 14
  • Locatie: Bucuresti
  • Masina: Corsa Z10XE din 2001
  • Status: Offline
  • Cont inregistrat in: 19 Oct 2006

  • Garaj Mesaj Privat
Am curatat astazi throttle body dupa sfaturile lui Dan (era intr-adevar jegos, un dezastru), si am o intrebare/doua: clapeta de acceleratie nu sta inchisa total cand arcul este relaxat, a trebuit sa apas putin ca sa se inchida (pentru a verifica valorile rezistentelor) - e normal, ceva legat de relanti sau nu? Pe urma, impedanta potentiometrului dintre bornele 2-5 este de 1.23k (5%), asta este ok (restul par in regula, 1-2%)? Mersi anticipat.
  • dancuciureanu

  • Mesaje scrise: 15,236
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
costa tu nu ai curatat destul de asta nu revine singura clapeta. Problema poate fi de la axul clapetei si/sau din interior pinion/ax+motoras. Insista mai ales la lagare ax, solutie si plimbata clapeta pina revine singura ca arcul ala e tare nu gluma.
Referitor la valori stai linistit, ECU le invata pentru fiecare throttle, vezi ca am completat postul cum se face asta.
  • costa

  • Mesaje scrise: 14
  • Locatie: Bucuresti
  • Masina: Corsa Z10XE din 2001
  • Status: Offline
  • Cont inregistrat in: 19 Oct 2006

  • Garaj Mesaj Privat
Hmm... am curatat de mi-au sarit ochii...
E vorba de pozitia relaxata a arcului... adica, de la punctul in care ramane mai merge apasat vreo 3-4 mm (tensionez arcul in directia opusa). daca-i dau drumul revine la loc...
  • dancuciureanu

  • Mesaje scrise: 15,236
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Pai 3-4mm este enorm, pe inchis fanta e mica, cam 1mm, vezi aici : https://upload4.postimage.or...hoto_hosting.html
Cind dai drumul la clapeta arcul ala tare o inchide si nu mai ai cum sa mai apesi tu. Ai desfacut si partea interioara ? Poate nu revine din cauza pinionului, a motorului usor gripat de la praful periilor...
Eu am miscat clapeta aia de mi-am terminat degetele... Nu am intilnit pina acum sa o inchid eu clapeta...mai da o curatare si vezi ca la revenire pe pozitie sa mearga lin, fara hopuri si vibratii. La pinion (pe ax) se pune vaselina speciala pentru plastic.
  • dannny

  • Mesaje scrise: 136
  • Locatie: Bucuresti
  • Masina: Vectra c20ne din 1993
  • Status: Offline
  • Cont inregistrat in: 21 Oct 2006

  • Garaj Mesaj Privat
pt tanatos:c20ne nu seamana cu c vezi in tutorialul lui dan,cu exceptia clapetei de acceleratie.Motorasul respectiv e in fata admisiei si este conectat la 2 furtune.Asta se numeste IAC si este la vedere,spre deosebire de agila.Din cate stiu eu,si sper sa nu ma insel,c20ne-ul nu are valva egr.Rog cunoscatorii sa ma corecteze,daca gresesc.
  • crilups

  • Mesaje scrise: 204
  • Locatie: Timisoara
  • Masina: Agila Z10XEP din 2004
  • Status: Offline
  • Cont inregistrat in: 20 Dec 2006

  • Garaj Mesaj Privat
Cine nu a curatat trottle body sa o faca cat mai repede. Garatat nu veti recunoaste masina. Personal am curatat doar cu WD-40 si carpa dar atentie sa nu lase scame. Se umezeste cu WD-40 si se freaca cu carpa. Foarte important este sa curatati marginea clapei, acolo unde se deschide.Grija ca clapeta se deschide intr-un singur sens sa nu fortati s-o dati peste cap. O sa vedeti rezultatul dupa curatare. La mine se observa.Cand plec de pe loc din intersectie pot sa ma bag linistit fara sa mai tin foarte mult ambreajul si sa turez motorul. Tin ambreajul putin, turez din acceleratie putin. Inainte trebuie sa turez mai mult sa ma asigur ca ma pot baga.Acum nu mai e cazul.Succes.
  • crilups

  • Mesaje scrise: 204
  • Locatie: Timisoara
  • Masina: Agila Z10XEP din 2004
  • Status: Offline
  • Cont inregistrat in: 20 Dec 2006

  • Garaj Mesaj Privat
Ah, si multumiri lui Dan care este foarte rabdator si ne ajuta foarte mult. Un om ca asta greu de gasit!
  • foscyucman

  • Mesaje scrise: 12
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 27 Jun 2007

  • Garaj Mesaj Privat
Incerc de mai mult timp sa rezolv o problema cat de cat bizara, de ce spun asta,pt ca in relanti motorul meu merge discontinuu,mai bine spus in valuri
Dupa desfacerea furtunului care vine de la filtru si intra in sistemul clapetei(nu ii stiu denumirea),cu motorul pornit si lasat in relanti am observat ca ea oscileaza.
Dupa cate stiu nu are voie sa fac asta.In momentul in care pun contra oscilatiei clapetei motorul desigur incepe sa toarca lin .
Problema e..oscilatia pare antrenata,nu e haotica si tre sa ddepun ceva forta sa opresc aceasta oscilatie
Intrebarea e.1.Ce face ca sa oscileze, de unde vine aceasta oscilatie?
2.Am inteles ca dupa curatarea clapetei ECU tre sa cunoasca noile valori. Cum se face acest lucru (ceva cu scoaterea bornei,apoi tii contact 1 minut...restul nu mai stiu)
3.Daca am inteles bine si ECU tre sa invete noua pozitie a clapetei,si exista un procedeu standard,acest procedeu e valabil la toate masinile cu motoare pe injectie?
Acestea sunt marile mele intrebari,la care rog pe cei mai cunoscatori sa-mi dea un raspuns.
Va multumesc.
  • crilups

  • Mesaje scrise: 204
  • Locatie: Timisoara
  • Masina: Agila Z10XEP din 2004
  • Status: Offline
  • Cont inregistrat in: 20 Dec 2006

  • Garaj Mesaj Privat
Curata bine clapeta. Ai grija ca se desface intr-un singur sens sa n-o dai peste cap cand o cureti. Ideea e sa n-o fortezi. Ea este inclinata intr-o parte si unde e mai ridicata acolo impingi de jos in sus. Vezi si postul lui Dan Cuciureanu. Noi am curatat cu WD-40 si carpa curata dar ai grija sa nu lase scame. Altundeva preferabil sa nu te bagi sa nu-ti intre scame sau nisip ceva la injectoare...Dupa ce-i curat luna pe ambele parti ii pui la loc. Strangi cu o surubelnita cat poti insa sa nu fortezi f tare suruburile. Cand le desfaci o sa vezi ca nu sunt stranse f tare. Verifici inca o data toate cablurile sa fie puse la loc si sa fie stranse. Cans scoti turul de la apa sa ai grija sa nu pui apa in zona injectoarelor. O sa curga putin. Dai drumul in fata spre botul masinii. Bagi cheia in contact, o invarti pana la pozitia II insa nu pornesti motorul. La poz II ti se aprind martorii de la bord(frana de mana, aibag, ulei etc). Asculti trottle ca o sa inceapa sa lucreze dupa aprox 30 de secunde. Poate si un minut. Face ceva zgomot. De fapt motorasul verifica pozitia clapetei insa e destul de zgomotos si il vei auzi. Cand termina treaba asta poti sa dai cheie sa pornesti motorul. Lasi sa mearga la relantii intre 7-10 min fara sa atingi pedala de acceleratie.

Apoi verifici dc mai ai probleme cu turatia si dc da curata si valva EGR. Dc nici asa nu reusesti scoate mufa de la debitmetru si vezi cum merge masina fara el. Dc mai are aceeasi problema. Nu scoate mufa cu contactul pus. Citeste posturile de la debitmetru si vala EGR si trotle...gasesti toate info acolo. Dc fara mufa la debitmetru merge la fel tre sa vb cu un expert: Dan Cuciureanu. Very Happy Dar sunt sigur ca dc scoti mufa o sa mearga bine.

Bafta!
  • dancuciureanu

  • Mesaje scrise: 15,236
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Pai clapeta se misca ca asa primeste comanda, ECU vrea sa o tina pe o anumita pozitie citita cu ajutorul TPS adica potentiometrii care se vad in poza. Clapeta e murdara si merge in hopuri, cind motorasul reuseste sa o miste ea pleaca prea mult, el vede ca a depasit punctul si dupa ce o lasa sa revina iar incearca si tot asa...
Deci curata si gata.
Nu intelegem ce masina/motor ai, poate completezi daca nu e secret.
  • foscyucman

  • Mesaje scrise: 12
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 27 Jun 2007

  • Garaj Mesaj Privat
eu am un fiat punto 1,2...16v din 2000 si noroc de explicatiile din club opel ca pe clubul fiat mai nimic...speram sa fie o similaritate intre clapete si a motorului ...cat de cat si de asta am cerut sfat...am curatat clapeta ...am desfacut-o si tot asa imi face...merci de sfaturi,dar vad ca o fi si alte bube
  • crilups

  • Mesaje scrise: 204
  • Locatie: Timisoara
  • Masina: Agila Z10XEP din 2004
  • Status: Offline
  • Cont inregistrat in: 20 Dec 2006

  • Garaj Mesaj Privat
Dc ai curatat-o perfect si ai facut-o ca noua sigur nu e din cauza clapetei. Scoate mufa de la debitmetru fara contact, apoi da-i cheie si mergi cativa km asa sa vezi dc e la fel. Dc nu e nici debitmetru atunci Rolling Eyes
  • dancuciureanu

  • Mesaje scrise: 15,236
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
foscyucman pune ceva poze ca sa imi dau seama ce fel de throttle ai. In plus poate fi si de la variatii ale tensiunii de referinta sau ceva la pedala acceleratie in cazul in care ai cu potentiometri ca la noi. Daca am timp am sa studiez si problema ta. Din experienta stiu ca ECU la Fiat e foarte prost capsulat, daca speli motor e gata, satul de ele cite am avut pe mina.
  • foscyucman

  • Mesaje scrise: 12
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 27 Jun 2007

  • Garaj Mesaj Privat
am sa revin cu poze...dar sa sti ca nu am probleme decat la relanti...de mers eu zic ca merge bine...sau nu...in a doua parca face ceva push uri...nu am spalat motorul niciodata si cand am luat masina ..acum 4 luni avea motorul destul de murdar...in plus..alta faza ciudata,,,cate odata ,cand se aprind avariile de la deschiderea usii in mers sau cu motorul pornit pornit (asa e setata alarma) motorul face si mai urat,,,valuri in ritmul aprinderii becurilor de la avarii...specific ca masina a avut probleme inaintea instalarii alarmei...

Multumesc pt interesul acordat...mai greu oameni ca tine

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata