Ai uitat parola?


  1. Home
  2. Probleme Tehnice
  3. Motoare Diesel
  • danolteanu

  • Mesaje scrise: 6
  • Locatie: Constanta
  • Masina: Vectra z19 dth
  • Status: Offline
  • Cont inregistrat: 18 Feb 2012

  • Mesaj Privat
Am si eu o problema la cutia de viteze automata VECTRA C 1.9 CDTI Z19DTH
La cuplarea in "D", smuceste cam tare, pot spune ca destul de tare.
Si cand pun in "D", cupleaza direct in treapta a 5-a dc nu o la vreo 5 min cu motorul pornit
POATE SA MA AJUTE CINE SA IMI SPUNA CE SA FAC?
MULTAM ANTICIPAT
Skip ads

  • deleted-46863

  • Mesaje scrise: 439
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Mar 2010

  • Mesaj Privat
ai verificat nivelul de ulei
  • danolteanu

  • Mesaje scrise: 6
  • Locatie: Constanta
  • Masina: Vectra z19 dth
  • Status: Offline
  • Cont inregistrat: 18 Feb 2012

  • Mesaj Privat
Da am facut si schimbul de ulei la cutie mi a intrat 3,5 lit
  • deleted-46863

  • Mesaje scrise: 439
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Mar 2010

  • Mesaj Privat
esti sigur ca doar atit ulei iti intra, eu din cate stiu intra mai mult eu la un ford mai vechi care l-am avut imi intra 9 l , verifica in tis 2000 si vezi exact cat ulei iti intra in cutie verifica-i nivelul pe joja daca -o avea cutiile astea mai noi,eu il verificam cu motorul pornit. era ford taunus 1970 3 viteze cutie BORDO frantuzeasca si la fel facea cand mai pierdea ulei si eu nu stiam, smucea la schimbarea treptelor ii completam cu ulei ATF foarte scump pe atunci si nu mai smucea schimba foarte lin treptele
Skip ads

  • danolteanu

  • Mesaje scrise: 6
  • Locatie: Constanta
  • Masina: Vectra z19 dth
  • Status: Offline
  • Cont inregistrat: 18 Feb 2012

  • Mesaj Privat
Sunt mai nou pe forum si nush ce este exact ce este tis 2000.Am dat pe google si vad k este un program dar nush exact cum se foloseste pt k nu am mai umblat niciodata prin el.O sa incerc sa vad.Nu are joja la cutie de viteza am inteles din ce am citit si eu k unde are busonul are un surub infiletat pe buson si are o tija care este pana in cutie si dc il desfaci pe ala putin si curge ulei inseamna k e nivelul corect.Asa am inteles si eu din cate am citit
  • deleted-46863

  • Mesaje scrise: 439
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Mar 2010

  • Mesaj Privat
opel tis 2000 este programul de la opel de dignosticare si date tehnice despre toate opelurile il descarci este cam mare peste 2 gb il instalezi si acolo afli tot despre masina coduri de eroare absolut tot
  • Nisip

  • Mesaje scrise: 358
  • Locatie: Bucuresti
  • Masina: Astra 2006 Z19DT
  • Status: Offline
  • Cont inregistrat: 19 Oct 2010

  • Mesaj Privat
Cutia ta este facuta de aisin si se cheama AF40 si in cele mai multe cazuri problemele de genul acesta sunt cauzate de uzura in corpul electrovalvelor. Mai exact din cauza uleiului care nu este schimbat corespunzator se uzeaza interiorul corpului pe partea hidraulica si valvele agata. Acest lucru poate produce orice de la socuri la schimbarea vitezelor pana la intrarea cutiei in safe mode si aprinderea masinutei cu cheie. In safe mode se mai poate selecta doar manual intre treapta 2 si 6.

In aceasta cutie intra aprox 9 litri de ulei. Nu se pot scoate decat aprox 3 litri odata deci un schimb total nu este posibil cu cutia pe masina. Se pot face trei schimburi succesive cu o oarecare distanta parcursa intre ele pentru a permite uleiului nou sa se amestece cu cel vechi din convertorul de cuplu si circuitele hidraulice. Din ce tin eu minte se ridica masina pe elevator, se scoate surubul din busonul de golire, se pune masina pe drive si se completeaza pe sus pana incepe sa curga. Neaparat uleiul sa fie GM si codul sa fie cel potrivit pentru AF40.

In functie de cum e uleiul pe care il ai acum se poate ca dupa schimb problema sa dispara de tot pentru cateva mii pana la zeci de mii de km sau se poate sa nu se schimbe absolut nimic.

Socul la cuplare in D este 99% de la corpul cu electrovalve. Cealalta problema cu treapta 5 nu am inteles-o, te rog fi mai explicit. Din ce inteleg dupa ce o pui pe D in loc sa afiseze pe bord D1 apare D5. Daca e asa atunci problemele pot fi mai repede de la ECU sau softul cutiei automate care comanda treapta 5.
Se aprinde masina cu cheie in bord cand trece in treapta 5? Coduri de eroare?

Si acum partea ce mai nasola este cea financiara. Blocul cu alectrovalve (valve body) nu se schimba decat ca piesa intreaga. El costa acum un an undeva intre 800 si 1300 de euro in functie de cum si unde il gaseai. La asta se mai adauga vreo 600-1000 roni manopera cu ulei nou.
  • danolteanu

  • Mesaje scrise: 6
  • Locatie: Constanta
  • Masina: Vectra z19 dth
  • Status: Offline
  • Cont inregistrat: 18 Feb 2012

  • Mesaj Privat
Cand motorul este rece si pui schimbatorul pe drive nu cupleaza,in bord imi arata treapta 1 dar dc apas acceleratia imi apare direct treapta 5 dc nu o las vreo 5 min cu motorul pornit.De exemplu dupa ce o las pornita cupleaza si pleak cu treapta 1 cum trebuie dar smuceste si mai smuceste si in mers de fiecare data knd isi da inferioara din treapta 5 in treapta 4
La cealalta intrebare nu imi apare nici o eroare knd trece in treapta 5,dar am o eroare in bord care pe tester apare unknown DTC sau mai exact si nu se sterge eroarea pe tester, a mai fost cazuri knd s a sters si dupaia knd a dat iar sa verifice pe tester aparea dinou
Pana acum am avut erorile astea : P0119 ENGINE COOLANT TEMPERATURE .B1300 POWER DOOR CIRCUIT. P0107 MANIFOLD ABSOLUTE PRESSURE CIRCUIT LOW INPUT .P1109-61
Skip ads

  • danolteanu

  • Mesaje scrise: 6
  • Locatie: Constanta
  • Masina: Vectra z19 dth
  • Status: Offline
  • Cont inregistrat: 18 Feb 2012

  • Mesaj Privat
danolteanu a scris:Cand motorul este rece si pui schimbatorul pe drive nu cupleaza,in bord imi arata treapta 1 dar dc apas acceleratia imi apare direct treapta 5 dc nu o las vreo 5 min cu motorul pornit.De exemplu dupa ce o las pornita cupleaza si pleak cu treapta 1 cum trebuie dar smuceste si mai smuceste si in mers de fiecare data knd isi da inferioara din treapta 5 in treapta 4
La cealalta intrebare nu imi apare nici o eroare knd trece in treapta 5,dar am o eroare in bord care pe tester apare unknown DTC ceva de genu si nu se sterge eroarea pe tester, a mai fost cazuri knd s a sters si dupaia knd a dat iar sa verifice pe tester aparea dinou.
Pana acum am avut erorile astea : P0119 ENGINE COOLANT TEMPERATURE .B1300 POWER DOOR CIRCUIT. P0107 MANIFOLD ABSOLUTE PRESSURE CIRCUIT LOW INPUT .P1109-61
Se schimba filtrul la cutia de viteze? MULTAM ANTICIPAT

  • Nisip

  • Mesaje scrise: 358
  • Locatie: Bucuresti
  • Masina: Astra 2006 Z19DT
  • Status: Offline
  • Cont inregistrat: 19 Oct 2010

  • Mesaj Privat
Nu are filtru clasic de carton care sa se schimbe la un anumit nr de km. Are doar o sita destul de fina dar care nu este servisabila decat daca dai cutia jos si o desfaci in doua.
  • ionut32

  • Mesaje scrise: 1
  • Locatie: Constanta
  • Masina: Astra 2006 z19dt
  • Status: Offline
  • Cont inregistrat: 21 Mai 2013

  • Mesaj Privat
Salut, am si eu o problema la o Astra H Z19DT, cutie automata din 2006. Masina are acum 125000km, si de ceva timp au inceput sa apara niste zgomote asemanatoare unei palete care atinge ceva cand se roteste. Zgomotul se aude pentru cateva secunde, masina pare ca merge in suturi, pana trece in treapta de viteze superioara cand totul revine la normal. Nu a facut asta decat in viteza a treia si rareori a patra.
Am dus masina la trei diagnoze pana acum. Nu da nici o eroare pe tester la cutie sau altceva si nici in bord nu se aprinde nimic. Mai mult de atat, cum evenimentul se produce selectiv, cand ajung la service mi s-a intamplat nici sa nu prezinte simptome. Primul mecanic mi-a spus ca masina nu are nimic.
Un alt mecanic mi-a recomandat din start reconditionarea cutiei, operatiune care se face la Bucuresti, cu demontarea cutiei local si trimiterea ei spre reconditionare.
La service-ul la care am fost ultima data mi-au recomandat sa fac doua schimburi succesive de ulei in cutie, ceea ce am si facut, insa nu a rezolvat problema.
Cunoasteti vreo locatie sau un mecanic mai priceput, care macar sa poata identifica care este problema?
  • stefan.marius41

  • Mesaje scrise: 55
  • Locatie: Bucuresti
  • Masina: Insignia 2010 A20DTH
  • Status: Offline
  • Cont inregistrat: 27 Jun 2013

  • Mesaj Privat
Salut
Am o insignia 2.0 cutie automata .de la un timp fie cand stau pe loc fie cand incetinesc (pana la 5-10 km/h)se aude un huruit timp de 2 secunde.am impresia ca se intampla cand da in inverioara ?,dar face si pe P imediat dupa ce o accelere putin in gol. Nu bag mana in foc ca e de la cutie . Ma puteti sfatui va rog ? A mai patit cineva asta?
Ms anticipat
Skip ads

  • nicunicu

  • Mesaje scrise: 2,597
  • Locatie: Bucuresti
  • Masina: Zafira 2002 z16xe
  • Status: Offline
  • Cont inregistrat: 25 Feb 2012

  • Mesaj Privat
de cand nu ai mai schimbat uleiu in cutie? sau lai verificat vreodata?
  • stefan.marius41

  • Mesaje scrise: 55
  • Locatie: Bucuresti
  • Masina: Insignia 2010 A20DTH
  • Status: Offline
  • Cont inregistrat: 27 Jun 2013

  • Mesaj Privat
Masina are 150 mii eu am luat o la 138 si spre rusinea mea Nu l am schimbat si nici nu am verificat oare asta sa fie problema ?
  • nicunicu

  • Mesaje scrise: 2,597
  • Locatie: Bucuresti
  • Masina: Zafira 2002 z16xe
  • Status: Offline
  • Cont inregistrat: 25 Feb 2012

  • Mesaj Privat
este cea mai putin costisitoare reparatie,un schimb de ulei (original ce pune neamtu din fabrica)nu vreau sa te sperii dar reparatia la o cutie automata face o gaura destul de mare in bugetu familiei,si nu mereu este reusita,
  • stefan.marius41

  • Mesaje scrise: 55
  • Locatie: Bucuresti
  • Masina: Insignia 2010 A20DTH
  • Status: Offline
  • Cont inregistrat: 27 Jun 2013

  • Mesaj Privat
Imi poti recomanda un service bun in bucuresti ?ai mai intalnit problema aceasta ? Sau ai mai auzit pe cineva ca a patit asta?
  • nicunicu

  • Mesaje scrise: 2,597
  • Locatie: Bucuresti
  • Masina: Zafira 2002 z16xe
  • Status: Offline
  • Cont inregistrat: 25 Feb 2012

  • Mesaj Privat
http://www.serviceopel.ro/
este laudat de baietii de pe forum
  • deleted-46863

  • Mesaje scrise: 439
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Mar 2010

  • Mesaj Privat
dar nivelul la cutie l-ai verificat trebuie sa aiba o joja la fel ca la motor .
  • stefan.marius41

  • Mesaje scrise: 55
  • Locatie: Bucuresti
  • Masina: Insignia 2010 A20DTH
  • Status: Offline
  • Cont inregistrat: 27 Jun 2013

  • Mesaj Privat
Imi poti spune te rog unde e joja ? Nu am gasit-o😳
  • deleted-46863

  • Mesaje scrise: 439
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat: 21 Mar 2010

  • Mesaj Privat
nu stiu unde este la modele mai noi , dar normal ar trebui sa aiba si sa arate la fel ca cea de la motor, si inca ceva: eu cand verificam nivelul trebuia sa fie motorul pornit.
Skip ads

  1. Home
  2. Probleme Tehnice
  3. Motoare Diesel

Discutii similare

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR