Ai uitat parola?


  • jgyprime

  • Mesaje scrise: 10,074
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2005
  • Status: Offline
  • Cont inregistrat in: 22 Dec 2010

  • Garaj Mesaj Privat
La zafira a ai nevoie si de cablaj pe langa activare...
  • Phyaxo

  • Mesaje scrise: 9
  • Locatie: Bucuresti
  • Masina: Astra din 1999
  • Status: Offline
  • Cont inregistrat in: 29 Apr 2016

  • Garaj Mesaj Privat
salutare , este cineva din bucuresti care ma poate ajuta sa activez functia de blocare a usilor cand plec de pe loc la o vectra C din 2003 si eventual sa se aprinda farurile cand o deblochez ?

Multumesc Anticipat Very Happy
  • jgyprime

  • Mesaje scrise: 10,074
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2005
  • Status: Offline
  • Cont inregistrat in: 22 Dec 2010

  • Garaj Mesaj Privat
Aprinderea farurilor la deblocare nu se poate programa.
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Revin cu detalii, CORSA D 2007 1.2 BENZINA
Am montat CIM-ul cu maneta tempomat si am tras firul lipsa intre BCM si CIM.
Am activat CC-ul in toate 3 modulele, apare martorul la pornire, insa NU SE ACTIVEAZA DELOC.
Apropo, nu a mers cu softul OPCOM, am folosit VAUXCOM Smile.
Ceva idei despre faptul ca nu vrea sa porneasca in mers?
  • iulian1971

  • Mesaje scrise: 6,939
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Switch de ambreiaj ai pus ?
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Avea, eram eu chior...
Merg ok toate pe tester, insa nu se activeaza in mers.
  • iulian1971

  • Mesaje scrise: 6,939
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Se aprinde martorul verde ?
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Da, la pornire.
  • iulian1971

  • Mesaje scrise: 6,939
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Ala trebuie sa se aprinda doar cand apesi butonul CC.
Ai drum prin Pantelimon ?
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Maine imi fac daca trebuie Smile. Dar e normal sa se aprinda cand pui contactul, apoi se stinge cand pornesc. Nu reusesc sa-l activez in mers. Ai vreo idee?
  • iulian1971

  • Mesaje scrise: 6,939
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Ceva nu e programat cum trebuie.
Daca ai montat tot, firul e tras unde trebuie, n-are de ce sa nu mearga.
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Mersi. O sa-l reprogramez si mai incerc.
  • iulian1971

  • Mesaje scrise: 6,939
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Masina are proiectoare ?
Ce cod GM ai la BCM ?
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Are proiectoare, codul nu il am la indemana acum, insa a mers activat CC-ul, il vede functional, switch-urile la fel, maneta ok, dupa ce am tras firul. Martorul se aprinde la contact, insa in mers nu cupleaza.
Maine pun testerul si dezactivez/activez iar functia in toate modulele.
Coduri eroare nu are masina.
Revin maine cu info, am mai citit ca "si-a dat drumul" dupa vreo doua zile pe la alții Smile, asa ca maine ard vreo 300km, poate iși revine in simtiri.
  • corsa.timis

  • Mesaje scrise: 464
  • Locatie: Timis
  • Masina: Corsa Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 29 Dec 2014

  • Garaj Mesaj Privat
Ai bec ars la frana?
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Nimic ars, nimic aftermarket.
  • jgyprime

  • Mesaje scrise: 10,074
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2005
  • Status: Offline
  • Cont inregistrat in: 22 Dec 2010

  • Garaj Mesaj Privat
eu zic cum e la vectra c full canbus si la astra h (nu am h dar am programat la cateva persoane comportamentul e identic, posibil sa se aplice si la corsa si alte masini din aceeasi generatie):
1. aprinderea LED-ului in bord nu are nici cea mai mica legatura cu activarea sau dezactivarea functiei de cc din butoanele de pe maneta, practic pilotul automat se poate activa chiar daca nu ai LED-ul in bord. eu am avut vreo 3 ani cc activ si nu am avut led-ul in bord.
led-ul de cc din bord nu se aprinde deloc cand pui contactul.
2. activarea cc din maneta se poate face doar daca a fost apasata cel putin odata pedala de frana si cea de ambreiaj.
ma rog, ambreiajul la manuale se apasa cand schimbi vitezele.
pedala de frana... poti pleca de pe loc si sa ajungi in treapta a 6-a fara sa o apesi deloc.
3. orice problema si contact imperfect sau potential scurt pe oricare dintre firele comutatoarelor de la ambreiaj si frana poate determina probleme la activarea pilotului automat din maneta.
4. bec ars de frana nu influenteaza deloc activarea cc .
eu am scos acum vreo 2 luni mufa din tripla dreapta cand am schimbat senzorii de parcare si am facut o tura fara sa o montez.
am mers cu pilotul automat chiar daca aveam erori legate de toate becurile din tripla dreapta.
se activa si dezactiva normal fara sa fie influentat de erorile de bec ars.
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
34KLA a scris:lipeste un fir care trebuie tras. Wink


Detalii te rog. Firul intre CIM si BCM e tras.
BTW, seria BCM GM 13142241
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Deocamdata am identificat problema. Maneta CC este inactiva pe tester, posibil firul tras nu face contact cum trebuie. Eu nu am avut sa-i pun papuci si am mizat pe lița din fire.
Mai bag o fisă mâine.
  • zeus_mb

  • Mesaje scrise: 56
  • Locatie: Bucuresti
  • Masina: Corsa Z12xep din 2007
  • Status: Offline
  • Cont inregistrat in: 25 Oct 2013

  • Garaj Mesaj Privat
Tot la fel. CC switch open circuit. Posibil sa mai trebuiasca vreun fir tras?
Eu am liber in pinul 22 in mufa de la CIM, citisem pe undeva ca acolo trebuia un fir, ceva legat tot de maneta si CC.

Discutii similare

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata