Ai uitat parola?


  1. Home
  2. Cum sa ... ?
  • CosminKamarad

  • Mesaje scrise: 2
  • Locatie: Buzau
  • Masina: Vectra 1994 X20XEV
  • Status: Offline
  • Cont inregistrat: 29 Jan 2021

  • Mesaj Privat
Va salut pe toti cu respect.
Am o mica problema si nu stiu cum sa procedez. As aprecia putin ajutor.

Cablul de la kilometraj s-a rupt (mai specific spre partea cu cutia aproape de mufa ce se prinde in cutie, nu spre bord), toate bune si frumoase am comandat un cablu nou l-am pus si nu functioneaza. L-am dat jos inapoi am bagat cablul simplu doar in Ceasul de bord, am rasucit de cablu iar ceasul merge.
Dupa mai multe incercari am schimbat invers, am bagat cablul doar in cutie si am incercat sa invart de el, surpriza, se invarte, si nu ar trebuii, banuiesc ca, pinionul ala mic din cutie ar trebuii sa se invarta doar cand roata se invarte.
Am observat si faptul ca daca este suficient de bine bagat la locul lui, pinionul din cutie sta fix cum ar trebuii si nu se mai invarte. Problema este ca dupa ce l-am asezat mai intai in cutie sa stea fix, si dupa l-am tras inapoi in bord tot nu a functionat, am verificat mai bine tot la cutie si daca iese cablul un pic spre in sus circa 1mm sau 2, se invarte din nou in gol, cum pot face sa-l prind mai bine ca sa nu mai iasa? sau orice alta solutie doar sa fie treaba buna ? Very Happy Va multumesc Very Happy
  • bibu16v

  • Mesaje scrise: 5,055
  • Locatie: Alta tara
  • Masina: Astra 1995 X16XEL
  • Status: Offline
  • Cont inregistrat: 25 Jan 2016

  • Mesaj Privat
Este posibil:
1. să ai uzură în cuplajul pinionului de pe c.v....eu l-aș da jos și l-aș schimba, că nu e vreo avere;
2. cablul, fiind aftermarket, să fie sensibil mai scurt;
3. să fie câte puțin din ambele și rezultanta e cum ai constatat.
Pinionul menționat are în interiorul axului un canal de secțiune pătrată care se conjugă cu profilul aferent al cablului de kilometraj; la un fer de vrâsta asta acel canal se poate uza și din secțiune pătrată tinde spre cea circulară, de-aici năcazu'...
  • CosminKamarad

  • Mesaje scrise: 2
  • Locatie: Buzau
  • Masina: Vectra 1994 X20XEV
  • Status: Offline
  • Cont inregistrat: 29 Jan 2021

  • Mesaj Privat
Mersi de raspuns, problema a fost rezolvata, treaba a stat in felul urmator, un surub ce tine cutia de motor era evident suficient mai lung cat sa nu dea voie strangerii in cutie, dupa cateva verificari, am dus masina frumos la un baiat am ridicat-o sus a scos surubul acela am pus cablul nou, prin furtunul vechi sa-i zicem asa, cel nou era mai lung, si nu prea se pupa nici in cutie nici in ceasul de bord.
Cablul in schimb a fost ok, am avut noroc intradevar, melcul din cutie a fost ok, cablul e ok si acum ceasul merge fara probleme. Surpriza din nou cred ca dupa ce am miscat putin cablurile pe la motor cat am umblat la el, cred ca s-au asezat la locul lor si acum ECU imi citeste si senzorii ok si nu mai mi se aprinde Check Engine dupa ce pornesc masina, inainte dadeam vina pe sonda lambda dar cred ca, mai degraba ar fi cateva cabluri rascoapte pe partea de motor, ca deh, caldura continua si varsta lor evident.
A mai ramas doar sa il scot maine din ceas din nou, si cred ca o sa-i pun ceva ulei prin el sa nu mai faca figuri cel putin pentru moment. Mersi frumos de raspunsul tau Very Happy
Skip ads 60' (0/3)

  1. Home
  2. Cum sa ... ?

Discutii similare

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR