Ai uitat parola?


  1. Home
  2. Cum sa ... ?
  • MaxDDM

  • Mesaje scrise: 761
  • Locatie: Ilfov
  • Masina: Corsa Z17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 10 Mar 2011

  • Mesaj Privat
MaxDDM a scris:In acedst week-end am terminat de monta butonul de ESP la Vectra mea.
Este complet functional.
Tin sa multumesc colegilor de pe forum MihaiDB si PMstelian care m-au ajutat enorm la montaj.
Fare ei nu reuseam sa montez butonul.


Trebuie neaparat sa anunt o greseala.
Colegii care m-au ajutat sunt dmihai si PMstelian.
Va multumesc.
Skip Ads 60 min (0/3)

  • dmihai

  • Mesaje scrise: 94
  • Locatie: Calarasi
  • Masina: Vectra Z19DT din 2007
  • Status: Offline
  • Cont inregistrat in: 06 Dec 2010

  • Mesaj Privat
@MaxDDM - cu placere!

mariusgtcopel a scris:Salutare
Cum iti dai seama ca este activat ESP?
Cand apesi pe buton iti apare in bord ceva de genul ESP off cum era la astra cu buton sport?


Ti se aprinde martorul din bord "triunghiul cu masinuta care derapeaza" si-ti sta aprins pe toata durata dezactivarii lui!
Nu iti afiseaza niciun alt mesaj, cum iti afiseaza la astra!
  • MaxDDM

  • Mesaje scrise: 761
  • Locatie: Ilfov
  • Masina: Corsa Z17DTR din 2008
  • Status: Offline
  • Cont inregistrat in: 10 Mar 2011

  • Mesaj Privat
Nu afiseaza alt mesaj.
Doar sta martorul aprins pe toata durata dezactivarii.
  • pmstelian

  • Mesaje scrise: 547
  • Locatie: Calarasi
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 23 Aug 2009

  • Mesaj Privat
MaxDDM a scris:
MaxDDM a scris:In acedst week-end am terminat de monta butonul de ESP la Vectra mea.
Este complet functional.
Tin sa multumesc colegilor de pe forum MihaiDB si PMstelian care m-au ajutat enorm la montaj.
Fare ei nu reuseam sa montez butonul.


Trebuie neaparat sa anunt o greseala.
Colegii care m-au ajutat sunt dmihai si PMstelian.
Va multumesc.


Cu placere
Numai bine !
  • tdk9989

  • Mesaje scrise: 30
  • Locatie: Bucuresti
  • Masina: Vectra z19dth din 2009
  • Status: Offline
  • Cont inregistrat in: 24 Aug 2010

  • Mesaj Privat
Salut. Ma poate ajuta cineva din Bucuresti cu montarea butonului esp? Multumesc
  • nutzu00001

  • Mesaje scrise: 16
  • Locatie: Vrancea
  • Masina: Zafira y20dth din 2003
  • Status: Offline
  • Cont inregistrat in: 15 Jul 2011

  • Mesaj Privat
SALUT. aM SI IO O INTREBARE. A mai montat cineva pana acum butonul pentru dezactivare esp pe opel zafira? As vrea sa stiu dk mufa este predispusa sau trebuiesc trase firele de la ecu. ms mult
  • Ursu/\82

  • Mesaje scrise: 2,106
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

  • Mesaj Privat
dmihai a scris:Salutare,

Revin cu vesti bune in legatura cu butonul ESP on/off: Montaj efectuat cu succes Very Happy , butonul functioneaza, iar masina trage de rupe rotile Very Happy .

Weekend-ul acesta, cu ajutorul lui @pmstelian, urmand schemele de mai sus Idea , am reusit sa facem montajul butonului ESP. Este migalos, tinand cont si de faptul ca masina nu avea mufa de prindere a butonului in bord.

Cu bine !

am citit cu deosebit interes si placere acest topic pana la sfarsit ca sa aflu cu stupoare ca nu e nimic concret, si nu este explicat nimic din operatie! de exemplu, ce trebuie, cum se face, unde se leaga etc! Am vazut ca cei care au deja mufa si nu au butonul este mai simplu! Dar eu nu am mufa in bord am doar plasticul de protectie! In aceasta situatie cum se procedeaza? Se poate explica aici pe forum cum se face ? sau macar sa se zica daca este secret si se face doar contracost, sa se zica macar un pret daca este asa! Consider util un asemenea buton, si ma gandesc cu groaza la zapezile din romania si la dezapezirile care se fac la noi, si nu vreau sa nu pot pleca de pe loc, din cauza esp-ului ! pe mine doar pentru asta ma intereseaza! multumesc!
  • Ursu/\82

  • Mesaje scrise: 2,106
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

  • Mesaj Privat
tocmai am fost la masina si am vazut ca as avea mufa pentrul butonul ESP! Cum pot verifica sa vad daca am si firele trase! Multumesc!

  • Ursu/\82

  • Mesaje scrise: 2,106
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

  • Mesaj Privat
stie cineva cum pot verifica mai simplu daca sunt cabluri la mufa din bord, fara sa demontez pe acolo? sau e doar mufa de design acolo? Multumesc!
  • Ursu/\82

  • Mesaje scrise: 2,106
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

  • Mesaj Privat
Am verificat si am cabluri la muf trase, dar nu complet! atasez schita butonului sa vedeti cum sta treaba!

si avem asa:
S268 este butonul! Numaratoarea la mufa din bord incepe de jos in sus si in acea mufa lipsesc pinii 1 si 3! pinul 2 duce la bcm, pinul 4 duce la minus, pinul 5 de la buton duce duce prin mufa X1 pinul26 la ABS la pinul 3, pinul 6 duce la minus prin mufa X1 prin pinul 25! Acum mufa nu am vazut-o dar din cate am inteles este in spatele plasticelor de la stalpul soferului, in partea de jos! Minusul il am la pinul 4, dar imi lipseste minusul la pinul 6! Adica este undeva intrerupt! Se poate verifica cu un ohmmetru si un ac! se baga acul in mufa la pinul 4 sau 6 si cu ohmmetru se masoara cu un cablu pe ac si cu celalalt pe balamaua de la usa sau ceva sa dea la masa! Mai merge sa fii si pe buzer si daca tipa inseamna ca ai continuitate! La mine cred ca este intrerupt din fabrica undeva in mufa X1!
A desfacut cineva pe acolo si stie unde e mufa asta exact? Cica ar trebui sa aibe vreo 100 de cabluri in ea sau aproape!
Skip Ads 60 min (0/3)

  • romi_n

  • Mesaje scrise: 29
  • Locatie: Dolj
  • Masina: Insignia A20DTE din 2013
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2010

  • Mesaj Privat
Da, am desfacut eu. E mufa mare care se conecteaza la panoul cu sigurante in care se infige BCM.
Daca tii mortis sa faci ca la fabrica poti incerca sa te legi la X1 la pinul 26 apoi la ABS pinul 3 , dar atunci cred ca ar fi bine daca poti face rost de pinii mama-tata din conectorul X1 in caz ca acestia nu sunt.
Din cate inteleg din schema, butonul este 'push-buton' fara retinere si nu face altceva decat , la apasare, sa puna pinul 3 de la ABS la masa.
Apasat o data- ESP inactiv(ar trebui sa-ti apara si pe bord martorul) apasat a doua oara -ESP activ(se stinge martorul).
Eu as proceda asa:
Pinul 4 si 6 i-as lega impreuna si apoi la cea mai apropiata masa.
Pinul 2 l-as lega impreuna cu firul de la alt LED de buton sau LED unitate audio- vezi in TIS la care poti
Pinul 5 l-as duce direct la pinul 3 de la mufa ABS( vezi tot asa sa faci rost de pini daca nu sunt)- Vezi tot in TIS sau mai sus chiar ai poza mufei ABS.

Rog sa ma corecteze cineva daca gresesc. Exclamation
Si eu sunt interesat de asta, dar nu am facut rost de butoane.
Conectorul ABS este X37 din prima imagine.
Daca reusesc sa fac rost de butoane mai repede ( am 2 vectra c: la una am mufa-2007 la cealalta-2003 nu). te anunt ce-am facut.


Ultima modificare facuta de romi_n la Vin 02 Nov, 2012 10:53 am, modificat de 2 ori in total
  • romi_n

  • Mesaje scrise: 29
  • Locatie: Dolj
  • Masina: Insignia A20DTE din 2013
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2010

  • Mesaj Privat
Legat de locatia exacta a mufei X1:
- dai jos panoul de sub volan-5 suruburi torx de 20;
- scoti protectie prag stanga-tragi de ea in sus dinspre fata spre spate;
-desfaci panou lateral stanga-2 suruburi torx de 20;
X1 este mufa mare si gri.
Daca vrei sa scoti mufa ar fi bine sa o faci cu bateria deconectata sa eviti erorile ulterioare.

  • Ursu/\82

  • Mesaje scrise: 2,106
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

  • Mesaj Privat
Multumesc @romi_n si scuze pentru raspunsul intarziat! initial vreau sa verific traseele sa vad daca sunt de la X1 l masa si de la X1 la ABS! Acum nu am avut timp d enimic! sper saptamana asta care vine sa fie mai lejer! O sa va tin la curent! Problema mea cea mai mare este ca nu am buton de esp off ! Nu prea se gaseste la dezmembrari si cred ca trebuie sa ma duc la reprezentanta sa iau!
  • romi_n

  • Mesaje scrise: 29
  • Locatie: Dolj
  • Masina: Insignia A20DTE din 2013
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2010

  • Mesaj Privat
Nici o problema.
Si la mine au aparut niste probleme si n-am mai avut timp.
O sa incerc la reprezentanta daca imi dau pret mai bun ca la EDS unde e 115 lei(cam mult pentru un push-buton).
Daca nu, mai astept, desi e nasol, ca vine inca o iarna si la iesit dintre blocuri e ca dracu' cu TC activ - am patit-o anul trecut cand am dat la lopata de m-am saturat.
Cum am ceva nou postez pe forum.
  • Ursu/\82

  • Mesaje scrise: 2,106
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

  • Mesaj Privat
ok! si eu la fel!
  • Ursu/\82

  • Mesaje scrise: 2,106
  • Locatie: Galati
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 04 Sep 2007

  • Mesaj Privat
am intampinat o problema! de la buton la mufa X1 ajung toate firele!firele care vin de la buton intra in mufa mama din mufa X1! dar de la X1 partea tata pleaca firele dar nu ajung la destinatie! Si anume firul 25 mov cu alb care duce la minus si firul 26 alb cu negru care duce la pinul 3 de la abs! din mufa X1 (tata) pleaca amandoua, dar nu ajung la destinatie! cum sa fac sa aflu unde sunt sau unde se opresc ca am desfacut mufa de la abs sa vad daca vine vreun fir acolo si nu ajunge nimic!

  • stocariu

  • Mesaje scrise: 1,085
  • Locatie: Bucuresti
  • Masina: Vectra z18xe din 2003
  • Status: Offline
  • Cont inregistrat in: 01 Jul 2006

  • Mesaj Privat
MaxDDM a scris:In acedst week-end am terminat de monta butonul de ESP la Vectra mea.
Este complet functional.
Tin sa multumesc colegilor de pe forum MihaiDB si PMstelian care m-au ajutat enorm la montaj.
Fare ei nu reuseam sa montez butonul.


Poti detalia putin cum se face, ca sa vedem si noi mai concret ce implica acest lucru.
Multumesc!
  • coup3z

  • Mesaje scrise: 85
  • Locatie: Bucuresti
  • Masina: Vectra Z19DT din 2008
  • Status: Offline
  • Cont inregistrat in: 11 Sep 2012

  • Mesaj Privat
Ursu/\82 a scris:tocmai am fost la masina si am vazut ca as avea mufa pentrul butonul ESP! Cum pot verifica sa vad daca am si firele trase! Multumesc!


fiecare cu problema lui... zi-mi si mie te rog cum ai scos butoanele false fara sa dai jos aparatu.
  • romi_n

  • Mesaje scrise: 29
  • Locatie: Dolj
  • Masina: Insignia A20DTE din 2013
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2010

  • Mesaj Privat
Cu doua pile subtiri de unghii sau cu doua lame de cutter sau cu doua surubelnite subtiri si plate.
Le bagi pe lateralele unuia din butoanele false si tragi cu ele de buton.
Ai grija sa nu strici marginea la casetofon Exclamation .
Dupa ce ai scos unul, celelalte se scot in aceeasi maniera, dar merge mai usor ca poti sa te ajuti si de mana.
  • alex_paval

  • Mesaje scrise: 630
  • Locatie: Bacau
  • Masina: Signum Z19DTH din 2005
  • Status: Offline
  • Cont inregistrat in: 22 Aug 2009

  • Mesaj Privat
In urma citirii acestui topic m-am motivat si eu sa-mi pun buton de ESP, doar ca nu am avut atatia bani pt buton original, si mi-am cumparat eu un buton de 5 lei care functioneaza perfect.. Bineinteles, mii de multumiri colegilor care au dezbatut topicul, schema este intradevar cu pinul 3 din mufa ABS la masa masinii. Stima !
Skip Ads 60 min (0/3)

  1. Home
  2. Cum sa ... ?

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR