Ai uitat parola?


  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
Masina porneste perfect, relanti foarte bun, turata pe loc e perfect, nu se intampla nimic anormal. La plecarea de pe loc, in momentul in care accelerarea este foarte lina, cursiva, etc, masina se comporta normal. Daca la plecarea de pe loc calc acceleratia un pic mai tare, masina are cun comportament ca si cand ''ar da in nas'', se aprinde becul cu masina si cheita iar de aici in colo nu mai are putere, in sensul ca se accelereaza dar mult mai greu decat o face in mod normal. Daca opresc motorul si repornesc, becul se stinge si se comporta la fel adica bine pe loc si la plecare foarte lina dar rau la plecarea un pic mai vioaie. Am constat si in mers, in momentul in care tin acceleratia constanta, fara modificari de turatie masina are cateodata tendinta de ''a da in nas'' iar cateodata merge ca si cand ar fi totul ok, se tureaza normal ca si cand ar fi un dop undeva care ii obtureaza sau ii elibereaza alimentarea. Am fost la service luni unde la testare au fost citite codurile: 1122, 1550, 1120. In acceasi zi am schimbat si filtrul de benzina. Am fost chemat miercuri pentru o retestare. Miercuri, aceleasi coduri erori. Am fost programat pentru azi (joi) pentru curatare valva EGR si clapeta de acceleratie. Mai ramanea senzorul de la pedala de acceleratie dar era posibil ca eroarea sa apara din cauza celorlate doua mentionate anterior. Azi, dupa curatare, masina se comporta la fel iar verdictul este: senzor pedala de acceleratie defect, senzor care vine impreuna cu tot ansamblu pedalei si care costa undeva la 1.000 lei. Momentan nu l-am schimbat (mi s-a parut prea scump si mai incerc niste variante de achizitie). Sper ca m-am facut inteles si ca am expus problema exact asa cum apare ea . Daca cineva ma poate sfatui ce sa mai incerc va sunt recunoscator. Va multumesc. Stima.

L.E. Multumesc 1.7dti_edition2000 pentru sugestie. Ce nu am precizat este ca am facut o programare pentru data de 27.03 la reprezentanta sa verifice si ei. Am postat si aici problema in speranta ca o sa mai ''aud'' sfaturi binevenite cat si pentru viitoarele eventuale probleme asemanatoare ale altor membri. Va multumesc tuturor. Stima.


Ultima modificare facuta de cristi2307 la Joi 20 Mar, 2008 5:25 pm
  • 1.7dti_edition2000

  • Mesaje scrise: 620
  • Locatie: Bucuresti
  • Masina: Astra y17dt din 2000
  • Status: Offline
  • Cont inregistrat in: 28 Aug 2006

  • Garaj Mesaj Privat
atentie sa fiti sigur pe defect sa nu cumparati degeaba,am mai intilnit la acest model defect in zona respectiva dar era din ECU nu din pedala.
Oricum pedala e usor de probat alta ;are 3 suruburi doar


Ultima modificare facuta de 1.7dti_edition2000 la Vin 21 Mar, 2008 1:38 am
  • murzick

  • Mesaje scrise: 981
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 10 Dec 2006

  • Garaj Mesaj Privat
cristi2307, si eu am o Vectra B, Z18XE, 2001. M-am lovit si eu de probleme asemanatoare anul trecut dupa ce am luat masina. Se aprindea becul "masinuta cu cheita" aleatoriu, nu aprea avea vlaga, smuncea cite-o data. Am facut o diagnoza si aveam codurile astea de eroare stocate:
P1555 Throttle Position Sensor (TPS) Load Signal not Plausible
P0220 Throttle Position Sensor (TPS) Circuit 2 Voltage Low
P1122 Accelerator Pedal Position Sensor 2 Low Input
P1600 Reprogram or Replace Electronic Control Unit (ECU)
P1550 Electronic Throttle Control Reduced Power
Toate simptomele au disparut dupa o curatare temeinica a clapetei de accelerare (throttle body). Clapeta am scos-o de pe masina si am curatat-o luna, de zici ca era noua. Uite asa arata clapeta inainte de curatare (relativ curata):



Scosesem si pedala de acceleratie si o curatasem inainte de asta, dar nu a ajutat. Nu stiu cum o fi pedala la Z16XE, dar la Z18XE mi s-a parut ca nu prea are ce sa se strice acolo.

Tie clapeta cum ti-au curatat-o? Pe masina sau scoasa? Daca au curatat-o pe masina, atunci degeaba ai dat banii. Vezi ca e un tutorial excelent la Agila https://www.clubopel.com/viewtopic.php?t=9123 despre curatatre Throttle body. Sper sa-ti fi fost de ajutor.
  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
murzick a scris:cristi2307...Tie clapeta cum ti-au curatat-o? Pe masina sau scoasa? ...

A fost scoasa de pe masina si dupa curatare arata foarte bine, zic eu. Am citit si eu tutorialul dar am considerat ca e mai bine si mai sigur sa merg la un service, la cineva care a mai facut aceasta operatie. Intr-adevar, si mie mi s-a parut in momentul in care a desfacut corpul unde se afla senzorul de acceleratie ca nu prea are ce se strica pe acolo. Chiar mecanicul a zis ca defectiunile la acest senzor apar foarte, foarte rar.
Multumesc frumos pentru sugestii. Sper ca pana la urma sa mai aflu si alte lucruri folositoare si sa rezolv problema.
  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
1.7dti_edition2000 a scris:...Oricum pedala e usor de probat alta ;are 3 suruburi doar

Da, asa este. Ramane problema sa vad cum fac rost de una pentru proba. Are cineva idee daca difera pedala (senzorul) la diferite versiuni de motorizare ? Ma gandesc sa nu fie senzorii diferiti sau mai stiu eu ce altceva ar putea diferi. Stima.

L.E. Am o intrebare (nu stiu daca are sau nu importanta in problema pe care o am acum la masina): becurile check-engine si ''masinuta cu cheita'' trebuie sa se stinga in mod normal inainte sau dupa ce a pornit motorul ? Si intreb deoarece la mine se sting dupa ce a pornit motorul. Va multumesc. Stima.
  • murzick

  • Mesaje scrise: 981
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 10 Dec 2006

  • Garaj Mesaj Privat
cristi2307, m-am mai documentat si s-ar putea sa fie la ECU problema. La motorul tau (Z16XE), ECU e fixat pe motor si mai cedeaza in timp. E posibil sa fie recuperabil. Poate te ajuta 1.7dti_edition2000, ca e un electronist bun.

Daca ai coduri de eroare stocate in ECU, becurile alea doua se sting abia cind pornesti motorul.
  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
Multumesc, murzick, pentru sfaturi. Referitor la becuri, cele doua se stingeau si inainte sa am erori tot dupa ce porneam motorul. Ce am observat azi dimineata mergand cu motorul destul de rece: pana se incalzeste smuceste destul de tare, adica ba tinde sa traga ba sa dea in nas, asta cu acceleratia constanta sau chiar si cand incercam sa accelerez. Dupa ce se incalzeste motorul nu mai smuceste dar se accelereaza mai greu, adica problema initiala. Poate doar mi se pare dar am impresia ca acceleratia mai greoaie se mainifesta mai pregnant in treptele inferioare de viteza, in cele superioare are oarece reprize bunicele.
O sa ma uit sa vad si pe unde e situat ECU pentru ca, spre rusinea mea, inca nu stiu. Multumesc frumos. Stima.
  • dancuciureanu

  • Mesaje scrise: 15,423
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat

Vezi gaura marcata de sageata, sa nu fie obturata. Pe acolo se face purjare vapori benzina, cind se obtureaza se face depresiune in rezervor, pornire grea la cald si la pedela se iti da in nas ca se face depresiune in rezervor, nu mai ai benzina. Din throttle se mai gripeaza putin motorasul cu praf de la carbuni, se decapsuleaza si se curata.
Curata temeinic throttle, la pedala nu cred sa fie.

  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
Multumesc Dan pentru sfaturi. O sa fac o recuratare (curatarea initiala a fost facuta la service acum cateva zile) si o sa fiu foarte atent la acel detaliu (gaura de la clapeta de acceleratie). Ce mai pot mentiona referitor la pornire, masina porneste usor dar exact in momentul in care a pornit, turatia creste pana pe la 1500 de ture imediat revenind la 1000 pana se mai incalzeste motorul, moment in care turatia scade la 700, stabil. Anterior parca nu crestea la 1500. Multumesc. stima.
  • dancuciureanu

  • Mesaje scrise: 15,423
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Fa resincronizare pozitie clapeta, se decupleaza bateria cit cureti!, o pui la loc, contact fara motor, daca nu face ea dupa 30 sec miscare min-max apasa frina (parca asa era), citeste ca este scris pe undeva...
  • murzick

  • Mesaje scrise: 981
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 10 Dec 2006

  • Garaj Mesaj Privat
dancuciureanu, la Z16XE, Z18XE e mai complicat cu curatarea motorasului clapetei. E capsulat cu un capac de aluminiu si nu cred ca-l mai pui la loc daca-l scoti:

  • dancuciureanu

  • Mesaje scrise: 15,423
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Se desface si se capsuleaza, am facut si asta. Se capsuleaza numai daca se simpte ca ar lucra in hopuri clapeta, altfel muncesti degeaba. Grija mare la cursor potentiometri ca sunt usor de indoit !
  • VectrAn

  • Mesaje scrise: 25
  • Locatie: Cluj
  • Masina: Vectra Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Mar 2007

  • Garaj Mesaj Privat
La mine ( z16xe) clapeta are un joc usor la apasare, pana simt ca apare o rezistenta, arc sau mecanismele din interior. Este normal jocul sau ar trebui sa fie tensionata clapeta?
  • dancuciureanu

  • Mesaje scrise: 15,423
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
VectrAn a scris:La mine ( z16xe) clapeta are un joc usor la apasare, pana simt ca apare o rezistenta, arc sau mecanismele din interior. Este normal jocul sau ar trebui sa fie tensionata clapeta?

Putin joc poate fi, dar foarte mic si e normal.
  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
Din pacate nu am reusit sa curat azi clapeta de acceleratie din lipsa de chei. Asa arata acum (dupa ce a fost curatata de cei de la service):

O sa cumpar maine chei si sper sa reusesc sa desfac. Vreau sa incerc o curatire inainte de a merge la reprezentanta (joi am programare).
In alta ordine de idei, imi poate arata cineva unde e situat ECU la acest motor ?


Va multumesc. Stima.
  • murzick

  • Mesaje scrise: 981
  • Locatie: Bucuresti
  • Masina: Vectra Z18XE din 2001
  • Status: Offline
  • Cont inregistrat in: 10 Dec 2006

  • Garaj Mesaj Privat
cristi2307,

http://rapidshare.com/files...emove_install.pdf
  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
Multumesc mult, Murzick ! Stima.
  • dancuciureanu

  • Mesaje scrise: 15,423
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
cristi2307 curata temeinic throttle ca nu imi place cum arata.
  • cristi2307

  • Mesaje scrise: 769
  • Locatie: Brasov
  • Masina: Vectra Z18XE, ex Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 17 Jan 2008

  • Garaj Mesaj Privat
dancuciureanu a scris:cristi2307 curata temeinic throttle ca nu imi place cum arata.
Maine am sa caut chei si o sa incerc sa vedem ce iasa. Am gasit azi spray, nu retin exact cum se numeste dar e cel albastru ''Carb & ...''. Sper sa dea rezultate. Stima.
  • 1.7dti_edition2000

  • Mesaje scrise: 620
  • Locatie: Bucuresti
  • Masina: Astra y17dt din 2000
  • Status: Offline
  • Cont inregistrat in: 28 Aug 2006

  • Garaj Mesaj Privat
cititi si aici https://www.clubopel.com/vie...p;highlight=p1555
pare similar.

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata