Ai uitat parola?


  • Ionut Damian

  • Mesaje scrise: 1
  • Locatie: Vaslui
  • Masina: Corsa Z12XE din 2003
  • Status: Offline
  • Cont inregistrat in: 02 Feb 2019

  • Garaj Mesaj Privat
Buna ziua, imi apare F, periile sunt ok.
  • sorrynn

  • Mesaje scrise: 13
  • Locatie: Cluj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 25 Apr 2015

  • Garaj Mesaj Privat
Buna ziua,
Am un Opel Corsa C 1.2 benzina, Easytronic, 2004 motor Z12XE.
Mi-a aparut F pe bord, si nu am mai putut sa o pornesc. Am fost la un service si s-au facut urmatoarele actiuni:
1. Verificat fire, contacte si adaugate fire suplimentare pentru masa.
2. La diagnoza da eroare de comunicare CAN (nu am codul erorii).
3. Pus baterie noua.
4. Verificat calculator motor si calculator cutie de viteze. Aparent par a fi ok ambele.
5. Repus calculatoare la locul lor. Masina recunoaste vitezele can este contactul pus, porneste, insa in momentul pornirii nu mai vede cutia de viteze din nou. Cu masina pornita s-a scos firul de plus de pe alternator si surpriza, masina baga in viteze, si chiar merge (pe baterie), schimbandu-le in mers fara probleme.
6. Schimbat electromotor si alternator – acelasi rezultat, deci piesele initiale sunt bune.
7. Problema este in momentul in care incepe sa incarce alternatorul, se pierde comunicarea dintre calculatorul motor si cel de la cutia de viteze, cu eroarea de comunicare.
Cam asta este toata informatia pe care o am momentan. Aveti vreo recomandare?
Multumesc mult.
  • BEu4709

  • Mesaje scrise: 2
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 20 Mar 2019

  • Garaj Mesaj Privat
Am si eu aceiasi problema am schimbat carbuni la motoras ambriaj si tot imi apare F in bord dupa ce dau la cheie , poate sa fie senzorul vibrochen , poate sa imi dea cineva un raspuns
  • sorrynn

  • Mesaje scrise: 13
  • Locatie: Cluj
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 25 Apr 2015

  • Garaj Mesaj Privat
sorrynn a scris:Buna ziua,
Am un Opel Corsa C 1.2 benzina, Easytronic, 2004 motor Z12XE.
Mi-a aparut F pe bord, si nu am mai putut sa o pornesc. Am fost la un service si s-au facut urmatoarele actiuni:
1. Verificat fire, contacte si adaugate fire suplimentare pentru masa.
2. La diagnoza da eroare de comunicare CAN (nu am codul erorii).
3. Pus baterie noua.
4. Verificat calculator motor si calculator cutie de viteze. Aparent par a fi ok ambele.
5. Repus calculatoare la locul lor. Masina recunoaste vitezele can este contactul pus, porneste, insa in momentul pornirii nu mai vede cutia de viteze din nou. Cu masina pornita s-a scos firul de plus de pe alternator si surpriza, masina baga in viteze, si chiar merge (pe baterie), schimbandu-le in mers fara probleme.
6. Schimbat electromotor si alternator – acelasi rezultat, deci piesele initiale sunt bune.
7. Problema este in momentul in care incepe sa incarce alternatorul, se pierde comunicarea dintre calculatorul motor si cel de la cutia de viteze, cu eroarea de comunicare.
Cam asta este toata informatia pe care o am momentan. Aveti vreo recomandare?
Multumesc mult.


Rectific la punctul 5: cu masina oprita s-a scos plusul de la alternator. Cu alternatorul conectat apare un minus pe bord in locul vitezelor. Am cumparat un BCM si il va reprograma pe luni-marti. Sper ca ala sa fie problema.
  • FAndrei111

  • Mesaje scrise: 1
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat in: 11 Nov 2018

  • Garaj Mesaj Privat
ccp a scris:buna ziua
tinind cont ca am aflat multe despre corsa de pe acest forum poate va fi utila si informatia ce am obtinut-o eu de la un mecanic(si nici nu m-a costat nimic)
corsa mea are codul motor a12xer si un pic mai sus va pomeneam de o bataie...prima oara am zis ok asta-i de tacheti,dar cind mergeam la drum mai mult aparea o bataie infundata(mie mi se area de bolt ,dar cu intensitati diferite in functie de intensitatea deceleratiei si temperatura motor) ,care se auzea mai ales de pe scaunul din dreapta al pasagerului Evil or Very Mad ...am verificat axele cu came(am avut un cielo care "minca"un ax cu came la 3 luni din cauza cuzinetilor de palier ai arborelui)..ok din puncul meu de vedere,distributia la fel ok,am schimbat ppina si uleiul din nou cu mobil 0w40 (faza cu uleiu am patit-o la cealalta masina a mea,dar nu cred ca-i locul de povestit aici) ...nimic ...ma exaspera ...am zis :frate sa vezi ca trebuie sa desfac motorul,dar inante de aceasta masura radicala hai la un meserias(imi place si mie mecanica,dar eu ma ocup numai de ale mele si e mai mult un hobby)...dupa multe intrebari am aflat un meserias...am mers vreo 300m si zice omu:d-le asta-i supapa de regularizare a presiunii din carterul motorului(sper ca tin bine minte denumirea )...zic :ha ?ce supapa?...si imi arata o chestie din plastic de forma unui titirez cu diametru de vreo 5-7 cm pozitionata deasupra injectiei...fugi frate chestia aia de plastic sa faca asa urit? Shocked ma rog ,a invelit-o omul cu ceva cirpa,a departat conductele care erau ppozate pe caroserie si surpriza..nu se mai auzea nimic in habitaclu nici macar zgomotul de la tacheti...am pus si eu ina pe supapa aia si chiar"bate",iar vibratiile alea se transmit in caroserie prin conductele alea nefericit pozate(in oppinia mea) ...am mai citit un post ppe aici despre aceasta suppapa ,dar user-ul zicea ceva ca ar fi pozitionata intre alimentarile de la pistonul 1 si 2..m-am uitat si eu la inceppput dupa ea,dar cum eu ma aspteptam la ceva de dimensiuni mici conform descrierii si negasind-o pe motorul meu din acele specificatii am abandonat pista(acea supapa e mare si era chiar sub nasul meu Laughing )... sper ca n-am plictisit


Salut, e cumva vorba de supapa control vapori combustibil?
  • proca.nicolae

  • Mesaje scrise: 5
  • Locatie: Arges
  • Masina: Corsa p.3;0001 din 2001
  • Status: Offline
  • Cont inregistrat in: 19 Jul 2012

  • Garaj Mesaj Privat
am un opel corsa c 2001 cutie easitronic ,in urma cu6 ani am schimbat calculator ambreiaj nu m-a suparat in acesti ani,acum masina se afla in r,, si numai acclera dupa mai multe manevre cu schimbator viteze am putut pleca ,la scurt fimp mi-a a parut f la bord ,am oprit motorul dar nu am putut sa il mai pornesc decit dupa 2 ore am schimbat bujii am curatit clapeta acceleratie am curatit cu sprei toate mufele am inlocuit calculator pompa abs filtru bebzina ,am schimbat lichidul la ambreiaj ,,masina merge normal,,dar i-mi este teama sa mai plec textul cu pseudoagrafa nu aisaza stocari am veruificat carbuni si colector motor ambreiaj ,este normal ,,stie cinevas ce poate fii va multumesc anticipat
  • catastefan

  • Mesaje scrise: 5,774
  • Locatie: Galati
  • Masina: Corsa Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 21 Jan 2012

  • Garaj Mesaj Privat
Tester pe cutie...

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata