Ai uitat parola?


  • tilvescu

  • Mesaje scrise: 2
  • Locatie: Dolj
  • Masina: Corsa din 1998
  • Status: Offline
  • Cont inregistrat in: 11 Dec 2009

  • Garaj Mesaj Privat
salut,sunt nou aici am facut cont pt faptul ca am probleme cu masina si sper sa ma ajute cineva.am un corsa din 98,motor de 1000 benzina si de o saptamana am probleme sunt zile cand porneste e ok si seara de ex.nu mai porneste .O imping si porneste apoi iar merge cateva zile sau doar una si iar face probleme .Chiar si in mers se opreste cand am viteza si o repornesc din inertie .Am schimbat filtrul de benzina crezand ca are vreo legatura .A mers o zi intreaga am umblat pe la cumparaturi la diverse magazine iar seara cand am plecat la fotbal cu baietii a pornit normal dar s-a oprit pe drum de 2 ori si cand am plecat de la fotbal a pornit si dimineata la fel insa can am ajuns la servici sa o las pe nevasta-mea s-a oprit din mers..........................ati ma intalnit asa fratilor?Va rog ajutati-ma
  • gcom61

  • Mesaje scrise: 975
  • Locatie: Giurgiu
  • Masina: Meriva z14xep din 2005
  • Status: Offline
  • Cont inregistrat in: 25 Mai 2008

  • Garaj Mesaj Privat
Un tester ar spune multe.Prea putine detalii.Cand [obisnuieste ]sa se opreasca,atunci cand motorul este cald?Daca raspunsul este [da] e posibil senzorul de turatie.Daca [ nu tine seama de temperatura] este mai complicat si ar trebuii pusa pe tester.
  • tilvescu

  • Mesaje scrise: 2
  • Locatie: Dolj
  • Masina: Corsa din 1998
  • Status: Offline
  • Cont inregistrat in: 11 Dec 2009

  • Garaj Mesaj Privat
Multumesc pt raspuns,tocmai am dus-o la diagnosticat si exact asta erea senzorul de turatie si meditorul de aer (cred ca asa se zice in romaneste).cu 150euro am rezolvat.
  • nbkappa

  • Mesaje scrise: 6
  • Locatie: Constanta
  • Masina: Corsa C12NZ din 1995
  • Status: Offline
  • Cont inregistrat in: 12 Jun 2009

  • Garaj Mesaj Privat
salut

am o Corsa B din 1995, C12NZ, 5 trepte, 3 usi.

pana zilele trecute a pornit, totul ok, dar ieri dimineata n-a mai vrut sa se miste deloc. apasat ambreiajul, pus contactul, tinut 2-3 secunde, se sting martorii din bord (mai putin frana de mana si bateria) , se "chinuie" putin si apoi moare...

am incercat de vreo 2-3 ori...apoi am incercat sa ajut putin din acceleratie, dar nimic.

cateva detalii ce ar putea ajuta :

- in ultimele 2 saptamani, uneori (indiferent daca era motorul cald sau rece), pe loc (la relanti), turatia la motor varia (crestea de la 8-900 la 1300-1400 sau chiar 1700). in mers, desi nu acceleram sau decceleram, uneori mergea "suturi" .

- posibil sa fie ceva ciudat...o am de 1 an de zile...dar numai de 2 sau 3 ori am obs ca indicatorul de temperatura la apa s-a miscat, doar in vara cand am turat-o peste 3000 si era cald afara.

- ultima revizie a fost facuta in noiembrie 2008, am schimbat toate consumabilele (ulei motor, filtru aer, ulei, benzina). s-au parcurs aprox 8000km cu masina de la ultima revizie.

mentionez ca merg cu ea lejer, turez max 2000-2100 rpm, si este folosita exclusiv in oras.


o idee ? ce-ar putea fi ?

eventual o recomandare pentru un mecanic bun pentru OPEL (si ceva mai ieftin) din Constanta. nu vreau sa ajung la Kamsas, cred ca dupa ce o scot din service, ii dublez valoarea...

ms frumos
  • Laur R.

  • Mesaje scrise: 499
  • Locatie: Bucuresti
  • Masina: Vectra X18XE din 1998
  • Status: Offline
  • Cont inregistrat in: 17 Oct 2009

  • Garaj Mesaj Privat
Ai incercat sa o pornesti cu alta baterie?Verifica si alternatorul, probabil el e cauza
  • Miclea Vasile

  • Mesaje scrise: 1
  • Locatie: Bihor
  • Masina: Corsa din 1997
  • Status: Offline
  • Cont inregistrat in: 23 Jan 2010

  • Garaj Mesaj Privat
Buna....am si eu un corsa B din 97 1.4 pe benzina...si am patzit la fel.....am circulat....linistit cu masina...iar seara am bagat`o in garaj....dimineatza cand am mers sa o pornesc....nimik....nici 1 semn.....am duso la un service...a facut`o..a spus ca a fost d vina un releu..dar dupa 2 zile...aceasi problema....care ar putea fii cauza...?
Am incercat sa vad....dak merg bujiile...dar nu da scanteie la bujie
.....
  • jE

  • Mesaje scrise: 9,609
  • Locatie: Brasov
  • Masina: Astra Z18XE din 2005
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2006

  • Garaj Mesaj Privat
Miclea Vasile, prima problema e limbajul. Vezi ca aici nu e nici mirc, nici hi5. Ori scrii pe romaneste, folosind scrierea literara, cu semne de punctuatie incluse, ori vei avea ocazia sa intrebi (doar) in alta parte.

Legat de problema, ti-au schimbat releul? Dupa 2 zile au revenit simptomele? Mergi la ei sa rezolve problema. Ca ar trebui sa fii in garantie
  • suraj23

  • Mesaje scrise: 1
  • Locatie: Gorj
  • Masina: Corsa din 1995
  • Status: Offline
  • Cont inregistrat in: 11 Mar 2011

  • Garaj Mesaj Privat
Salut. am si eu o corsa din 95 motor 1.2, de pe la revelion nu imi mai porneste, am pornit-o am bagat in viteza am pus-o in miscare apoi brusc s-a oprit motoru, am incercat sa o mai pornesc dar nu am reusit, mirosea rau a benzina, i-am schimbat bujiile si nimik, tot le inneaca. am schimbat si carburatoru cu totu pt cineva mi-a zis ca baga prea multa benzina, si tot acelasi lucru se intampla si acum, prima data uda bujiile de la pistoanele 2-3 apoi pe toate,da scanteie, fisele nu fura curent, oare ce ar putea fi ? mentionez ca motoru mergea super bine, nu trepida, nu intrerupea, am pus-o o data la tester si nu avea nici o problema. ce ma sfatuiti sa fac in conditiile astea?

Bine ati venit pe forum,va pun la dispozitie cateva recomandari pentru evitarea neplacerilor,
CAUTA si vei gasi , Ce trebuie sa am in vedere pe acest forum ? si Regulament General
edit by StefanTolos

11.03.2011 23:55:55
  • Galbacs Tiberiu

  • Mesaje scrise: 40
  • Locatie: Timis
  • Masina: Corsa c12nz din 1995
  • Status: Offline
  • Cont inregistrat in: 18 Mar 2011

  • Garaj Mesaj Privat
salutare,
Se pare ca foarte multa lume are probleme cu pornirea masinii,
Am de 3 zile o corsa din 95, 1.2, c12nz, 2 usi, azi s-a oprit din senin in mers fara nici un fel de avertizmentin. O ora m-am chinuit sa o pormesc, am reusit cu greu, pune-am contactu si apasam pedala la podea (stiu am riscat sa o inec, dar doar asa a pornit). M-am grabit sa ajung repede acasa cu ea, aveam de parcurs cam 6 km de unde m-a lasat. Pe drum s-a oprit de 2 ori, am pornit-o la fel cu pedala de accelelatie la podea, dar cel mai groaznic a fost ca avea fluctuatii de turatii incredibil de dese, se ineca, smucea la acceleratie si dadea continu impresia ca acum acum se opreste. am reusit sa o parchez in spatele blocului si nu am mai reusit sa o pornesc, 3 ore m-am chinuit si nimic, slabisem deja bateria. Am verificat daca am benzina (dupa bord trebuia sa mai am aprox 7 litri), am mai bagat 5 asa sa fiu sigur. am verificat daca am scanteie de la bobina, aveam, amverificat cotinuitarea la fise, erau ok, am verificat capacu de la delcou, l-am curatat contactele si am schimbat miezul din grafit ca era blocat. am verificat cablurile (contactele) electrice, nu ma gasit nici o itrerupere sau vreo fisa iesita, am verificat si sigurantele. Nu am reusit sa verific bujiile ca deja era intuneric si nici nu aveam cheie de bujie, sa vad maine.
Dupa cum vad eu exista 4 variante de posibile defectiuni: bujiile, injectorul infundat, filru de benzina infundat, pompa benzina blocata (defecta). (dupa mesajul lui suraj23 inteleg ca nu este nici una din astea)
Daca mai are cineva vreo idee, foarte posibil sa fie de mare ajutor.

PS: era sa uit, de cand nu mai porneste, cand pun contactu, in bord se aude un ticait, posibil un releu.
  • Galbacs Tiberiu

  • Mesaje scrise: 40
  • Locatie: Timis
  • Masina: Corsa c12nz din 1995
  • Status: Offline
  • Cont inregistrat in: 18 Mar 2011

  • Garaj Mesaj Privat
am ceva vesti, nu prea placute,
se pare ca nu e de la bujii, prima era un pic umeda, dar restu ok, nu este nici de la pompa sau filtru, amandoua is fac treaba, benzina vine pana la injector, am verificat si releul care ticaie, e ok si acela, probabil il aud ca ticaie din cauza ca motoru nu porneste, daca ar porni sunetul motorului acopera ticaitul.
mai am varianta: injectorul este blocat, socrul meu verifica maine injectoru.

pt. suraj 23

ai prea multa benzina la pistoane, prea putin aer, poate sa fie de la computer,(ii in stanga sub bord pe stalp usa, sa fie dereglat si nu mai face amestecul corect, sau sonda landa dusa, nu am alta idee
  • Galbacs Tiberiu

  • Mesaje scrise: 40
  • Locatie: Timis
  • Masina: Corsa c12nz din 1995
  • Status: Offline
  • Cont inregistrat in: 18 Mar 2011

  • Garaj Mesaj Privat
nici acum nu am rezolvat problema cu masina, aproape nu am mai facut nimic
din lipsa de timp si de bani, binenteles.
am schimbat filtru de benzina, dar doar asa ca il cumparasem si am zis totusi sa fac ceva la masina. a prins in una din zile socru meu timp si a desfacut pe la injector, cica arata ok, clapeta la admisie nu e uzata (nu are fanta de lumina)

interesant este ca acum simtomele sunt altele. daca inainte nu pornea, acum porneste aproape la fiecare cheie. dar nu sta pornita mai mult de 30de secunde un minut, urca in turati si moare. revin la una din primele variante ce le-am exclus, posibil sa nu functioneze pompa corespunzator, adica sa nu am destula presiune la benzina
  • Galbacs Tiberiu

  • Mesaje scrise: 40
  • Locatie: Timis
  • Masina: Corsa c12nz din 1995
  • Status: Offline
  • Cont inregistrat in: 18 Mar 2011

  • Garaj Mesaj Privat
am revenit cu detalii,

am schimbat supapa sau regulator de presine cred ca ii zice de pe blocul injector, garnituri injector, garniturile de la bloc injectie superior si inferior, am avut una dintre gaurile de vaccum infundata.
mentionez ca am dat tot blocul injector jos, am dezasamblat tot si am spalat piesele de aluminiu, si ce am mai gasit de metal, cu decarburol.

am asamblat ieri pe masina blocu injector, am reconectat toate furtunele si cablurile electrice 100% la locul lor ca facusem si poze inainte sa o dezasamblez. a pornit la a 2 cheie, am lasato 10 minute la relanti, a mers perfect. am oprito si pornito de cateva ori, totu perfect, pornea la sfert de cheie. am lasato oprita maxim 10 minute pana am schimbat filtru de aer si am adunat toate sculele, m-am suit sa dau o tura, dau de cheie si nimic, invarte dar nu porneste.

la a nustiu cata cheie porneste dar merge cu rateuri, fluctuatii de turatii si moare motoru, nu pot sa o tin pornita.

m-am inervat, daca nu reusesc nici in weekend-ul asta sa o fac sa mearga perfect o duc la service autorizat Opel (in Timisoara e Autoglobus)

daca aveti ceva sugesti, sunt extrem de bine venite
  • castelani

  • Mesaje scrise: 4
  • Locatie: Gorj
  • Masina: Corsa c12nz din 1995
  • Status: Offline
  • Cont inregistrat in: 20 Apr 2011

  • Garaj Mesaj Privat
Am aceleasi probleme ca cele mentionate de voi mai sus, adica porneste greu si se tureaza singura si am pus-o pe tester si mi-a dat eroare la senzor clapeta acceleratie si senzor temperatura lichid racire. Ce parere aveti?
  • oprica

  • Mesaje scrise: 2
  • Locatie: Bucuresti
  • Masina: Corsa X10XE din 1998
  • Status: Offline
  • Cont inregistrat in: 21 Apr 2011

  • Garaj Mesaj Privat
salut
sper sa nu gresesc locul,sunt disperat cu un regulator de relantiu
CORSA B cu HAION 973cm/1998 TIPx10xe /40kw/5600 ,am montate 2buc, motoras relantiu ! astfel unul este la locul lui dar are contactele de pe motoras taiate din interior (bosch( celalalt este cuplat la mufa lui si sta legat pe furtunul de aer ,asa sta la relantiu .PROBLEMA este ca am cumparat un alt relantiu si sa montat pe locas dar se tureaza la 30000 si mai mult ,am facut teste 2 cu resetari dar tot relantiul scuze BOSCH 0 132 008 602 cei de la test spun ca nu este bun motorasul .imi poate spune cineva exact ce SERIE / FIRMA /COD COMPATIBIL ? am pus sonda lambda noua ,buji noi .
  • oprica

  • Mesaje scrise: 2
  • Locatie: Bucuresti
  • Masina: Corsa X10XE din 1998
  • Status: Offline
  • Cont inregistrat in: 21 Apr 2011

  • Garaj Mesaj Privat
am revenit ,

am tot rasfoit si ma gandesc ca ar putea fi o ghidusie facuta de un electronist sa anuleze ceeee? / debimetru cumva.
  • vali.stop

  • Mesaje scrise: 109
  • Locatie: Bucuresti
  • Masina: Corsa Z10XE din 2003
  • Status: Offline
  • Cont inregistrat in: 04 Nov 2007

  • Garaj Mesaj Privat
PT. TIBERIU ! Ai verificat daca distributia este la punct ? Se poate intampla sa fie barbieriti niste dinti de pe curea sau sa fie tocata pana de la pinion (daca s-a slabit surubul de la fulie) si se pierde distributia .
  • Galbacs Tiberiu

  • Mesaje scrise: 40
  • Locatie: Timis
  • Masina: Corsa c12nz din 1995
  • Status: Offline
  • Cont inregistrat in: 18 Mar 2011

  • Garaj Mesaj Privat
ma baieti, insfarsit am rezolvat-o.
problema era de la senzoru CAMSHAFT, era bulit, nu dadea tot timpu scanteia mai departe sau cel putin nu la toate 4 bujiile. l-am schimbat cu tot cu un bloc delcou luat la mana a doua si e ok. am vrut sa cumpar un senzor nou de la reprezentanta opel din timisoara AUTOGLOBUS, dar daca va vine sa credeti nu au putut sa il identifice (nici nu aveam ceva sris pe el), le-am identificat eu tipu de delcou dupa o poza trimisa de la iei si s-au multumit sa imi dea oferta pe delcou complet, care costa 1600 ron. apai atata eu nu dau.
sa vad cat ma tine asta.
am facut si ceva poze.
senzoru e chestia aia neagra mai in afara.
  • bodi11

  • Mesaje scrise: 71
  • Locatie: Dambovita
  • Masina: Corsa x10xe din 1999
  • Status: Offline
  • Cont inregistrat in: 07 Mar 2011

  • Garaj Mesaj Privat
salut poate sa ma ajute cineva?am cautat peste tot si nu am gasit problema mea.am un corsa b x10xe din 99 si de o saptamana masina porneste tot mai greu dimineata in special.ma chinui si cate o jumatate de ora sa o pornesc.am schimbat releu pompa benzina si tot asa face.dimineata porneste greu dar apoi toata ziua porneste bine.in rest merge bine.
  • blueleon

  • Mesaje scrise: 38
  • Locatie: Constanta
  • Masina: Astra Z14XEP din 2006
  • Status: Offline
  • Cont inregistrat in: 13 Nov 2005

  • Garaj Mesaj Privat
Galbacs Tiberiu a scris:
problema era de la senzoru CAMSHAFT,

Totusi cred ca acela este senzorul hall si nu inteleg de ce sa dai 1600 lei pe un delco in loc de aprox. 150 lei cat ar costa respectivul senzor.
  • Galbacs Tiberiu

  • Mesaje scrise: 40
  • Locatie: Timis
  • Masina: Corsa c12nz din 1995
  • Status: Offline
  • Cont inregistrat in: 18 Mar 2011

  • Garaj Mesaj Privat
Ai dreptate era senzorul hall. Si azi merge perfect masina pe benzina, din pacate am pus o instalatie de gaz LANDIRENZO si a fost cea mai proasta decizie, si maine a-s dao jos, dar is navetist si macar fac o economie de 100 de lei pe luna fata de benzina.

Discutii similare

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata