Ai uitat parola?


  • vpreda2003

  • Mesaje scrise: 167
  • Locatie: Bucuresti
  • Masina: Vectra Z22SE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Aug 2007

  • Garaj Mesaj Privat
Va salut din nou! Iata unde am ajuns in final https://www.clubopel.com/vie...p?p=940772#940772 . Este vorba de o Astra G CC din 2002 cu Z12XE, luata recent din Germania, din pacate de la un dealer care se ocupa cu dezmembrari. Asadar problema a aparut dupa ce am parcurs cu ea aproximativ 300km la intoarcerea in tara. De ce? Probabil ca motorul a stat foarte mult timp nepornit, iar culbutorii si axele cu came au ramas mult timp fara pelicula de ulei si au fost atacate de rugina. Un culbutor s-a uzat prematur, probabil ramanand gripat.



Cum se manifesta defectul?
La relanti, dupa vreo 30sec se aprindea martorul de bord, iar motorul mergea in trei cilindrii! Daca opream motorul si reporneam, uneori martorul se stingea, dar chiar daca nu se stingea, motorul mergea iarasi in patru cilindrii, dar avea "pufaituri" pe evacuare, sesizabile la relanti. Codul de eroare pe tester era P0302 Cylinder 2 Misfire Detectedsi uneori si P0300.
Cum am izolat defectul?
1. Inlocuit bujii intre ele (defectul a ramas tot la cilindrul 2)
2. Inlocuit injectoare intre ele (defectul a ramas tot la cilindrul 2)
3. Inlocuit bobina de inductie (defectul a ramas tot la cilindrul 2)
Am testat si bobina de inductie astfel: demontata de pe chilasa, cu capetele de cauciuc scoase si cu mufa introdusa am pus pe cineva sa dea la electromotor ca sa ma conving ca da scanteie si pe cilidrul 2. Arcul electru apare intre puncte destul de departate, asa ca stati deoparte daca vreti sa o testati asa. Nu stiu cat de buna este metoda, dar am aplicat-o.
4. Testat tot felul de aditivi de curatat supape (gen BG44K) (defectul a ramas tot la cilindrul 2)
5. Test de compresie (cilindrii 1,3,4 1700PSI, cilindrul 2, doar 300PSI)
6. Dupa ce am demontat chiulasa, am vazut ca una din supapele de evacuare de la cilindrul 2 era afumata (neagra), celelalte avand o culoare maronie. Am curatat supapa de evacuare de la cilindrul 2 cu decarbusol, am lasat 12 ore o solutie de curatat in orificiul de evacuare din chiulasa. Initial lichidul se scurgea pe langa supapa, dar dupa mai multe curatari a inceput sa inchida bine.
7. Am remontat chiulasa cu supapele curatate (surpriza, defectul a ramas tot la cilindrul 2)
8. Am rectificat chiulasa, supapele si evident, simeringuri de supape noi (la 3 lei bucata era pacat sa nu le schimb) (eh, aici, alta surpriza; defectul s-a mutat la cilindrul 3)
9. Din moment ce era clar ca doar culbutorii se schimbasera intre ei, era clar ca cel putin unul nu isi facea treaba. Mutat culbutorii de la evacuare, cilindru 3 la cilindru 4 (defectul s-a mutat la cilindrul 4).
10. Mutat culbutorul suspect ca fiind defect la cilinrul 1 (defectul s-a mutat la cilindrul 1)
Cum am rezolvat?
Inlocuit toti cei 16 culbutori cu altii SH.
Recunosc ca am avut noroc, pentru ca puteam ca acelasi culbutor defect sa-l pun tot la o supapa de la cilindrul 2 si probabil ca as fi ajuns la demontat pistoane, segmentare etc.

edit by StefanTolos
  • dancuciureanu

  • Mesaje scrise: 15,427
  • Locatie: Iasi
  • Masina: Agila Z10XE + Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2006

  • Garaj Mesaj Privat
Felicitari !
O mica chestie, daca tot ai demontat atata de ce nu ai dat si baia jos sa scoti pistoanele ?
Cand un motor sta boala lor e sa se gripeze segmentii mai ales cel de ungere, trebuie numai curatati.
  • vpreda2003

  • Mesaje scrise: 167
  • Locatie: Bucuresti
  • Masina: Vectra Z22SE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Aug 2007

  • Garaj Mesaj Privat
Multumesc de raspuns. Am evitat sa desfac pistoanele pentru ca stiu ca segmentii se pot rupe foarte usor la remontare. Mai trebuie si o "presa" speciala la remontarea pistoanelor. Pe de alta parte, eram atat de nerabdator sa vad daca s-a rezolvat problema doar de la chiulasa... Pentru curatat am folosit de 2 ori aditiv de curatat uleiul de la 2+2 (care chiar si-a facut treaba) si un schimb de ulei romanesc cu care am mers vreo 100km. In plus, atunci cand am curatat blocul motor am folosit 2 spray-uri de curatare, iar o mare parte din ele s-a scurs in baia de ulei. Sper ca si-au facut si ele treaba. Ma bucur ca cilindrii nu au niciun pic de grad de uzura pentru o masina la 167000km (se poate vedea si din poza).
  • a_tentat

  • Mesaje scrise: 49
  • Locatie: Dolj
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Mai 2008

  • Garaj Mesaj Privat
Salutare,

Si eu am aceeasi problema numai ca la mine se manifesta cu intermitente si tind sa cred ca decat la frig.
Am curata EGR, testat cu alt modul,inlocuit bujii, verificat presiune pistoane, inlocuit filtru benzina.
Tind sa cred ca si la mine ar fi de la culbutori deoarece de cand am luat masina (aprox 6 luni) se aude un culbutor (sau mai multi) care bat cateodata chiar si cu motorul cald dupa o functionare mai indelungata.La mine eroare e la cilindrul 1 dar s-a intamplat 1singura data sa fie si la cilindrul 2 si in permanenta cand citesc erorile pe langa p0301 imi apare si p0300(multiple cylinder missfire) fapt care ma duce cu gandul ca nu ar fi totusi de la culbutor.Sau sa fie mai multi culbutori in neregula?Mecanicul mi-a mai zis ceva de curatarea injectoarelor dar nu stiu daca acestea ar putea sa aiba vre-o legatura.
  • vpreda2003

  • Mesaje scrise: 167
  • Locatie: Bucuresti
  • Masina: Vectra Z22SE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Aug 2007

  • Garaj Mesaj Privat
Si eu aveam ambele erori. Ti-a dat diferente mari de presiune la testul de compresie? Daca testul de compresie este bun, ar cam inseamna ca nu e ceva mecanic, culbutori, tacheti, supape, ax cu came uzat sau segmenti. Ca sa verifici injectoarele, e simplu. Nu cauta defect de cablaj la injectoare, ai coduri de eroare separate pentru circuit inchis sau deschis. Daca vrei sa masori tensiunea pe mufe, e mai dificil ca in momentul in care apare eroarea, pe cilindrul respectiv iti taie injectia. Inlocuieste-le intre ele si vezi daca se muta eroarea la alt cilindru. Bobina mea am verificat-o scotand pipele acelea de cauciuc si cineva dadea la electromotor. Trebuie sa vezi arc electric pe fiecare anod; daca distanta e prea mare, incearca sa apropii bobina cu anodul pe care-l suspectezi de ceva metalic. AI GRIJA, NU PUNE MANA PE BOBINA IN TIMP CE SE DA LA AUTOMAT; NU E CA LA DACIA 1300!. Daca injectoarele si bobina sunt ok, iar testul de compresie iese prost pe cilindrul respectiv, pune mecanicul sa inlocuiasca culbutorii de la evacuare intre ei. Daca eroarea ramane la acelasi cilindru, schimba si culbutorii de la admisie. Daca eroarea tot nu se schimba la alt cilindru, cred ca mai poate fi de la tachetii hidraulici (ii inlocuiesti intre ei). Ei, si daca nici asa nu se muta eroarea, urmatoarea cauza ar fi o supapa arsa, deci rectificarare de supape si inlocuire simeringuri supape. Este un meserias (d-ala vechi) la service-ul de pe Titulescu (zona Basarab, Bucuresti), d-nul Dan. Pe privat pott sa-ti dau si numarul lui de tel. Pe mine m-a costat 150 lei rectificarea supapelor si inlocuirea simeringurilor. Simeringurile costa foarte putin si e recomandat sa se inlocuiasca. Asteptam vesti de la tine!
  • a_tentat

  • Mesaje scrise: 49
  • Locatie: Dolj
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Mai 2008

  • Garaj Mesaj Privat
vpreda2003 a scris:Si eu aveam ambele erori. Ti-a dat diferente mari de presiune la testul de compresie? Daca testul de compresie este bun, ar cam inseamna ca nu e ceva mecanic, culbutori, tacheti, supape, ax cu came uzat sau segmenti. Ca sa verifici injectoarele, e simplu. Nu cauta defect de cablaj la injectoare, ai coduri de eroare separate pentru circuit inchis sau deschis. Daca vrei sa masori tensiunea pe mufe, e mai dificil ca in momentul in care apare eroarea, pe cilindrul respectiv iti taie injectia. Inlocuieste-le intre ele si vezi daca se muta eroarea la alt cilindru. Bobina mea am verificat-o scotand pipele acelea de cauciuc si cineva dadea la electromotor. Trebuie sa vezi arc electric pe fiecare anod; daca distanta e prea mare, incearca sa apropii bobina cu anodul pe care-l suspectezi de ceva metalic. AI GRIJA, NU PUNE MANA PE BOBINA IN TIMP CE SE DA LA AUTOMAT; NU E CA LA DACIA 1300!. Daca injectoarele si bobina sunt ok, iar testul de compresie iese prost pe cilindrul respectiv, pune mecanicul sa inlocuiasca culbutorii de la evacuare intre ei. Daca eroarea ramane la acelasi cilindru, schimba si culbutorii de la admisie. Daca eroarea tot nu se schimba la alt cilindru, cred ca mai poate fi de la tachetii hidraulici (ii inlocuiesti intre ei). Ei, si daca nici asa nu se muta eroarea, urmatoarea cauza ar fi o supapa arsa, deci rectificarare de supape si inlocuire simeringuri supape. Este un meserias (d-ala vechi) la service-ul de pe Titulescu (zona Basarab, Bucuresti), d-nul Dan. Pe privat pott sa-ti dau si numarul lui de tel. Pe mine m-a costat 150 lei rectificarea supapelor si inlocuirea simeringurilor. Simeringurile costa foarte putin si e recomandat sa se inlocuiasca. Asteptam vesti de la tine!


Salut,
Testul de compresie a fost ceva de genu: cilindru 1- 11,5 ; cilindru 2 - 11,8 ; cilindru 3 -11,1 ; cilindru 4 -12...Nu mai tin minte cu precizie dar cam asa erau valorile , cea mai mica pe cilindru 3 si eu nu am eroare pe cilindru 3.Mecanicul mi-a zis ca sunt ok vaorile astea , adica sunt totusi la limita dar inca mai merge asa.Precizez ca aceste valori au fost luate cu motorul cald ca asa mi-a zis mecanicul ca se ia , cu motorul cald.
Inca o chestie pe care nu o inteleg culbutorii nu sunt acelasi lucru cu tachetii? Adica eu din cate am inteles de la mecanic cu un tachete am problema cred ca ala se aude .....Poate sunt eu confuz ...Stiu ca sunt 16 la numar pentru ca eu am 16 valve...Sper sa nu induc in eroare...O sa pun un filmulet cu zgomotul care se aude la masina mea. http://www.youtube.com/watch?v=6HgOupNbDek
  • a_tentat

  • Mesaje scrise: 49
  • Locatie: Dolj
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Mai 2008

  • Garaj Mesaj Privat
Am inteles ca tachetii sunt diferiti de culbutori..Din cate imi amintesc eu mecanicul mi-a zis ceva de compensatori, cum ca aia s-ar auzi ...Deja sunt intr-o mare ceata...Care cum ce e? Din filmuletul care l-am postat mai sus isi poate da seama cineva despre ce e vorba defapt Confused
  • vpreda2003

  • Mesaje scrise: 167
  • Locatie: Bucuresti
  • Masina: Vectra Z22SE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Aug 2007

  • Garaj Mesaj Privat
Sunt 16 culbutori si 16 tacheti. Culbutorii sunt cei din primele imagini de sus. Probabil ca la tachetii hidraulici mecanicul tau le zice compensatori. Sincer, si a mea bate doar la rece, destul de tare. Pe tine te deranjeaza zgomotul sau eroarea? La a mea, la aparitia erorii, incepea sa mearga in 3 cilindrii. Ai incercat sa inversezi injectoarele intre ele?
  • a_tentat

  • Mesaje scrise: 49
  • Locatie: Dolj
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Mai 2008

  • Garaj Mesaj Privat
vpreda2003 a scris:Sunt 16 culbutori si 16 tacheti. Culbutorii sunt cei din primele imagini de sus. Probabil ca la tachetii hidraulici mecanicul tau le zice compensatori. Sincer, si a mea bate doar la rece, destul de tare. Pe tine te deranjeaza zgomotul sau eroarea? La a mea, la aparitia erorii, incepea sa mearga in 3 cilindrii. Ai incercat sa inversezi injectoarele intre ele?


Salut,

La mine se aude in permanenta , nu numai la rece(cred ca are si momente cand nu se aude dar foarte rar).Se auzea de cand am luat masina(~7 luni) dar pana acum nu a facut probleme.De asta nu stiu daca are vre-o legatura sau nu cu eroarea mea.Cu injectoarele nu am mai reusit sa ajung la mecanic dar daca ma gandesc mai bine din moment ce mie imi da in permananeta eroare 0301 pe cilindrul 1 si 0300 multiple cylindre missfire si odata mi-a dat si pe cilindrul 2 sunt cam in dilema daca ar fi de la injectoare.Cred ca e ceva general...Nu stiu ce sa mai fac ca urmeaza sa plec la Bucuresti in urmatoarele zile si nu stiu daca sa mai plec cu ea sau nu....
  • vpreda2003

  • Mesaje scrise: 167
  • Locatie: Bucuresti
  • Masina: Vectra Z22SE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Aug 2007

  • Garaj Mesaj Privat
Incerci odata sa inversezi injectoarele alea? E treaba de 10 min. Ce ai de pierdut? Si verifica daca intr-adevar ai scanteie pe pipa cilindrului 1 de la bobina!
  • a_tentat

  • Mesaje scrise: 49
  • Locatie: Dolj
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 21 Mai 2008

  • Garaj Mesaj Privat
vpreda2003 a scris:Incerci odata sa inversezi injectoarele alea? E treaba de 10 min. Ce ai de pierdut? Si verifica daca intr-adevar ai scanteie pe pipa cilindrului 1 de la bobina!


Am ajuns cu brio la Bucuresti, nu a mai facut probleme.Astept sa vad daca mai imi face si primul lucru dupa ma duc sa inversez injectoarele intre ele la un service sa vad daca se muta eroarea.Oricum si daca nu imi mai face o sa incerc treaba asta cand ajung inapoi acasa, pe la jumatea lunii.
  • CORBU

  • Mesaje scrise: 1,690
  • Locatie: Iasi
  • Masina: Zafira Tourer b16dth din 2015
  • Status: Offline
  • Cont inregistrat in: 01 Dec 2006

  • Garaj Mesaj Privat
am facut si eu un test de compresie z 1.6 xep si compresia pe cilindru 3 este jalnica 3-4 psi. urmeaza sa desfac motorul. revin cu info si poze
  • vpreda2003

  • Mesaje scrise: 167
  • Locatie: Bucuresti
  • Masina: Vectra Z22SE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Aug 2007

  • Garaj Mesaj Privat
CORBU a scris:am facut si eu un test de compresie z 1.6 xep si compresia pe cilindru 3 este jalnica 3-4 psi. urmeaza sa desfac motorul. revin cu info si poze


Ai vazut prin ce am trecut eu. Incearca mai intai sa inversezi culbutorii de pe cilindrul 3. Daca nu se schimba eroarea la alt cilindru, e posibil sa ai vreo supapa arsa. Evident, exista riscul sa fie si vreun segment spart sau uzat. Cati km are masina? Iti da si cod de eroare?
  • CORBU

  • Mesaje scrise: 1,690
  • Locatie: Iasi
  • Masina: Zafira Tourer b16dth din 2015
  • Status: Offline
  • Cont inregistrat in: 01 Dec 2006

  • Garaj Mesaj Privat
daca as schimba direct cu altii noi culbutoriiare ceva ? sa nu stau sa complic! restul cilindrilor trec lejer de 10 psi deci ma gandesc ca nu am probleme cu ei. prima data verific chiuloasa si dupa daca vad ca totul este ok am sa vad la piston . masina are 190.000 km mentionez ca are si gpl ....iar erorile sunt p0300---p0304 p0314 si p01300 dar prima data apare p1300 si p0303 la interval de o saptamana de la stergere. motorul trage foarte bine in mers nu ma supara . problema este la stationare ca pufaie pe esapament si vibreaza motorul .
  • vpreda2003

  • Mesaje scrise: 167
  • Locatie: Bucuresti
  • Masina: Vectra Z22SE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Aug 2007

  • Garaj Mesaj Privat
1. Incearca sa inlocuiesti bujiile
2. Testeaza bobina de inductie
3. Daca pufaitura o face si atunci cand merge pe gaz, e clar ca nu e de la injectoare.
4. Culbutorii noi costa foarte mult. Inverseaza-i intre ei mai intai. Pe aia de la cilindri care nu-ti dau erori muta-i la ceilalti si invers.
  • CORBU

  • Mesaje scrise: 1,690
  • Locatie: Iasi
  • Masina: Zafira Tourer b16dth din 2015
  • Status: Offline
  • Cont inregistrat in: 01 Dec 2006

  • Garaj Mesaj Privat
1 bujii noi ngk ce se recomada le am si inlocuit
2 test bujii efectuat cu op com cu bobina scoasa si bujie infipta in bobina la interval de 1 sec dadea scanteie
3 face si pe gaz si benzina deci exclus injectoare
4 am gresit cand am spus ca am culbutori. axul cu came apasa direct pe tachet.
5 luni ma apuc sa desfac motorul

sper sa nu gasesc probleme majore.
  • ady negoita

  • Mesaje scrise: 400
  • Locatie: Hunedoara
  • Masina: Astra Z16XEP din 2004
  • Status: Offline
  • Cont inregistrat in: 07 Feb 2008

  • Garaj Mesaj Privat
CORBU a scris:1 bujii noi ngk ce se recomada le am si inlocuit
2 test bujii efectuat cu op com cu bobina scoasa si bujie infipta in bobina la interval de 1 sec dadea scanteie
3 face si pe gaz si benzina deci exclus injectoare
4 am gresit cand am spus ca am culbutori. axul cu came apasa direct pe tachet.
5 luni ma apuc sa desfac motorul

sper sa nu gasesc probleme majore.
Sa iti spun eu ce vei gasi acolo,in primul rind vei gasi vreo 2 supape care sunt un pic mai negre,dar nu e o problema,apoi,de rezolvat motorul nu il rezolvi asa,deoarece aceleasi simptome le am si eu,si am bagat vreo 40 milioane in ea,de am schimbat absolut tot pe masina,incepind de la bujii,si culminind cu calculatorul,trecind prin pompa de benzina,filtru,injectoare,rampa de injectie,bobina de injectie,si tot nu am rezolvat problema,asa ca eu umblu cu ea asa cum este,pina se strica,si cind se va strica,am sa vad ce va fi cu ea!de mentionat,schimba tachetii toti,deoarece dupa ce vei remonta chiuloasa,vei avea un trancanit ca un motor de diesel,si asta din cauza acelor tacheti,care o data umblat la ei,NU se vor mai aseza la loc asa cum au fost asezati o data,in fabrica!costul lor e de luat in seama pt ca sunt scumpi!
  • marian_sro

  • Mesaje scrise: 4,518
  • Locatie: piatra neamt
  • Masina: Vectra x20xev din 1999
  • Status: Offline
  • Cont inregistrat in: 08 Apr 2007

  • Garaj Mesaj Privat
@corbu a scris intr-un alt topic ca a schimbat chiulasa. o supapa era crapata si cateva cu probleme de etansare.
  • CORBU

  • Mesaje scrise: 1,690
  • Locatie: Iasi
  • Masina: Zafira Tourer b16dth din 2015
  • Status: Offline
  • Cont inregistrat in: 01 Dec 2006

  • Garaj Mesaj Privat
da . am gresit ca nu am postat si aici rezolvarea problemei mele. problema a fost o supapa fisurata cu strunga pot sa spun . pe acolo scapa compresie destula. aveam compresie 4-5 ,, ceilalti cilindri erau ok. cand am desfacut am mai observat ca la toate scaunele supapelor erau putin infundate nu stiu sa mi explic acest fenomen si cu toate astea masina mergea foarte bine si compresie 10 cu plus. am dat comanda de supapa cu gandul sa o repar dar intre timp am avut o oferta de alta chiuloasa care arata perfect , si am cumparat o am montat tot si masina merge fara batai fara sunete dubioase . ady negoita masina mea nu are tacheti.
chiuloasa veche merge si ea !
  • razvan_cj

  • Mesaje scrise: 32
  • Locatie: Cluj
  • Masina: Corsa Z12XE din 2002
  • Status: Offline
  • Cont inregistrat in: 05 Jun 2010

  • Garaj Mesaj Privat
Salut, dupa indelungi cautari, cred ca am aceeasi problema, la un Corsa C cu motor Z12XE. Dupa schimb de filtre , schimb de bujii, curatare admisie, remediere esapament (aveam 2 perforatii), o vreme nu am mai avut probleme. Din cand in cand, insa, la cate o depasire cu pedala in podea sau un demaraj mai "fioros", simt ca nu mai trage bine, se apringe abgas-ul si am pierderi de putere. NU ii dau niciodata la podea sub 3500 rpm, stiu ca "tuseste" motorul din cauza cuplului mic, cel maxim livrandu-l de la 4000 rpm in sus.
Codurile de eroare citite sunt P0300 si P0303.

Mentionez ca NU am schimbat inca filtrul de benzina, si nu am avut de la cine cere o bobina imprumut pt probe. Distributia pe lant e cea originala, neschimbata si masina are 132000 km la bord.

In general, motorul merge rotund, placut. Poate e o prespunere stupida, dar sa fie manifestarile si din cauza alimentarii de la diferite benzinarii, sa fie benzina cu apa/impuritati in combinatie cu un filtru imbacsit?
Am facut recent un drum pana in Germania, 3000 km, am accelerat frecvent de la 120 la 170 km/h cu masina incarcata si motorul nu a "protestat" deloc tot drumul.

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata