Ai uitat parola?
#YESLAVOT pe 26 mai Afla mai multe ×


  • cosminmichi

  • Mesaje scrise: 3
  • Locatie: Iasi
  • Masina: Astra X16XEL din 1996
  • Status: Offline
  • Cont inregistrat in: 11 Oct 2012

  • Garaj Mesaj Privat
Am 1 saptamana de cand am facut chestia asta si vad ca merge. Cred ca daca acea minunata ciuperca este curata si se poate realiza vacuum-ul, atunci problema e rezolvata. O sa incerc sa o curat si o sa revin cu un post.
  • PAPIU SEPTIMIU

  • Mesaje scrise: 38
  • Locatie: Cluj
  • Masina: Astra X16SZ din 1996
  • Status: Offline
  • Cont inregistrat in: 27 Sep 2011

  • Garaj Mesaj Privat
De mai bine de un an am rezolvat si eroare 24. Intradevar exista un fir de la bord care trece pe la mp3 . Am gasit prin posturile de pe site ca , daca a fost schimbat mp3-ul s-ar putea sa fie de acolo. Am cautat acel fir , l-am deconectat de la mp3 si mi-a disparut eroarea 24. Nu am mai scris ca am fost plecat. Multumesc mult pentru ajutor. Alte probleme la masina nu am mai avut (in afara de schimbat consumabile). Sunt fff mnultumit de masina .E la mine de 2 ani,are peste 200000 km (de mine facuti vreo 50000 ) si merge fff bine. MULTUMESC INCA ODATA TUTUROR!
  • cosminmichi

  • Mesaje scrise: 3
  • Locatie: Iasi
  • Masina: Astra X16XEL din 1996
  • Status: Offline
  • Cont inregistrat in: 11 Oct 2012

  • Garaj Mesaj Privat
Timp de 1 luna nu am mai avut probleme cu pornirea dimineatza dar, nici cu "check engine-ul". Orice ar fi fost, problema este pe deplin rezolvata...am vandut masina! Smile Va urez multa bafta!
  • animalfce

  • Mesaje scrise: 40
  • Locatie: Iasi
  • Masina: Astra c14se din 1994
  • Status: Offline
  • Cont inregistrat in: 02 Aug 2009

  • Garaj Mesaj Privat
Aceste erori (24 si 93 ) le am si eu,. Martorul cu motorasul mi se aprinde doar cand folosesc frana de motor,(cam peste 5 secunde), se opreste motoru daca calc ambreajul in acel moment,.. Eu am ars circuitul a celor 4 becuri din bord(care lumineaza tot bordul) si am tras 2 fire de la acel led pana la mufa ,restu circuitului fiind intreg. (la led:firele stau presate de led ,iar la mufa: firele doar leam legat,.
@PAPIU SEPTIMIU cum ai rezolva cu eroarea 93? am vazut ca ai incercat mai multe variante, vreau sa o rezolv mai intai pe aceasta si apoi ceea de 24
  • PAPIU SEPTIMIU

  • Mesaje scrise: 38
  • Locatie: Cluj
  • Masina: Astra X16SZ din 1996
  • Status: Offline
  • Cont inregistrat in: 27 Sep 2011

  • Garaj Mesaj Privat
Am scos mufa de la sonda lambda si am mers asa cativa km.Avand in vedere ce spune acest cod,m-am gandit ca nu poate fii decat de la evacuare.De aprox. 8 luni nu mi-a mai aparut acea eroare.Daca ai de la cine sa imprumuti o sonda lambda,ar fi bine sa o faci (daca se potriveste) si sa vezi daca e aia.De cumparat sa nu cumperi sh. Poti si s-o cureti,dar eu nu prea recomand.In legatura cu eroarea 24-ai schimbat mp3-ul?Daca da de acolo e.Vezi ca in diagonala cu firul de masa de la mufa masinii pt mp3se afla 2 fire(la mufa de la mp3).Firul albalbastru nu trebuie sa faca contact cu firul de la masa.Despre eroarea 24 e mai sigur daca mai cauti pe forum sa nu spun prostii(la discutia VSS: vehicle speed sensor - general-acolo am gasit eu rezolvarea). Toate bune si sper ca intelegi cum am explicat eu.
  • animalfce

  • Mesaje scrise: 40
  • Locatie: Iasi
  • Masina: Astra c14se din 1994
  • Status: Offline
  • Cont inregistrat in: 02 Aug 2009

  • Garaj Mesaj Privat
este casetofonul original al masini, dar am scos si montat de "n" ori casetofonul. si acuma mufa de la sonda lambda e conectata,sau mergi asa neconectata?
  • PAPIU SEPTIMIU

  • Mesaje scrise: 38
  • Locatie: Cluj
  • Masina: Astra X16SZ din 1996
  • Status: Offline
  • Cont inregistrat in: 27 Sep 2011

  • Garaj Mesaj Privat
Scuze ca nu ti-am raspuns mai repede , dar nu am mai intrat pe site de ceva timp (prb. cu calculatorul). Am mers acei cativa km. fara mufa de la sonda-am scos-o- si dupa acei km am reconectat-o si am sters erorile (prin scoaterea bornei de la baterie cateva secunde-ai grija cu acest lucru daca ai casetofonul original , trebuie sa stii codul).Dupa ce am sters erorile nu a mai aparut.Eroarea se sterge in mod automat daca la 20 de porniri consecutive ale motorului nu mai apare.Pentru eroarea 24,daca casetofonul e original si l-ai montat-demontat de mai multe ori esti sigur ca nu ai inlocuit ceva fire (din greseala-care e ceva omenesc)? VSS-ul de la ceasurile de bord l-ai verificat , esti sigur ca e bun? Daca apesi cateva secunde cele doua butoane de la TID deodata (cand mergi cu masina) si pe afisajul TID-ului iti arata viteza de deplasare inseamna ca e bun VSS-ul.
  • danciusergiu84

  • Mesaje scrise: 6
  • Locatie: Mures
  • Masina: Astra C14NZ din 1996
  • Status: Offline
  • Cont inregistrat in: 16 Oct 2012

  • Garaj Mesaj Privat
salut

cred ca sunt putin off-topic dar poate intereseaza si pe altii... am interfata VAG-COM si as testa un asta f din 96, este posibil?

multumesc
  • stefan_pn

  • Mesaje scrise: 362
  • Locatie: Neamt
  • Masina: Astra C14NZ din 1994
  • Status: Offline
  • Cont inregistrat in: 17 Jun 2011

  • Garaj Mesaj Privat
Vag-com e doar pentru audi, vw, seat, skoda si care o mai fi. Grupul VAG, de acolo si denumirea.
  • danciusergiu84

  • Mesaje scrise: 6
  • Locatie: Mures
  • Masina: Astra C14NZ din 1996
  • Status: Offline
  • Cont inregistrat in: 16 Oct 2012

  • Garaj Mesaj Privat
intr-adevar!
interfata e dedicata grupului vag, atata ma duce si pe mine google-ul Embarassed , chiar daca nu citeam suficient despre ea inainte sa-mi iau una originala...

dar pe de alta parte aceasta interfata HEX-CAN-USB stie sa citeasca prin softul ei VCDS cam orice OBD - II sau chiar OBD - I prin adaptorul 2x2 : http://www.ross-tech.com/vcds/interfaces.html

din lipsa de experiente anterioare cu diagnoza opel am intrebat daca pot citi coduri de eroare cumva (eventual si la care modele) fiindca habar nu am ce fel de OBD are astra f macar sau unde e...
  • baboier

  • Mesaje scrise: 42
  • Locatie: Bucuresti
  • Masina: Astra din 1996
  • Status: Offline
  • Cont inregistrat in: 20 Mar 2012

  • Garaj Mesaj Privat
sall,incerc si eu sa cer ajutorul,ceva sfaturi va rog cu multumiri anticipate ,detin un opel astra F caravan 1,6 benzina an fab.1996, de ceva vreme am probleme cu pornirea dar nu cu , caracter permanent , cand nu vrea nu porneste deloc asta de citeva luni
;am mers la electrician si am schimbat contactul partea electrica si totul ok , masina porneste cind este la electrician , dupa ce plec iar face figuri , adik nu mai porneste , asta ma suparat rau si impreuna cu elecrt. am luato de la baterie am mers prin eliminare , am ajuns la o mufa care duce la contact , totul ok pina la contact masina pornea
am verificat releul care transmite curentul de la contact la pompa de benzina ,acesta fiind amplasat in stilpul de la portiera din dreapta la picioarele pasagerului , si el ok primeste curent cind pun contactul si cind dau pornire primeste si pompa de benzina curent si masina porneste , am plecat de la electrician cu masina in buna stare de pornire a motorului , dupa prima oprire nu a mai vrut sa porneasca , un prieten a incercat si el sa porneasca impingind cheia in contact mai fortat si a pornit la sfert , de ieri pornesc la sfert in acest fel , impingind cheia mai fortat in contact, totu-si nu sunt multumit de aceasta eroare . am incercat sa fac testul agrafa si cred k nu ma pricep , am la tabluol electric mufa cu mai multi pini, 8pe un rand vertical si pe alt rand tot 8 pini , cum se interpreteaza ? 8 pini sau 16 pini
am pus agrafa pe pinii 1-3 si nimic
am schimbat pinii 1-2 ,2-3 si nimic bine inteles cu . contactul pe poz 2 fara motor pornit cu frina apasata , si nic . multumesc pt sfaturi , treb sa o rez ca nu pot sta asa cu ea
ma supara ca nu ai dau de cap . help !
  • uskatu

  • Mesaje scrise: 153
  • Locatie: Dolj
  • Masina: Astra X16SZR din 1997
  • Status: Offline
  • Cont inregistrat in: 06 Nov 2008

  • Garaj Mesaj Privat
Cod eroare P0170. S-a confruntat cineva cu aceasta eroare, stiti cum se poate remedia? Mentionez ca check se aprinde numai pe GPL, la mers constant cu aproximativ 2000rpm. Cateodata mai face urat la prima pornire pe benzina (dimineata), la modul ca se tureaza haotic la relanti timp de vreo 30sec. dupa care se stabilizeaza, insa nu-mi da eroare in bord. Inainte de a monta gpl nu aveam aceasta eroare P0170.
  • uskatu

  • Mesaje scrise: 153
  • Locatie: Dolj
  • Masina: Astra X16SZR din 1997
  • Status: Offline
  • Cont inregistrat in: 06 Nov 2008

  • Garaj Mesaj Privat
Colac peste pupaza, ca sa fie treaba treabă, de ieri am si P0200. Asadar avem pe inventar P0170 si P0200 si toate astea de cand am montat gpl. Precizez ca am blindat EGR dupa montarea instalatiei gpl, sa fie din cauza asta?
  • mar10may

  • Mesaje scrise: 1
  • Locatie: Ialomita
  • Masina: Astra din 1997
  • Status: Offline
  • Cont inregistrat in: 19 Oct 2014

  • Garaj Mesaj Privat
Salut.as avea o rugaminte daca cineva de pe forum s a confruntat sau poate sti ce ar fi. Am un astra f caravan din 97 1.4 16 v.de cateva zile m o problema.treaba sta in felul urmator.pornesc motorul relantiul sta pe la 600 rot min timp de cateva sec dupa care becul portocaliu se aprinde si turatia revine la normal.adica 900.daca merg cu masina si o scot pe liber sa opresc turatia ramane pe la 1200 rot pana in momentul in care masina se opreste in loc.atunci cand practic rotile sau oprit turtia revine la mormal.900. Are momente cand becul nu se aprrinde.dar in aceasta situatie masina merge parca gatuita.adica ea nu merge normal decat cu becul aprins.nu m ar fi deranjat asa tare chestia asta numai ca masina consuma acum 10. La suta gpl vorbesc fata de 8,5 inainte.multumesc anticipat daca cineva stie ce ar putea fi
  • mozes mozes

  • Mesaje scrise: 1
  • Locatie: Bucuresti
  • Masina: Astra X16SZR din 1996
  • Status: Offline
  • Cont inregistrat in: 29 Aug 2015

  • Garaj Mesaj Privat
sall, sunt nou printre membri, am tot cautat si inca nu am gasit o lista de interpretare a codurilor de eroare( testul agrafa) in limba romana , eu in engleza nu pricep decit f putin ,am un astra f caravan benzina 1,6L an 1996 motor x16szr, am facut testul agrafa si au iesit 2 erori de cod; . cod 103 si . cod 25.(istoric problema); mentionez k, c engine martor bord se aprinde cind vrea si se stinge la fel , dupa oprire si o repornire nu se mai aprinde, a fost o perioada cind am alimentat de la petrom si dupa 5 minute de mers tremura toata masina park mergea in 3 , fiind in mers am rezolvat pe moment cu citeva pedale de acceleratie k motorul dadea sa se opreasca , asta ma pus pe jar si ma-m gindit imediat la benzina probabil cu apa in ea , , am f la mec si mi-a zis k nu stie ce sa ai faca , doar mi-a schimbat filtrul de benzina si mi-a sugerat sa alimentez cu benzina 98 sau ceva aditiv in benzina , cea ce nu am facut si nici nu cred k ar fi ok ,parerea mea ,era sa uit ; am furtunul burduf de la filtru de aer fisurat si cirpit de mine cu un izolator , , oare sa fie de la a trage aer fals acest tremur al motorului dupa cum arata interpretarile erorilor cod 103 care spune in engleza ;mass or volume air flow circuit sau cod 25 ; injector valve low voltage , poate cineva sa ma ajute raspunzind la problema mea ? va multumesc si deabia astept sa ma aflu si eu printre opelisti la intilnirea de la polivalenta , numai sa intru si eu putin in hora k la inceput .
  • uskatu

  • Mesaje scrise: 153
  • Locatie: Dolj
  • Masina: Astra X16SZR din 1997
  • Status: Offline
  • Cont inregistrat in: 06 Nov 2008

  • Garaj Mesaj Privat
Ciudat, ar trebui sa ai coduri din 4 cifre de forma 0XXX.
'mass or volume air flow circuit' cred ca are legatura cu senzorul MAF, verifica-i mufa, furtunasul, eventual incearca altul si vezi cum merge(daca ai de unde sa imprumuti)
  • GHPRUTULUI

  • Mesaje scrise: 1
  • Locatie: Arad
  • Masina: Astra X16XEL din 1995
  • Status: Offline
  • Cont inregistrat in: 03 Nov 2015

  • Garaj Mesaj Privat
cred ca trebue pusa pe tester
  • rareees

  • Mesaje scrise: 10
  • Locatie: Cluj
  • Masina: Astra X16XEL din 1998
  • Status: Offline
  • Cont inregistrat in: 21 Nov 2015

  • Garaj Mesaj Privat
Sal.am un opel astra f din 98 motor 1.6 16 valve x16 cel tip motor.și nu știu de ce nu mai pornește. Am schimbat releul de la pompa de benzina,filtrul de benzina și degeaba.pe tester nu îmi arata nici o eroare oare ce sa aibă. Am benzina în rezervor.poate cineva sa mă ajute?
  • florin baltatescu

  • Mesaje scrise: 538
  • Locatie: Neamt
  • Masina: Astra X16XEL din 1996
  • Status: Offline
  • Cont inregistrat in: 20 Jan 2011

  • Garaj Mesaj Privat
Pompa merge in timp ce dai la automat? Pune pe cineva sa asculte langa rezervor, verifica daca ai presiune la valva din capatul rampei de injectoare dupa ce dai la automat.
Bine ai venit pe forum !
  • rareees

  • Mesaje scrise: 10
  • Locatie: Cluj
  • Masina: Astra X16XEL din 1998
  • Status: Offline
  • Cont inregistrat in: 21 Nov 2015

  • Garaj Mesaj Privat
Unde se afla pompa.la astra f motor x16xel break? Nu e intre banchetele din spate.pe test acuma îmi arata eroare p1410 ce pot face în cazul ăsta. Știe cineva?

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata