Ai uitat parola?


  1. Home
  2. Opel Corsa
  3. Corsa C/Combo C
  • marcu19

  • Mesaje scrise: 100
  • Locatie: Iasi
  • Masina: Corsa 2003 Z13DT
  • Status: Offline
  • Cont inregistrat: 08 Feb 2016

  • Mesaj Privat
spune-mi te rog pe poza unde sa ma uit ca nu stiu, unde vinde cntroller-ul
Skip Ads 60 min (0/3)

  • catastefan

  • Mesaje scrise: 5,908
  • Locatie: Galati
  • Masina: Corsa 2001 Z12XE
  • Status: Offline
  • Cont inregistrat: 21 Jan 2012

  • Mesaj Privat
Unde scrie microcip PIC18F458
  • marcu19

  • Mesaje scrise: 100
  • Locatie: Iasi
  • Masina: Corsa 2003 Z13DT
  • Status: Offline
  • Cont inregistrat: 08 Feb 2016

  • Mesaj Privat
PIC18F 458
-/pt
1602R81 (nu se intelege prea bine daca dupa R este B sau 8 eu cred ca e 8
  • marcu19

  • Mesaje scrise: 100
  • Locatie: Iasi
  • Masina: Corsa 2003 Z13DT
  • Status: Offline
  • Cont inregistrat: 08 Feb 2016

  • Mesaj Privat
Se pare ca am ramas fara interfata....mai bine o nu incercam Smile
Skip Ads 60 min (0/3)

  • Tibiscus

  • Mesaje scrise: 10
  • Locatie: Iasi
  • Masina: Corsa 2003
  • Status: Offline
  • Cont inregistrat: 27 Nov 2016

  • Mesaj Privat
Seara buna!
Ma confrunt cu o problema stranie ..... uneori displayul mic din bord si cel mare de pe mijloc se sting cand aprind farurile (atat pozitiile cat si faza scurta) masina functioneaza corect in acest timp incluziv farurile, doar displayurile nu...
Am cautat intai pe forum dar am vazut colegi care se confrunta cu "cadeara ceasurilor din bord sau nu mai porneste masina" la noi nu este cazul am oprit motorul si l-am pornit, totul functionand normal ...
Banui a fi un contanct imperfect (pentru EL am achizitionat un spray de contacte si un w40) numa` sa stiu care este...
  • catastefan

  • Mesaje scrise: 5,908
  • Locatie: Galati
  • Masina: Corsa 2001 Z12XE
  • Status: Offline
  • Cont inregistrat: 21 Jan 2012

  • Mesaj Privat
La blocul de lumini ai o rotita de marire/micsorare a luminozitatii ....bordului.... nu cumva e la minim?
WD40 nu e pentru contacte electrice.
  • Tibiscus

  • Mesaje scrise: 10
  • Locatie: Iasi
  • Masina: Corsa 2003
  • Status: Offline
  • Cont inregistrat: 27 Nov 2016

  • Mesaj Privat
@catastefan - asa arata bordul
Nu cred ca este de acolo intrucat fara a face nici o modficare cand pornesc luminile se sting cele 2 display-uri alteori raman aprinse dar le scade putin intesitate luminoasa ....
Iar w40 stiu ca nu este pentru contacte dar in caz ca o fi vreo masa pe caroserie sau ceva de genul sa am si asa ceva ca nu se stie cand voi avea nevoie....
  • corsa.timis

  • Mesaje scrise: 477
  • Locatie: Timis
  • Masina: Corsa 2001 Z12XE
  • Status: Offline
  • Cont inregistrat: 29 Dec 2014

  • Mesaj Privat
@Tibiscus e foarte posibil sa fie un contact prost, desfa instrumentele si curata, fixeaza carcasa conector de la instrumente cu burete dublu adeziv, si, preventiv, poti schimba becul de la display. Si mie mi s-a ars, si acum fluctueaza putin la denivelari. WD40 nu se foloseste la nicio conexiune electrica, fie masa sau altceva. Contine ulei si alte hidrocarburi si nu numai ca nu curata, dar mareste rezistenta de trecere a curentului. KONTAKT60, si daca e de protejat, cu ceva de la KEMTEK, tot spray. WD40 nu-i bun nici in cizme..
Skip Ads 60 min (0/3)

  • Tibiscus

  • Mesaje scrise: 10
  • Locatie: Iasi
  • Masina: Corsa 2003
  • Status: Offline
  • Cont inregistrat: 27 Nov 2016

  • Mesaj Privat
@corsa.timis - am precizat ca am luat solutie pentru contacte de la Negrin . Nu sunt anti talent dar nu stiu unde sunt pozitionate aceste instrumente respectiv conectorul in cauza.... Dupa simtome am banuit a fi un contact problema... bec ars nu am si se sting simultan ambele display-uri la pornirea luminilor iar daca sting luminile se reaprind display-urile functionand normal.
  • corsa.timis

  • Mesaje scrise: 477
  • Locatie: Timis
  • Masina: Corsa 2001 Z12XE
  • Status: Offline
  • Cont inregistrat: 29 Dec 2014

  • Mesaj Privat
Instrumentele sunt chiar cele la care te uiti, carcasa conector e in spatele lor(sunt tutoriale de remediere chiar pe site-ul asta, daca nu esti anti-talent te descurci sigur)solutia e de la Nigrin..

Bafta!
  • ovidaxen

  • Mesaje scrise: 50
  • Locatie: Mehedinti
  • Masina: Zafira 2009 A17DTJ
  • Status: Offline
  • Cont inregistrat: 27 Feb 2014

  • Mesaj Privat
Multumesc pentru sfaturi! M-ati ajutat sa rezolv problema corsei sotiei(privind "caderea acelor din bord").Am facut cum este descris mai sus si am folosit materialele indicate de voi.
Am economisit timp si bani!
  • Daci

  • Mesaje scrise: 1,433
  • Locatie: Arad
  • Masina: Insignia 2011 A20DTH
  • Status: Offline
  • Cont inregistrat: 03 Mar 2007

  • Mesaj Privat
Am patit si eu la Corsa C (Z12XEP, an 2005) sa cada acele, insa nu toate, doar nivelul de combustibil, vitezometrul si turatia, iar temperatura motorului a ramas activa. Suplimentar, climatronicul ba sufla, ba nu sufla, in timp ce acele erau cazute. Deocamdata nu i-am facut nimic pentru ca si-au revenit si nu a mai aparut problema, in schimb, un electrician auto mi-a recomandat sa strang mai bine bornele bateriei. Masina e a sotiei, eu nu o prea folosesc. Ajung acasa, verific bornele si erau stranse foarte bine. Ati patit ca si climatronicul s-o ia razna la caderea acelor?
Skip Ads 60 min (0/3)

  • marcu19

  • Mesaje scrise: 100
  • Locatie: Iasi
  • Masina: Corsa 2003 Z13DT
  • Status: Offline
  • Cont inregistrat: 08 Feb 2016

  • Mesaj Privat
da se duce si clima pentru ca au legatura in bcm, se da jos instrumente se curata mufa care este oxidata si se da cu un spray de contacte eu am folosit unul siliconic.
  • Daci

  • Mesaje scrise: 1,433
  • Locatie: Arad
  • Masina: Insignia 2011 A20DTH
  • Status: Offline
  • Cont inregistrat: 03 Mar 2007

  • Mesaj Privat
Multumesc pentru raspuns, @marcu19. Deocamdata voi mai lasa masina asa, pana face mai des, macar atunci cand ajung la electrician sa fie cu problema "in floare"...
  • marcu19

  • Mesaje scrise: 100
  • Locatie: Iasi
  • Masina: Corsa 2003 Z13DT
  • Status: Offline
  • Cont inregistrat: 08 Feb 2016

  • Mesaj Privat
la corsa nu prea se pot schimba insrumentele, se pot dar mai greu cu programare si sa ai cod de securitate de la masina donatoare etc. e bine sa tii la ele si sa nu se strice mai tare.
  • Daci

  • Mesaje scrise: 1,433
  • Locatie: Arad
  • Masina: Insignia 2011 A20DTH
  • Status: Offline
  • Cont inregistrat: 03 Mar 2007

  • Mesaj Privat
Am sunat deja pentru programare la electrician auto.
Multumesc de info!

L.E.: Am programare pe Marti, 13.02.2018. Dupa interventie voi reveni cu informatii despre ce mi-au reparat. Ma astept sa fie ceea ce am citit in postarile anterioare.
Skip Ads 60 min (0/3)

  • lupan bogdan

  • Mesaje scrise: 233
  • Locatie: Brasov
  • Masina: Astra 2004 Z14xep
  • Status: Offline
  • Cont inregistrat: 18 Mar 2016

  • Mesaj Privat
Aveti dreptate necesita cod de securitate.... fac parte din immo... asa ca atentie posibil sa plangi langa ea ca sa porneasca. Si da clima automata are legaturi cu cesurile... se vede in tis 2000.
  • Daci

  • Mesaje scrise: 1,433
  • Locatie: Arad
  • Masina: Insignia 2011 A20DTH
  • Status: Offline
  • Cont inregistrat: 03 Mar 2007

  • Mesaj Privat
Salutare! Corsa am dus-o la reprezentanta Opel din Arad. Mi-au desfacut bordul, mi-au refacut lipiturile, pe langa aceasta operatie mi-au reglat farurile si mi-au verificat directia si suspensia. De ce le-am enumerat? Pentru ca am platit 172 de lei si sa nu ma intrebati despre suma platita. Intr-adevar mi-au confirmat ca si climatronicul sufla cu intreruperi tot din aceeasi cauza.
  • csorin66

  • Mesaje scrise: 2
  • Locatie: Prahova
  • Masina: Corsa 2002 Z12XE
  • Status: Offline
  • Cont inregistrat: 13 Jun 2011

  • Mesaj Privat
Salutare,am cumparat o Corsa C motorizare Z12XE si am urmatoarele probleme la bord
vitezometrul nu indica viteza de deplasare
la benzina nu indica nivelul,doar becul galben se aprinde cand este pe rezerva
si la odometru este intuneric total.
In rest totul funcioneaza
Ce ar trebui sa fac,sa verific? Orice sfat este binevenit
  • Pandelik

  • Mesaje scrise: 44
  • Locatie: Ilfov
  • Masina: Corsa 2002 Z12XE
  • Status: Offline
  • Cont inregistrat: 05 Feb 2014

  • Mesaj Privat
Salutari, Bine v-am regasit. Am cumparat sotiei o Corsa C (1.2, 90cp, 2005), recent am dat ceasurile de bord jos pentru a schimba becurile arse. Dupa montaj....surpriza... turometrul, indicator apa si benzina stau pe 0(masina porneste/merge absolut perfect)....am tot citit mai sus dar nu am reusit sa rezolv nimic. Am curatat cu spray de contacte mufa ceasurilor si mufa de pe masina. Am bagat si tester pe masina, nu are erori. Am incercat cu op-com sa intru la instrumente dar nu le citeste.Ce ii pot face?
Skip Ads 60 min (0/3)

  1. Home
  2. Opel Corsa
  3. Corsa C/Combo C

Skip Ads 60 min (0/3)

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR