Ai uitat parola?


  • ionutz1971

  • Mesaje scrise: 128
  • Locatie: Bucuresti
  • Masina: Astra Y17DT din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jan 2009

  • Garaj Mesaj Privat
Salut ,

am si eu urmatoarea problema ...astazi in timp ce ma deplasam cu masina dupa 150 km s-a aprins becul cu motorasul...am oprit motorul si dupa repornire becul s-a stins...dupa ce am ajuns la destinatie am pus testerul pe masina si am gasit urmatoarele coduri de erori:

- 00163 - Temparaturã antigel motor - lipsã semnal
Nu este prezent
- P0100 - Debitmetru aer - semnal incorect
08 - Nu este prezent
-00194 - CAN bus nu comunicã cu radio
Nu este prezent

Este vre-o problema daca continui sa merg cu aceste coduri?...daca le sterg se intampla ceva ?...pe la 2100 de ture se aude un fel de huruit...este posibil sa fie de la defectele care-mi dau aceste coduri?...am salvat pe tester si toti parametrii pe care-i avem la relanti si daca ma poate ajuta cineva sa se uite peste valorile inregistrate si sa-mi spuna daca este totul ok , astept un mesaj sa-i trimit inregistarea ..multumesc

Ionut
  • jE

  • Mesaje scrise: 9,545
  • Locatie: Brasov
  • Masina: Astra Z18XE din 2005
  • Status: Offline
  • Cont inregistrat in: 04 Jun 2006

  • Garaj Mesaj Privat
mai ai rabdare 5 minute, e un singur chelner pe sala...
Sau poate incerci sa te servesti singur? Adica sa cauti nitel, sa te documentezi ce e cu codurile de eroare, in ce conditii apar, care-i povestea cu status-ul, si asa mai departe?
  • ionutz1971

  • Mesaje scrise: 128
  • Locatie: Bucuresti
  • Masina: Astra Y17DT din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jan 2009

  • Garaj Mesaj Privat
Din pacate asa cum am spus sunt plecat de acasa in provincie pentru doua saptamani..daca eram acasa nu mai apelam la forum si imi cautam singur, dar nu dispun decat de netul de pe telefon care-mi merge tare greu in zona in care sunt...daca am gresit si am deranjat cu insistenta mea imi cer scuze
  • iulian1971

  • Mesaje scrise: 6,445
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Sterge erorile si vezi daca reapar.
Poti merge cu aceste erori. Eventual iti creste consumul daca ai senzorii de temp. si debit defecti.
  • ionutz1971

  • Mesaje scrise: 128
  • Locatie: Bucuresti
  • Masina: Astra Y17DT din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jan 2009

  • Garaj Mesaj Privat
Multumesc Iulian pentru raspuns...mi-a reaparut doar eroarea 00163..cea cu debitmetrul nu mi-a mai aparut pana acum
  • iulian1971

  • Mesaje scrise: 6,445
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Cu ce citesti tu erorile astea ?
00163, 00194, n-am auzit de asa ceva.
  • ionutz1971

  • Mesaje scrise: 128
  • Locatie: Bucuresti
  • Masina: Astra Y17DT din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jan 2009

  • Garaj Mesaj Privat
Cu op-com le citesc
  • iulian1971

  • Mesaje scrise: 6,445
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Pe ce modul ai 00163, 00194 ?
Erorile sunt de tipul P0400, U2142, C0800, B1001, etc.
  • ionutz1971

  • Mesaje scrise: 128
  • Locatie: Bucuresti
  • Masina: Astra Y17DT din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jan 2009

  • Garaj Mesaj Privat
OP-COM 100219a Program de diagnozã bazat pe PC

DB77AAA

OP-COM-Fereastra de comunicare-KW82> 2000|Astra-G|Caroseria|Modul rãcire motor


Protocol KW-82 iniþializat

ID ECU CJ,24410130,0999,3298,0800,,



Numãrul codurilor: 1

00163 - Temparaturã antigel motor - lipsã semnal
Nu este prezent
  • iulian1971

  • Mesaje scrise: 6,445
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Calculator racire, ai dreptate, uitasem.
Verifica mufa senzorului, eventual schimba senzorul.
  • Ofis

  • Mesaje scrise: 20
  • Locatie: Ilfov
  • Masina: Astra Z1.7DTL din 2004
  • Status: Offline
  • Cont inregistrat in: 29 Sep 2013

  • Garaj Mesaj Privat
Salutare! o mica problema: am un martor aprins in bord care nu vrea sa se mai stinga deloc.
http://imagizer.imageshack....00q90/34/hgrs.jpg
Am citit pe net si ar fi "exhaust emission".Mai exact?
Tin sa mentionez ca am un Opel Astra G Caravan Z 1.7 DTL
  • adytimis1

  • Mesaje scrise: 33
  • Locatie: Timis
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 08 Aug 2010

  • Garaj Mesaj Privat
la lipsa semnal temp ar trebui sa mearga ventilatoarele intruna
si la debitmetru la viteza aia daca e decalibrat de batranete normal ca da eroare
zi si tu ce motor ai,si ce valoare ai la debitmetru la relanti
  • ionutz1971

  • Mesaje scrise: 128
  • Locatie: Bucuresti
  • Masina: Astra Y17DT din 2000
  • Status: Offline
  • Cont inregistrat in: 25 Jan 2009

  • Garaj Mesaj Privat
Modelul ales>,2000,Astra-G,Motor,Y 17 DT
Valori reale:

Stare aprindere,Conectat 12V
Tensiune baterie,14.0 V
Releu principal,Activ
Releu pentru dozator injecþie,Activ
Semnal senzor poziþie pedalã,0.0 %
Senzor 1 pedalã acceleraþie,0.63 V
Senzor 2 pedalã acceleraþie,0.31 V
Contact virtual de ralanti,Activ
Contact virtual clapetã complet deschisã,Inactiv
Senzor masã aer,1.63 V
Senzor masã aer,28.3 kg/h
Presiune turbo,2.24 V
Presiune turbo,96 kPa
Comandã -Presiune turbo,100 kPa
Presiune barometricã,4.55 V
Presiune barometricã,96 kPa
Temperatura aer admisie,3.53 V
Temperatura aer admisie,20 °C
Temperaturã lichid rãcire,1.67 V
Temperaturã lichid rãcire,68 °C
Temperatura combustibil,21 °C
Contact 1 fārnã,Inactiv
Contact 2 frānã,12V inactiv
Contact ambreiaj,Inactiv
Presiune ulei,Normal
Comutator info climã,Activ
Presiune sistem climã,304 kPa
Codare climã,Clima a fost detectatã
Inceput de injecþie real,17.0 grade
Cantitate injectatã,6 mg/cursã
Factor de umplere la ventil de reglaj pres. turbo,5.1 %
Factor de umplere AGR,75.0 %
Turaþie pompã,420 RPM
Turaþie motor,843 RPM
Turaþie prescrisã,850
Releu preāncãlzire,Inactiv
Releu climã,Inactiv
Impuls vitezã vehicul,Nu primeºte
Vitezã vehicul,0 km/h
Martor(Check Light),Deconectat
Martor timp de preāncãlzire,Decon.12V
Diagnostic releu preāncãlzire,Inactiv
Temperatura externã,2 °C
  • Ofis

  • Mesaje scrise: 20
  • Locatie: Ilfov
  • Masina: Astra Z1.7DTL din 2004
  • Status: Offline
  • Cont inregistrat in: 29 Sep 2013

  • Garaj Mesaj Privat
Ofis a scris:Salutare! o mica problema: am un martor aprins in bord care nu vrea sa se mai stinga deloc.
http://imagizer.imageshack....00q90/34/hgrs.jpg
Am citit pe net si ar fi "exhaust emission".Mai exact?
Tin sa mentionez ca am un Opel Astra G Caravan Z 1.7 DTL


In sfarsit la inceputul acestei saptamani am rezolvat si eu cu eroarea de mai sus. Era P0400 (Exhaust Gas Recirculation Flow Malfunction) care s-a sters singura dupa 1 zi de la curatarea EGR-ului. Postul lui andrey_00 https://www.clubopel.com/viewtopic.php?p=550373 mi-a fost de mare ajutor. Acum masina e mai silentioasa si trage mult mai bine
  • pytycu73

  • Mesaje scrise: 11
  • Locatie: Bucuresti
  • Masina: Astra 1.4xep din 2008
  • Status: Offline
  • Cont inregistrat in: 19 Jul 2010

  • Garaj Mesaj Privat
Salutare . Am si eu o mare nelamurire in legatura cu un cod eroare P0450 . Nu reusesc sa gasesc cu functia ,,CAUTARE" aceasta eroare . Ma poate lamuri cineva la ce se refera ? Cu multumiri .
  • iulian1971

  • Mesaje scrise: 6,445
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
P0450 - Evaporative Emission Control System Pressure Sensor Malfunction
Uita-te la canistra de vapori si la furtunul care pleaca din ea.
  • razvanvasi

  • Mesaje scrise: 23
  • Locatie: Bihor
  • Masina: Astra Z14XE din 2002
  • Status: Offline
  • Cont inregistrat in: 01 Oct 2013

  • Garaj Mesaj Privat
sal! colegi am si eu o problema cu un opel astra g 2001 1.4 16v 235.000km. am facut testul cu pedalele si mia dat asa 0230 pompa combustibil releu DVR fail. 0400 exhaust gaz recirculare fluxul de eroare. 0460 rezervorul de combustibil indicator de nivel circuit eroare. ma poate ajuta cineva mai exact la ce sa refera? multumesc pentru intelegere.
  • iulian1971

  • Mesaje scrise: 6,445
  • Locatie: Ilfov
  • Masina: Astra Z19DTL din 2006
  • Status: Offline
  • Cont inregistrat in: 21 Dec 2006

  • Garaj Mesaj Privat
Pentru inceput, repara ECU la cineva priceput.
  • Babaul

  • Mesaje scrise: 2
  • Locatie: Bucuresti
  • Masina: Astra Z16xep din 2006
  • Status: Offline
  • Cont inregistrat in: 28 Sep 2013

  • Garaj Mesaj Privat
Salut . Am o problema care a aparut ieri : stateam in coloana pe Dorobanti, masina scoasa din viteza, se aprinde martorul ala cu cheita pe el si ramane aprins. Am oprit si repornit motorul ,martorul tot aprins iar dupa ceva timp s-a stins dar s-a aprins martorul check engine care a ramas de atunci aprins (si azi toata ziua). Am facut azi testul pseudo agrafa si am gasit 4 erori : P0110 Intake air temperature sensor error ; P0220 Throttle/Pedal Position Sensor/Switch "B" Circuit Malfunction ; P0340 Camshaft Position Sensor Circuit Malfunction ; P1550 asta nu stiu sigur ce inseamna. Masina (Astra G Z16xep )porneste fara probleme, merge normal , urca in turatii , nu pare nimic diferit . Poate imi spune cineva de ce sta martorul ala aprins si daca ajuta la ceva sa scot borna de la baterie sa resetez erorile astea. Va multumesc.

Discutii similare

Intra si tu in Club!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata