Ai uitat parola?


  • catastefan

  • Mesaje scrise: 5,778
  • Locatie: Galati
  • Masina: Corsa Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 21 Jan 2012

  • Garaj Mesaj Privat
Cand sunt carbunii de la electromotor se aude un ``clanc`` dar nu invarte.
Ca sa faci proba.....atunci cand nu porneste scoate releul de la pompa de benzina si pune pe direct. ( unesti cu un fir 30 cu 87 )
Daca porneste la sfert cu releul pe direct este destul de clar.....ECU.





Nu iti recomand asta decat de proba...daca lasi pe direct acolo pompa de benzina va merge si cand opresti motorul.
  • T.ion

  • Mesaje scrise: 3,432
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

  • Garaj Mesaj Privat
"se aude un `clanc`"- nu tot mereu la mine era muta, muta....
Tind sa cred ca sunt carbuni, cazul lui seamana foarte mult cu al meu, si daca sa dat de multe ori la cheie se descarca bateria si de aici iti vor aparea tot felul de erori. eu aveam la baterie 11,5v de atata dat la cheie.
Schimba carbuni si vezi dupa...
  • T.ion

  • Mesaje scrise: 3,432
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

  • Garaj Mesaj Privat
@nok ce ai mai facut.
  • Frij Lucian

  • Mesaje scrise: 6
  • Locatie: Iasi
  • Masina: Astra din 2001
  • Status: Offline
  • Cont inregistrat in: 20 Jan 2016

  • Garaj Mesaj Privat
Salut. Îmi Spune-ți si mie va rog unde este localizat releul de la pompa de alimentare la un opel astra g din 2001(motor 1.6 clasic). Am oprit-o normal si dupa nu a mai pornit. Am mai pornit-o de citeva ori dar foarte greu. Am pus pompa pe direct cu doua fire de la baterie si a pornit imediat.
  • catastefan

  • Mesaje scrise: 5,778
  • Locatie: Galati
  • Masina: Corsa Z12XE din 2001
  • Status: Offline
  • Cont inregistrat in: 21 Jan 2012

  • Garaj Mesaj Privat
https://www.clubopel.com/viewtopic.php?t=132250
  • Frij Lucian

  • Mesaje scrise: 6
  • Locatie: Iasi
  • Masina: Astra din 2001
  • Status: Offline
  • Cont inregistrat in: 20 Jan 2016

  • Garaj Mesaj Privat
Mulțumesc.
  • T.ion

  • Mesaje scrise: 3,432
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

  • Garaj Mesaj Privat
Mergi cu ea doctor, sau cheama doctorul la ea dar pe bani.
https://www.clubopel.com/viewtopic.php?t=107080
Cred ca o sa te obisnuiesti cu problemele lui Z16XE
Eu ma intreb pe care nu am facut-o ca sa fie tacamul complet.
Este un motor OK dar ale bolile lui.

P0230 iti apare?
Posibil ca problema sa fie din ECU.
Cred ca pe firul care merge la releu alimentare BNGN - Maro-verde nu vine masa de la ECU.
Pune masa pe el si porneste masina.
Vezi ca pompa va merge in Continuu sa nu o lasi as, doar ca proba.

Nu strica si o proba cu alt releu. - poate ai noroc
Sa cauza poate fi in alta parte.
Mergi cu ea la doctor.

↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓
  • Frij Lucian

  • Mesaje scrise: 6
  • Locatie: Iasi
  • Masina: Astra din 2001
  • Status: Offline
  • Cont inregistrat in: 20 Jan 2016

  • Garaj Mesaj Privat
Inițial am schimbat pompa si a mers o zi fara nici o problema dupa aia iar nu a mai pornit si ca sa o pot duce acasa de la munca am dus fire de la baterie si le-am legat la pompa si a pornit imediat
  • BobocDaniel

  • Mesaje scrise: 3
  • Locatie: Teleorman
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 01 Nov 2016

  • Garaj Mesaj Privat
Unde mai exact in ECU ai facut lipitura pt releul de la pompa de benzina? (care pin este). Am si eu aceeasi peoblema,porneste la rece si cand se incalzeste se opreste. Nici nu mai porneste pana nu o las sa se raceasca 30 min. Am tras un fir de la releu (cel maro-verde) si lam legat la masa, porneste si la cald. Dar mi-e sa nu patesca altceva.
  • BobocDaniel

  • Mesaje scrise: 3
  • Locatie: Teleorman
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 01 Nov 2016

  • Garaj Mesaj Privat
Unde mai exact in ECU ai facut lipitura pt releul de la pompa de benzina? (care pin este). Am si eu aceeasi peoblema,porneste la rece si cand se incalzeste se opreste. Nici nu mai porneste pana nu o las sa se raceasca 30 min. Am tras un fir de la releu (cel maro-verde) si lam legat la masa, porneste si la cald. Dar mi-e sa nu patesca altceva.
  • T.ion

  • Mesaje scrise: 3,432
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

  • Garaj Mesaj Privat
indeparteaza ECU de motor.
https://www.clubopel.com/vie...p=1872633#1872633
Numai cineva care are sculele potrivite poate face operatia.

Mufa K pin 23 - daca te manca...
https://www.clubopel.com/vie...p=1643698#1643698
Ceva de genul crezi ca te descurci.
Nu este asa simplu pe cat crezi, lita este din aluminiu si este sudata electric + ca mai este si gelul acela.
Problema poate fi la sudura la pin sau de pe placa...


Ultima modificare facuta de T.ion la Joi 24 Nov, 2016 12:38 am
  • BobocDaniel

  • Mesaje scrise: 3
  • Locatie: Teleorman
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 01 Nov 2016

  • Garaj Mesaj Privat
Multumesc T.ion ,am sa indepartez ECU de motor. Poate rezolv si problema cu lipiturile reci la un electrician. Poate ai idee .cand e rece se accelereaza foarte bine in sarcina.dupa ce se incalzeate ma rog de ea sa se tureze. Cand merg in sarcina iau contactul si il pun si trage bine un timp,pe urma iar devine lenesa.
  • ciprianul

  • Mesaje scrise: 3
  • Locatie: Bucuresti
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 25 Mai 2012

  • Garaj Mesaj Privat
Salutare, mă poate ajuta cineva cu o mutare de ECU de pe motor, va rog? Am un OPEL Astra G motor Z16XE + GPL și vreau să fac operațiunea după servisarea lui...eroare P0230.
  • T.ion

  • Mesaje scrise: 3,432
  • Locatie: Alta tara
  • Masina: Zafira Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 27 Feb 2014

  • Garaj Mesaj Privat
Boala lui Z16XE ECU si EGR-ul in rest nu am avut probleme cu el.

O sa incerc sa fac un suport metalic ceva in genul de U pe orizontala prins pe gaurile M6 de pe motor si sub suportul pe care sta ECU sa adaug ceva (nu din metal cred) sa il pot prinde in partile laterale de pe U orizontal de pe motor.
Asa pun mufele, si il pot si prinde mai usor.

Am incercat sa il indepartez cu niste distantiere 18mm - dar nu mai merg puse mufele nu este spatiu.
O sa incerc solutia cu U orizontal prins pe motor.


Un sistem pe sina partiala ar fi mult mai usoara + surub doar petru fixare - E ceva mai greu de facut.
Sau facuta o rama cu suruburi pe margine pe care sa fixam suportul ECU. - Si asta cred ca merge facuta.

Daca reusim sa eliminam temperatura ar fi OK.
Cum a spus un coleg ea este cauza principal, vibratia motorului nu il afecteaza cat il afecteaza temperatura.
O sudura are nevoie de temperatura ca sa se desprinda.

Si foarte important ECU trebuie sa aibe masa pe carcasa lui ca sa functioneze. (El ia masa de pe motor prin tablita aceea de pe suportul lui.)

PS: Eu prefer un ECU SH 600RON decat unul reparat - m-am calit cu cele reparate dupa 6-12 luni alt pin dus sa tot repari la el.
  • l_francisc

  • Mesaje scrise: 5
  • Locatie: Timis
  • Masina: Astra Z16XE din 2002
  • Status: Offline
  • Cont inregistrat in: 12 Apr 2012

  • Garaj Mesaj Privat
adrico a scris:Salut, daca pe mine ma intrebi pot spune ca am rezolvat asta acum un an ,dupa cum vezi ultimul post era din mai anul trecut,rezolvarea a fost ca am reparat ecu, de fapt am refacut 6 lipituri reci ce apar inevitabil dupa 10 ani de funcionare ,cica asta ar fi termenul,am avut ceva probleme cand l-am pus pe masina dar cred ca a fost doar o ezitare a mea caci la adoua incercare l-am pus fara sa mai fie probleme,astfel am rezolvat si eroarea de la pedala pe care o aveam de un an,problema e ca de curand am avut aceasi problema ,s-a oprit in mers ,cu acelasi 0230,bineinteles ca si de data asta am urcat in casa direct cu ecu in brate, a fost mult mai simplu,din cele 6 lipituri tocmai cea de la releul pompei de benzina cedase iar,intre timp am mai studiat si acum am facut lipitura mult mai bine si cu un conductor adecvat,"m-am specializat".


Ai vre-o poza cu lipiturile sau unde se gasesc firele pe ECU?
  • alex_ady92

  • Mesaje scrise: 80
  • Locatie: Buzau
  • Masina: Astra Z16XE din 2001
  • Status: Offline
  • Cont inregistrat in: 26 Jun 2016

  • Garaj Mesaj Privat
Salut , dacă mă poate ajuta cineva și pe mine , am un Opel Astra g z16xe 2001, cundoua erori stocate p0130 și p0230, mașină merge bine doar mai întrerupe destul de rar, din cate am văzut prima eroare se referea la sonda lambda 1 și a doua la releului pompei de benzina , ce ar trebui sa schimb sa scap de cele două erori și de martorul din bord ? Pe mașină am gpl

Intra si tu in ClubOpel!

check Cea mai mare comunitate Opel
check Solutii la probleme tehnice
check Mai putine reclame
check Intalniri locale
check Vinzi/Cumperi
check Gratuit pe viata