Ai uitat parola?


  1. Home
  2. Probleme Tehnice
  3. Sistem Racire
  • gabimilo1

  • Mesaje scrise: 2,271
  • Locatie: Sibiu
  • Masina: Zafira 2002 y20dth
  • Status: Offline
  • Cont inregistrat: 11 Jan 2010

  • Mesaj Privat
Si eu tot in TIS m-am uitat dupa locatia intrerupatorului antifreeze, am vazut ca nu ii arata locatia dar daca vezi ca nu ajunge plus in mufa ECU dublezi de proba firul ala (adica treci astfel peste intrerupatorul ala). De ar fi de acolo ai scapa usor.
La tester nu ma pricep ca nu am avut niciodata dar logic ar fi sa poti sa testezi si ambreiajul compresorului. Din cite am vazut e comandat din modulul ala de sub aripa, de unde sint comandate si ventilatoarele.
Skip ads

  • xanderx

  • Mesaje scrise: 87
  • Locatie: Timis
  • Masina: Astra 2001 Z18XE
  • Status: Offline
  • Cont inregistrat: 06 Jun 2008

  • Mesaj Privat
ok, e mai racoare azi am pornit motorul am pornit clima fara sa umblu la fire si a pornit compresorul sub 1 minut a functionat si a decuplat

Am masurat pinul 11 din k57 e ok am tensiune 12v cand este pornit butonul de clima
ce am observat dupa ce a functionat compresorul ca radiatorul de clima era super fierbinte ,tevile care merg spre interiorul masinii erau reci dar nu bocna.
Este posibil sa fie ceva infundat in reteaua de freon prin tevi prin capilar si ajunge la o presiune mare si decupleaza?
ciudat este faptul ca azi a pornit foarte putin find afara mai racoare si masina a stat in umbra
  • xanderx

  • Mesaje scrise: 87
  • Locatie: Timis
  • Masina: Astra 2001 Z18XE
  • Status: Offline
  • Cont inregistrat: 06 Jun 2008

  • Mesaj Privat
acuma am venit de la frigotehnist , descarcare , vidare, reumplere cu ulei si freon
am 7 bari fara ac pornit.
problema persista
  • CristianTM

  • Mesaje scrise: 3,949
  • Locatie: Timisoara
  • Masina: Vectra 2005 Z19DTH
  • Status: Offline
  • Cont inregistrat: 15 Mar 2006

  • Mesaj Privat
Depanarea se face foarte usor iar repararea de cele mai multe ori presupune: compressor, radiator si filtru NOI. Arderea compresorului sau decuplarea lui de foarte multe ori e de la filtrul infundat sau radiatorul obosit / dus. De multe ori lumea schimba compresorul si acesta tine 1 zi, doua, o luna, doua,...dupa care iarasi nu mai merge. In aceasta sitatie schimbati ce am scris mai sus.

CristianTM.
Skip ads

  • sebage

  • Mesaje scrise: 2,214
  • Locatie: Alta tara
  • Masina:
  • Status: Offline
  • Cont inregistrat: 16 Jun 2019

  • Mesaj Privat
Daca tot ai fost la frigotehnist (ceea ce este de laudat), nu putea si el, dupa ce a facut o treaba de necalificat ("descarcare , vidare, reumplere cu ulei si freon"), sa faca si treaba de persoana calificata?
Adica sa porneasca AC cu statia montata pe cuple si sa urmareasca ce fac presiunile exact. Astfel iti puteai da seama unde este problema.
Daca totusi a vrut sa faca asta, dar nu ai putut porni AC nici macar cateva secunde dupa aceasta operatiune, atunci te intorci la probleme electrice( senzor presiune, senzor temperatura, modul comanda, ECU, contacte/mufe, fire).

Ca o curiozitate personala, acele momente cat a functionat AC, ventilatoarele de racire de pe radiatoare, au functionat sau nu?
  • xanderx

  • Mesaje scrise: 87
  • Locatie: Timis
  • Masina: Astra 2001 Z18XE
  • Status: Offline
  • Cont inregistrat: 06 Jun 2008

  • Mesaj Privat
""""Ca o curiozitate personala, acele momente cat a functionat AC, ventilatoarele de racire de pe radiatoare, au functionat sau nu?"""
DA
tocmai asta este interesant cand e mai racoare porneste vad, maine dimineata pun opcom sa vad daca cumva creste presiunea peste 25 bari, inca nu l am prins cu clima functionala si opcom. Sper sa am noroc maine dimineata.

Dupa un weekend plin de demontat pus fire masuratori etc , din pacate m a mancat in c....r, fiind duminica abia am gasit pe cineva sa faca si acest lucru cu suprataxa aferenta.
Toate firele verificate inclusiv comanda de la buton pana la pinul 11 din ecu, desfacut hacm schimbat releul care comnanda ambreajul climei si ventilatorul de clima , este un releu doi in unu are dou rele independente intro singura capsula
verificat fire catre ambreaj clima catre senzor de presiune totul este ok

Mai raman cele 4 fire de la ecu pana la hacm de verificat, sanse mici sa fie tocmai alea duse

in opcom la testul de verificare modul hacm merg toate treptele de la ventilatoare,


Posibil sa fie cum a spus si CristianTM mai sus sa fie imbacsit radiatorul si condensatorul de climatizare
Posibil si senzorul de presiune sa faca probleme sa nu citesca cum trebuie nivelele min max. Inca nu stiu cum functioneaza exac acel senzor de presiune are trei fire nu stiu daca masoara doar presiune sau este si valva in acelasi timp

Ar mai fi o chestie , sa fie dezlipit firul in ecu la pinul 11, fiind de aluminiu in gel , vibratii, vechimea masinii,, spun asta
ca in opcom la A/C Information Switch (Air Conditioning) apare Inactive si cu butonul apasat


  • sebage

  • Mesaje scrise: 2,214
  • Locatie: Alta tara
  • Masina:
  • Status: Offline
  • Cont inregistrat: 16 Jun 2019

  • Mesaj Privat
Daca ai un "dop" pe instalatie, abia dupa ce cupleaza ambreajul compresorului, ar ajunge presiunea la ceruri si atunci ar fi firesc sa decupleze.
Treaba cu ECU, da, este foarte posibila, asa cum scriam si mai sus. La test, trebuie sa ai butonul de AC apasat si ventilatorul de habitaclu pronit (cel putin tr. 1 de ventilatie).
Senzorul de presiune, aparent pare ok, parca vad acolo un 720KPa deci 7.2 Bar. (este doar senzor, citeste si transmite presiunea reala din partea de inalta presiune)
Cu OpCom, cand esti pe Engine, nu poti testa releul pentru AC? Asta te-ar fi scutit de " un weekend plin de demontat pus fire masuratori etc ... desfacut hacm schimbat releul care comnanda ambreajul climei si ventilatorul de clima".

Daca ajungi la concluzia ca este ECU, ai varianta de reparare, de inlocuire sau chiar de ocolire (nu, nu cu fir, ar fi putin lipsit de orice protectie).
  • xanderx

  • Mesaje scrise: 87
  • Locatie: Timis
  • Masina: Astra 2001 Z18XE
  • Status: Offline
  • Cont inregistrat: 06 Jun 2008

  • Mesaj Privat
asta cu dopul vreau sa vad , dar trebuie sa prind clima intro buna dispozitie sa porneasca , acuma inainte de fiecare pornire motor clima am sa pun opcom sa vad .......am sa incerc in seara asta ......maine dimineata

releul fiind pe o placa cu mai multe componente hacm , nu pot testa separat, cel putin nu am vazut nimic in opcom
Skip ads

  • sebage

  • Mesaje scrise: 2,214
  • Locatie: Alta tara
  • Masina:
  • Status: Offline
  • Cont inregistrat: 16 Jun 2019

  • Mesaj Privat
Repet, ca sa te incurce un eventual "dop", ar trebui ca sa iti porneasca compresorul, abia apoi sa il decupleze. Altfel, cu "dop" sau fara, senzorul de presiune vede presiune in parametri.

Prin OpCom, releul il mai poti gasi si ca releu WOT, nu neaparat releu AC. Si crrd ca de pe ECU motor ar trrbui sa il poti comanda, nu de pe clima.
  • xanderx

  • Mesaje scrise: 87
  • Locatie: Timis
  • Masina: Astra 2001 Z18XE
  • Status: Offline
  • Cont inregistrat: 06 Jun 2008

  • Mesaj Privat
"Repet, ca sa te incurce un eventual "dop", ar trebui ca sa iti porneasca compresorul, abia apoi sa il decupleze. Altfel, cu "dop" sau fara, senzorul de presiune vede presiune in parametri."

sunt deacord cu tine , de aia am si scris "sa prind clima intr o buna dispozitie sa porneasca"

in seara asta nu a pornit sper maine dimineata sa porneasca


"Prin OpCom, releul il mai poti gasi si ca releu WOT, nu neaparat releu AC. Si crrd ca de pe ECU motor ar trrbui sa il poti comanda, nu de pe clima."

ms de pont
nu te contrazic, dar fiind cu modul hacm cred ca se comanda prin engin cooling module, poate la cele modele fara hacm e valabil ecu si releu, releul fiind in cutia cu relee langa sigurantele mari sub capota

trebuie sa verific maine dimineata
oricum ms
  • AAdy839

  • Mesaje scrise: 6
  • Locatie:
  • Masina:
  • Status: Offline
  • Cont inregistrat: 16 Sep 2020

  • Mesaj Privat
Salutare! Ma poate ajuta și pe mine cineva cu o problema?
Am un Opel Astra G 2003 și de câteva zile am probleme cu Ac-ul,adică am doua erori în bord și nu îmi mai cuplează compresorul.
Țin sa va spun ca am legat compresorul pe direct și atunci totul funcționează ba chiar una din eroari dispare.
Știe cineva despre ce este vorba?
Va mulțumesc!
  • xanderx

  • Mesaje scrise: 87
  • Locatie: Timis
  • Masina: Astra 2001 Z18XE
  • Status: Offline
  • Cont inregistrat: 06 Jun 2008

  • Mesaj Privat
am revenit , azi dimineata a cuplat compresorul de 5bari a urcat 10,6 bari si a decuplat
asta in max 2 minute cat a functionat compresorul
am incercat sa l repornesc si a mai pornit 5 sec si decuplat a ramas
in timpul functionarii a bagat aer rece
Skip ads

  • bibu16v

  • Mesaje scrise: 5,787
  • Locatie: Alta tara
  • Masina: Astra 1995 X16XEL
  • Status: Offline
  • Cont inregistrat: 25 Jan 2016

  • Mesaj Privat
AAdy839 a scris:Salutare! Ma poate ajuta și pe mine cineva cu o problema?
Am un Opel Astra G 2003 și de câteva zile am probleme cu Ac-ul,adică am doua erori în bord și nu îmi mai cuplează compresorul.
Țin sa va spun ca am legat compresorul pe direct și atunci totul funcționează ba chiar una din eroari dispare.
Știe cineva despre ce este vorba?
Va mulțumesc!

Dac-ai pomeni și codurile de eroare, există o mare probabilitate ca cineva să ajute...altfel, cu ghicitorii (în globuri de cristal, bobi, cărți, etc) e mai greu, ăștia s-au tras la răcoare că li se supraîncălzesc echipamentele...
Skip ads

  1. Home
  2. Probleme Tehnice
  3. Sistem Racire

Discutii similare

Intra in ClubOpel!

check Cea mai mare comunitate Opel
check Intalniri locale
check Skip Ads
check Vinzi/Cumperi
check Gratuit pe viata




CO+FB CO+FB CO+YT CO+IG CO+TWTR